Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows update symbol strange behaviour

23 Aug 2011   #1
bugs6

windows 7 home premium 64bit
 
 
Windows update symbol strange behaviour

Hi,
the windows update symbol would not show up in the notification area although "show symbol and notification" is activated. The symbol is visible only when some update is available. All other symbols are working as they should. Until yesterday there was no problem at all. I looked into some threads and tried out some hints but nothing worked.
Thanks for help,
Bugs6



My System SpecsSystem Spec
.
23 Aug 2011   #2
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hello bugs6

Did you try this - Notification Area Icons - Reset.

Afterwards remember to go back and re enter your preferences for show icon/notifications etc

Danny
My System SpecsSystem Spec
23 Aug 2011   #3
bugs6

windows 7 home premium 64bit
 
 

Hi xxxdannxxx,

I tried it now, with the result that this icon is no longer listed in the preferences for show icon/notifications any more.

But before that, I found out that when toggling from "show only notifications" to "show symbol and notifications" there was a balloon tip telling me that this symbol were not "activated" but would be shown when activated again. Unfortunately, it did not tell me how to "activate" this symbol. Any idea?

Best,
Bugs6
My System SpecsSystem Spec
.

23 Aug 2011   #4
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hi bugs6

Don't panic that's normal.The process you followed cleared all the icons and reset them(you will notice you now only have a few in preferences) The windows update icon will show up next time there is an update due, then you will be able to set your preferences.If you have updates waiting you can force it to show itself by running windows update if not its a waiting game until you are due one.

Danny
My System SpecsSystem Spec
23 Aug 2011   #5
bugs6

windows 7 home premium 64bit
 
 

Hi xxxdannxxx,

would be fine. Can I force it by de-installing some update already done?

Best,
Werner
My System SpecsSystem Spec
23 Aug 2011   #6
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

If you cant wait then yes that would force it to show, reboot after un-installing,then check for updates close the page and wait for it to pop up in the system tray.
A little over kill in my opinion,you may cause more problems un-installing and re-installing updates but its up to you.

Danny
My System SpecsSystem Spec
23 Aug 2011   #7
bugs6

windows 7 home premium 64bit
 
 

It was just an idea. OK I'll wait and give you feedback, positive or negative.
Thanks again,
Werner
My System SpecsSystem Spec
23 Aug 2011   #8
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

It was not my intention to put you off. I understand you just want to see it working. If you decide to go ahead and un-install an update just choose something small and innocuous that's unlikely to cause you any issues.
At the end of the day it's your machine

Danny
My System SpecsSystem Spec
23 Aug 2011   #9
bru

Win 7 Home Premium x64
 
 

As Danny says it will show up. For me if I bring the computer out of sleep WU usually runs a check within a few minutes and the icon will be back. Or after a restart. Or just wait .
My System SpecsSystem Spec
23 Aug 2011   #10
bugs6

windows 7 home premium 64bit
 
 

Hi Danny,
I do not feel put off, don't worry. On the other hand, you are right, I want to see it working. Working again, to be correct, since it did work before an I don't know why it stopped to do so. Well then, I uninstalled a small update and while the update agent was searching for it again, this symbol indeed reappeared and I could, and still can, configure it to "show symbol and notifications". But, alas, once the update was finished, the old situation too was back, which means, the symbol is gone when toggling from "show only notifications" to "show symbol and notifications" there is a balloon tip telling me that this symbol is not activated but would be shown when activated again.
Is there any registry entry controlling this? Of course, as long as the update service is working and will show up when something will have to be done, all right. It just rankles me not to know what is going on here. Maybe I did something which caused this problem so I would like to find a lasting solution for it.
Thanks for writing again if you have more ideas, or someone else following this thread.
Best,
Werner
My System SpecsSystem Spec
Reply

 Windows update symbol strange behaviour




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange symbol appears on screen
This strange symbol appeared on my screen when I booted up today. I'm not going anywhere near it - will not click on it. I'd really appreciate your ideas on what it might be and if I can safely right click on it and delete it. Ellen
General Discussion
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange dllhost.exe behaviour
Recently dllhost.exe started showing on my processes and it eats up 50% of my CPU. I have kis2012 installed and it doesn't start up automatically. When I open up Computer it doesn't show me any drives although I waited some 2 hrs. I did install MalwareBytes and run a scan but it didn't show...
BSOD Help and Support
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange TV Signal Behaviour
Hi there, I'm only new here, and I've been checking many threads to see if I can find a solution, but no luck so far. If anyone has any ideas, I appreciate it. I'll keep it short. I bought a TV tuner for my PC, a Leadtek DTV1000S and installed it and set it all up in Windows Vista. Worked no...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App