Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 x64 Won't Upload...I have tried everything!

07 Oct 2011   #11
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

damn, i hoped that mite do it. im about out of suggestions i will flag it up to some real pros and see if we can get it sorted.


My System SpecsSystem Spec
.
07 Oct 2011   #12
RocketFoot

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
RocketFoot,
Please go to this link:What is the System Update Readiness Tool?

Download and run the System Update Readiness Tool.

Other than the sp1 update, is your Win 7 100% up-to-date?
I have run this tool several times also (I called it the hotfix tool by mistake)
My System SpecsSystem Spec
07 Oct 2011   #13
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Are you sure that you are talking about the correct tool?

In any case, have you been installing all other updates?

There are still more steps that can be taken, but I'm hoping that a couple of the big guns step in here soon. They are extremely experienced at dealing with update problems.
My System SpecsSystem Spec
.

07 Oct 2011   #14
RocketFoot

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Are you sure that you are talking about the correct tool?

In any case, have you been installing all other updates?

There are still more steps that can be taken, but I'm hoping that a couple of the big guns step in here soon. They are extremely experienced at dealing with update problems.
Just to be sure, I just ran the tool linked above and it installed ok but the update failed once again. All other updates seem to have installed fine.
My System SpecsSystem Spec
08 Oct 2011   #15
niemiro

Vista Home Premium x86 SP2
 
 

Quote   Quote: Originally Posted by RocketFoot View Post
Quote   Quote: Originally Posted by karlsnooks View Post
RocketFoot,
Please go to this link:What is the System Update Readiness Tool?

Download and run the System Update Readiness Tool.

Other than the sp1 update, is your Win 7 100% up-to-date?
I have run this tool several times also (I called it the hotfix tool by mistake)
Hello!

In that case, let's take both the CBS.log and the CheckSUR.log now, so that I have the the CBS.log should I need it

Please copy the C:\Windows\Logs\CBS folder to your Desktop, right click on it > Send to > Compressed (zipped) folder, and upload the new file which is created on your Desktop here.

Thanks a lot!

Richard
My System SpecsSystem Spec
08 Oct 2011   #16
RocketFoot

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by niemiro View Post
Quote   Quote: Originally Posted by RocketFoot View Post
Quote   Quote: Originally Posted by karlsnooks View Post
RocketFoot,
Please go to this link:What is the System Update Readiness Tool?

Download and run the System Update Readiness Tool.

Other than the sp1 update, is your Win 7 100% up-to-date?
I have run this tool several times also (I called it the hotfix tool by mistake)
Hello!

In that case, let's take both the CBS.log and the CheckSUR.log now, so that I have the the CBS.log should I need it

Please copy the C:\Windows\Logs\CBS folder to your Desktop, right click on it > Send to > Compressed (zipped) folder, and upload the new file which is created on your Desktop here.

Thanks a lot!

Richard
Couldn't upload...it's a 13mb file, so I uploaded to my server:

http://www.bigmacktrucks.com/CBS.zip

Hope you can figure it out...seems to be a lot going on in there!
My System SpecsSystem Spec
09 Oct 2011   #17
niemiro

Vista Home Premium x86 SP2
 
 

Quote   Quote: Originally Posted by RocketFoot View Post
Quote   Quote: Originally Posted by niemiro View Post
Quote   Quote: Originally Posted by RocketFoot View Post
I have run this tool several times also (I called it the hotfix tool by mistake)
Hello!

In that case, let's take both the CBS.log and the CheckSUR.log now, so that I have the the CBS.log should I need it

Please copy the C:\Windows\Logs\CBS folder to your Desktop, right click on it > Send to > Compressed (zipped) folder, and upload the new file which is created on your Desktop here.

Thanks a lot!

Richard
Couldn't upload...it's a 13mb file, so I uploaded to my server:

http://www.bigmacktrucks.com/CBS.zip

Hope you can figure it out...seems to be a lot going on in there!
Hello!

While it is always a danger that even a compressed CBS folder is bigger than the allowed limit, in reality it very rarely happens. You are the first this year for this forum under my watch

There is however some bad news. You seem to have in excess of 50 corrupt for missing system files, and before running the System Update Readiness Tool, you had in excess of about 135 missing or corrupt files.

Before we try anything, can you please download Sea Tools for Windows: Sea Tools for Windows

and run a SMART test if available (< 1 minute), a short self test (< 5 minutes), and a long self test (several hours), and report back with the results. This tests your hard disk to see if it is dying.

Thanks a lot!

Richard
My System SpecsSystem Spec
09 Oct 2011   #18
RocketFoot

Windows 7 PRO x64
 
 

Ok, one thing I noticed that is strange is that the Sea Tool is listing two drives when I know I only have 1, is this normal? See screen cap...

I am running the tool now but it has already passed the first short check on both of the drives listed at the top.


Attached Thumbnails
SP1 x64 Won't Upload...I have tried everything!-screenhunter_01-oct.-09-09.06.jpg  
My System SpecsSystem Spec
09 Oct 2011   #19
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Won't hurt anything as far as the test is concerned, but when test finishes:
Go into the bios and make sure the disk doesn't show up twice there.
Check the wiring between disk and motherboard.
My System SpecsSystem Spec
09 Oct 2011   #20
RocketFoot

Windows 7 PRO x64
 
 

Running long test now...all the others have passed!


Attached Thumbnails
SP1 x64 Won't Upload...I have tried everything!-screenhunter_02-oct.-09-09.08.jpg   SP1 x64 Won't Upload...I have tried everything!-screenhunter_03-oct.-09-09.13.jpg   SP1 x64 Won't Upload...I have tried everything!-screenhunter_04-oct.-09-09.19.jpg  
My System SpecsSystem Spec
Reply

 SP1 x64 Won't Upload...I have tried everything!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
how to upload cbs log to skydrive ?
I have a cbs log that I need to post here. I need experts to analyse it and help me repair the file which sfc could not. I have it in my notepad. How do I upload cbs log to skydrive ? I mean do I save it as txt , then upload it to skydrive ? I tried that and it was uploaded to skydrive, but...
Performance & Maintenance
upload speed low
I didnt have this problem before i was wondering what are the things that can cause this. I had comcast over my house this morning and on his laptop he was getting 2.5 upload while at mine was at .5 and he was blaming that. As the night before it was up to par, I called them because i would...
Network & Sharing
MSN/WLM: Upload...?
The upload button is gone. When my friend send me an Picture, It stays on "Loading..." That really sucks. So, Might there be an issue? I just downloaded Windows Live Essentials 2011. With also WLM 2011. Soo... BUT! I still had the button "Upload" Yesterday. But now, Its gone. I have 2011 5/6...
Network & Sharing
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App