Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am utterly dissapointed with Microsoft...

01 Nov 2011   #41
OldMX

Microsoft Windows 10 Professional
 
 

Ya tienes la ultima revision del BIOS de tu GA-H55M-USB3 y cargados los valores predeterminados? Tambien revisa los voltages de las memorias ram, si son 1.5v o 1.65v. Y revisaste con un multimetro digital la fuente de poder que esté dentro del + - 5% en las lineas de +12v +5v +3v?


My System SpecsSystem Spec
.
01 Nov 2011   #42
bartekxx12

Windows 7 Ultimate 64bit
 
 

I didn't read the whole thread, but you posted a screenshot saying you have bad sectors, a Full Hard drive wipe will fix that like 1% of the time, all the hard drive regenerator programs can fix that to a certain extent but usualy don't. Im saying get a new hard drive, I had very similiar if not the same problems as you and it actualy turned out to be the hard drive and what's interesting a damaged cord inside the SATA cable, which caused random blue screens and other problems which you wouldn't even relate to the harddrive or it's cable...

but as I said I didn't read the whole thread so if you already replaced your hard drive and the SATA cable then sorry...
My System SpecsSystem Spec
01 Nov 2011   #43
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by OldMX View Post
Ya tienes la ultima revision del BIOS de tu GA-H55M-USB3 y cargados los valores predeterminados? Tambien revisa los voltages de las memorias ram, si son 1.5v o 1.65v. Y revisaste con un multimetro digital la fuente de poder que esté dentro del + - 5% en las lineas de +12v +5v +3v?
I agree
That is:
"Already have the latest BIOS revision of your GA-H55M-USB3 and loaded the defaults? Also check the voltages on the RAM, if 1.5vo 1.65v. And checked with a digital multimeter the power that is within + - 5% lines +12 v +5 v +3 v?"

I suggest again check your PSU. A program like SIW should enable you to monitor your voltages. Not 100% reliable though.
My System SpecsSystem Spec
.

01 Nov 2011   #44
ArgentineBoy

W7 ULTIMATE 64b
 
 

Quote   Quote: Originally Posted by mjf View Post
Quote   Quote: Originally Posted by OldMX View Post
Ya tienes la ultima revision del BIOS de tu GA-H55M-USB3 y cargados los valores predeterminados? Tambien revisa los voltages de las memorias ram, si son 1.5v o 1.65v. Y revisaste con un multimetro digital la fuente de poder que esté dentro del + - 5% en las lineas de +12v +5v +3v?
I agree
That is:
"Already have the latest BIOS revision of your GA-H55M-USB3 and loaded the defaults? Also check the voltages on the RAM, if 1.5vo 1.65v. And checked with a digital multimeter the power that is within + - 5% lines +12 v +5 v +3 v?"

I suggest again check your PSU. A program like SIW should enable you to monitor your voltages. Not 100% reliable though.
Yeap, I've double checked memory timings and voltage, set at 1.5v.
I have the latest BIOS revision too.

I dont have a multimeter I'll ask those things to the technicias after all the other options are out.

About bad sectors, This install has been made on a wiped clean HD with DISKPART and CLEAN ALL.


Attached Thumbnails
I am utterly dissapointed with Microsoft...-hopeitsright.png  
My System SpecsSystem Spec
01 Nov 2011   #45
bartekxx12

Windows 7 Ultimate 64bit
 
 

Actual real bad sectors and not just software issues won't be fixed by low level formatting, becuase the drive is physicaly damaged, scratch from the head or whatever...
My System SpecsSystem Spec
01 Nov 2011   #46
mjf

Windows 7x64 Home Premium SP1
 
 

If the PC from hell hasn't gone off to the workshop yet. Another idea:
download a live linux CD/DVD. For example "linux mint" or the even much lighter "puppy linux". This will bypass the HDD and anything Windows related. See if these OSs are stable for a few hours.
My System SpecsSystem Spec
01 Nov 2011   #47
bartekxx12

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by mjf View Post
If the PC from hell hasn't gone off to the workshop yet. Another idea:
download a live linux CD/DVD. For example "linux mint" or the even much lighter "puppy linux". This will bypass the HDD and anything Windows related. See if these OSs are stable for a few hours.
That's actualy a good idea, I know on ubuntu when you start from the CD without installing there are actualy programs preloaded that you can check the whole harddrive for real bad sectors/problems with, so probs the same with other distros of Linux but I would try Ubuntu to make sure, and then if its stable on ubuntu linux from the cd as well as no problems with the hdd are found we'll know it's somewhat Windows related, and if there is a hard drive problem you'll know for sure it needs replaced...
My System SpecsSystem Spec
01 Nov 2011   #48
ArgentineBoy

W7 ULTIMATE 64b
 
 

Quote   Quote: Originally Posted by bartekxx12 View Post
Actual real bad sectors and not just software issues won't be fixed by low level formatting, becuase the drive is physicaly damaged, scratch from the head or whatever...
How come an extended test with Western Digital Diagnosis tool came up perfectly? No problems?.

Quote:
That's actualy a good idea, I know on ubuntu when you start from the CD without installing there are actualy programs preloaded that you can check the whole harddrive for real bad sectors/problems with, so probs the same with other distros of Linux but I would try Ubuntu to make sure, and then if its stable on ubuntu linux from the cd as well as no problems with the hdd are found we'll know it's somewhat Windows related, and if there is a hard drive problem you'll know for sure it needs replaced...
But, can, somehow, a FUBAR Motherboard, mess up a Hard Drive?
My System SpecsSystem Spec
02 Nov 2011   #49
bartekxx12

Windows 7 Ultimate 64bit
 
 

Quote:
But, can, somehow, a FUBAR Motherboard, mess up a Hard Drive?
something wrong with the HDD SATA/IDE controler, possibly?
My System SpecsSystem Spec
02 Nov 2011   #50
gregrocker

 

Double check your SATA/IDE controller drivers to make sure you have the latest from Support Downloads webpage for make/model. If it changes, watch optional Windows Updates to see if it offers another choice.

Have you been watching for optional driver Updates? Very important with Win7 which is the authority on its own drivers, unlike XP.
My System SpecsSystem Spec
Reply

 I am utterly dissapointed with Microsoft...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER
I have a problem regarding my MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER. going to device manager there is a yellow mark on MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER icon and i was wondering what was wrong. Please help me.
Hardware & Devices
A possible Microsoft-Skype acquisition hurdle and other Microsoft news
A possible Microsoft-Skype acquisition hurdle and other Microsoft news of the week | ZDNet
News
Ray Ozzie, Microsoft Visionary, Resigns from Microsoft
Ray Ozzie, Microsoft Visionary, Resigns from Microsoft Position | ThirdAge]Details...
News
Computer Either Unresponsive or Crashing...Utterly Frustrated!
Hi Guys, I'm pretty computer literate but I'm having a big problem with my Dell Vostro 1720 running Windows 7. For no particularly obvious reason the computer's responsiveness seems to have slowed to a crawl. Often the system seems to draw to a halt entirely. I have carried out a system...
Performance & Maintenance
Utterly confused(games freezing)
I installed a fresh copy of windows 7 64 bit 2 months ago on my brand new custom built PC and have been experiencing freezing issues in games. The game will freeze for a few seconds the screen will flash and continue like normal or crash to desktop. Ill get a message in the taskbar tray "ati...
Graphic Cards
for the techies, this is actually funny were it not utterly true
if you are a techie, you will love this Sony Releases New Stupid Piece Of **** That Doesn't ****ing Work | The Onion - America's Finest News Source
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App