Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recent Windows Update Trouble - Home Premium


26 Nov 2011   #11

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

okay that should suffice. So it shows up on the installed updates listing as successful, or it is not listed, because if it did install it looks like that can't be uninstalled by normal means, it does not include install log because it is meant to stay put! Why, ask MS I cant figure that one out yet, but you might have to try a system restore. did you double check the uninstall menu in control panel (programs/features) to make sure it cannot be uninstalled there possibly?


Mike

[EDIT] and also if it does come down to a system restore, your going to have to prepare some mechanism so it does not reinstall as soon as it is "removed"

My System SpecsSystem Spec
.

26 Nov 2011   #12

Windows 7 Home Premium 64 bit
 
 

When I go through Window Update to show Update history, the KB 915597 is there, shown as successful.

Through the Control Panel and Remove Installed Program > Show Installed Updates there is know trace of it.

System Restore seems impossible due to the default settings of Windows 7, restore points within only 2 days of current time.
My System SpecsSystem Spec
26 Nov 2011   #13

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

are you sure just 2 days, did you click the "show more" or "show all" in the window where the 2-days of listings are shown.
My System SpecsSystem Spec
.


26 Nov 2011   #14

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Funny story, as I'm reading through all kinds of terrible stories and conflicts with H/W & S/W I think to myself, wonder why i don't have any problems. must just be them...so i check my installed list.... it was just installed and is waiting for me to reboot so it can initialize. now I'm concerned a bit about restarting! So just hang tight and I'll poke around for someone with a first-hand knowledge of this update. Which might be me soon!.

I will return.

Mike
My System SpecsSystem Spec
26 Nov 2011   #15

Windows 7 Home Premium 64 bit
 
 

So, while Mike is away, anyone else have any solutions?
My System SpecsSystem Spec
26 Nov 2011   #16

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

I got some leads, I guess I'll call them for now. but I'd personally like to try to understand one thing first. What is it that leads you to believe that the update you mentioned is the cause of the problems that are occurring. Is there anything more solid than it was about the same day. I'm not implying that you are correct or not. Just not experiencing the "leap", 1000's of other windows process and services acted in various ways on your system that day. I'm just asking why you believe it to be this update.

Thanks,
Mike


[Edit] I also wanted to try to point out something that many newer members don't realize. If you are waiting for a responce, or want to see who is currently in the room at a paticular point in time, or even check to see if you have received any PM's (personal messages) in all cases you will have to click the restore button or menu item in your browser or usually pressing F5 will accomplish this. you can press it every minute or two if you anticipating somone, or space it out as you see appropriate, but if you don't the room will not change, you will not know that say 10 people enter and ask you 10 question, because your looking at an old "stale" view, fo learn to freshen it up by using "refresh"! Hope that'll help ya.
My System SpecsSystem Spec
27 Nov 2011   #17

Windows 7 Home Premium 64 bit
 
 

Reason A: I had not installed anything else that was new to my computer in the timeframe where the problems started.

Reason B: The way it affects almost every single game/program which uses a connection to the internet lead me to believe it was this Windows Defender thingamajig.

Reason C: Running stuff as Admin repairs it in most cases.

If you have any suggestions to another thing that might cause the problem, I'd love to hear it. I just want to get this fixed.
My System SpecsSystem Spec
27 Nov 2011   #18

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

First have you tried simply disabling defender (not just turning closing the window, but stopping and disabling the defender service, and then rebooting)? It is quite honestly not very useful software. and if you have avira active, you really should not allow defender to be run as it is often setup to do when you boot your computer, although unnoticably in many cases.

I can explain how to do it if you would like to try this, unless it has already been done...let me know...

Mike
Mike
My System SpecsSystem Spec
27 Nov 2011   #19

Windows 7 Ultimate SP1 64-Bit
 
 

I'd be inclined to agree with the above.

Have you considered ditching Avira Active and using Microsoft Security Essentials instead? When you install it, Windows Defender is automatically disabled.

Many of us use MSE (which is free) and Malwarebytes (free or purchased) to keep our systems healthy.

Microsoft Security Essentials - Free Antivirus for Windows

http://www.malwarebytes.org/products/malwarebytes_free
My System SpecsSystem Spec
27 Nov 2011   #20

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

MSE is great I agree, but aviras suite is hardly a step down from MSE! Some would argue it is preferable in many ways. Additionally the problem may potentially persist (since the same antispyware engine that defender uses is present in MSE, and may affect whatever is causing the issue the same way) Do you know what KB915597 update it was that started this - it is usually listed after the KB#, for instance KB915597 (Definition: 1.115.2571.0) It is a routinely updated item (weekly i think) so it has ~a 1 out of 7 chance of showing up at the same day that your problem started. and its always "KB915597" just with the altered definition#

Mike
My System SpecsSystem Spec
Reply

 Recent Windows Update Trouble - Home Premium




Thread Tools



Similar help and support threads for2: Recent Windows Update Trouble - Home Premium
Thread Forum
Windows 7 home premium x64 update error 800b0100 for sp1 Windows Updates & Activation
Solved Windows 7 Home Premium 64bit Update Error Windows Updates & Activation
Windows 7 Home Premium Service Pack 1 1st Update Windows Updates & Activation
Can't update Windows 7 Home Premium 64 bit Windows Updates & Activation
Solved Windows Update not working in Home premium 64bit Windows Updates & Activation
Windows 7 Home Premium Update Failure Windows Updates & Activation
major update problem on OS windows 7 home premium Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33