Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recent Windows Update Trouble - Home Premium

28 Nov 2011   #41
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

The removal tools are the correct way to remove this type of anti-virus suits as the windows uninstaller does not have an accurate log file to uninstall certain components, many problems can result, depending on the SW that you potentially had, for one example instance is that some can lock files such as the windows restore point images. Otherwise viruses can use this exploit to reset themselves once removed. So the intended purposes are generally positive, but when removed many relics remain behind and therefore a method is created by the manufacture of each AV app to uninstall it properly.

Norton trial may have been included with your OEM windows, and Mcafee possibly as well without your noticing it. But irregardless, you should run the programs To BE SURE, if the software was never present. it will not do anything.

And since you said you did remove avast (I believe), I am guessing it was through windows control panel software removal tool and this needs to have the Mfgr's uninstall run for sure. Finding versions and what type of package it was may be difficult. I'll see what the sites say about this possibility, if anything.


My System SpecsSystem Spec
.
28 Nov 2011   #42
Hujoppi

Windows 7 Home Premium 64 bit
 
 

Ran all the programs like you told me to.

No change.

Still have to run everything as admin and other problems persist.

Help!
My System SpecsSystem Spec
28 Nov 2011   #43
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

For norton you should go to this page and start at step 2 follow them completele: https://www-secure.symantec.com/nort...=1&pvid=f-home
My System SpecsSystem Spec
.

28 Nov 2011   #44
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

I thought you just asked about having issues knowing which versions to run and not having the avast tool

Quote:
How can I find out which Norton I had? As it was the one that came with Windows 7, so likely a trial period of some kind. The only trace I can find of it is Norton Online Backup, but I do remember uninstalling Norton when I got Avast.

Also, I don't think I've ever had this McAfee tool on my computer. Atleast as far as I know.

And as I removed Avast before with the normal tools, I do not have the file available anymore, so I can't actually use the Avast removal tool.

???

Mike
My System SpecsSystem Spec
28 Nov 2011   #45
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

did you read my question? It was a question and I need to have questions answered, because I am not there to understand what you are thinking or doing?

Thank you kindly,
Mike



EDIT: I'll have to check back, for a reply, because my dinner is 20 minutes cold , but I'll check back.
My System SpecsSystem Spec
28 Nov 2011   #46
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by Hujoppi View Post
Ran all the programs like you told me to.

No change.

Still have to run everything as admin and other problems persist.

Help!
Have you checked your UAC settings? (Control Panel >Action Center>Security - check they are set to the Default level)
My System SpecsSystem Spec
28 Nov 2011   #47
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Without the versions/date type of software, as was first asked when I arrived here, which of the 10 Norton removal tools/methods was used?

and the remaining two entry's elude to not having the right tool or knowing if the software exists, If this was not run properly permissions are the primary issue one encounters.


Mike
My System SpecsSystem Spec
28 Nov 2011   #48
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by rubyrubyroo View Post
Without the versions/date type of software, as was first asked when I arrived here, which of the 10 Norton removal tools/methods was used?

and the remaining two entry's elude to not having the right tool or knowing if the software exists, If this was not run properly permissions are the primary issue one encounters.


Mike
Not so - the downlaod is ALWAYS the SynNRT.exe program in its latest form. The only difference in the possible addition of the BUMP program to the routine, and the instructions on how to save licenses and reinstall - none of which need concern our OP.
There is no difference in the removal itself. SymNRT scans for and removes ALL Norton products
My System SpecsSystem Spec
28 Nov 2011   #49
Hujoppi

Windows 7 Home Premium 64 bit
 
 

Right, so I checked my UAC settings and everything seems to be at Default.

And Mike, I figured out that it was the one and the same program for all of the versions so I ran that program till it was complete.

Any other possible fixes you guys might come up with? I'll go a bit deeper in explaining the problem:

I'm a gamer, multiplayer games preferred. Untill about a week ago everything was running smoothly. Used Mumble as my VoIP and played games like League of Legends(Which has a launcher/patcher) and EVE online(which goes straight to the game), along with BF3.

Now, after the problems occurred, the launcher for League of Legends seemed to have trouble connecting to the servers. Then when it would connect, it would shoot an error at me, claiming I didn't connect. At the same time, I started having trouble with EVE. I tried to launch it, it would start up the program, give me the games on cursor, but then stop working.

At the same time Mumble started acting up. Before this, I was able to use it in the background without running it as admin, and my push to talk keys would work through other programs. But alas, no longer. I had to start running it and most of my online games as Admin to even get them to start up properly.

But interestingly enough, BF3 was unaffected. I'm guessing thats thanks to the Origin/Battlelog system. But even Skype has been taken down by this problem, and that can't even be ran as an admin, so its just pure luck if I get it running properly.

Also, interestingly enough, it seems that the League of Legends launcher having trouble even when I run it as Admin. But when I run it right after a reboot, it works fine.

Hope this sheds some light on my perplexing problem.
My System SpecsSystem Spec
28 Nov 2011   #50
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmm, that last post is worrying - variable errors shout 'hardware' and/or 'malware' at me
Are you seeing any evidence of problems in the Event Viewer? - especially ones relating to networking?
My System SpecsSystem Spec
Reply

 Recent Windows Update Trouble - Home Premium




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Home Premium SP1 Update error 0x800B0100
Noel ... I received "again" the “Windows Not Genuine” message screen! System Properties show me “Windows 7 Home Premium”, Windows activation: “Windows is activated, Product ID: 00359-OEM-8882432-58635, The MGADiagnostics tool responds my version is “Genuine” (see below!) Today I received...
Windows Updates & Activation
Windows 7 Home Premium 64bit Update Error
I am running Win 7 Home Premium, 64 bit on a Dell laptop studio xps 16. I am having trouble with Windows Updates. "Windows Update cannot currently check for updates, because the service is not running. You may need to restart your computer." No Antivirus installed on the computer. Windows Update...
Windows Updates & Activation
Windows 7 Home Premium Service Pack 1 1st Update
It is currently stuck at 57 of 88 do I just waiT? It has been stuck for atleast 3hrs already It is also on update shut down help please thanks Specs Windows 7 Home Premium x 64 Blu/Ray Dvd Writer Intel i5-45670K Asus- Z87A 8GB Ram
Windows Updates & Activation
Can't update Windows 7 Home Premium 64 bit
Hi. Whenever I try to update my laptop, it always gets stuck on "Installing 1 of 22". It's happened for about 2-3 years now and I hope now since I've finally registered an account and telling people on sevenforums.com about this, I can update my Windows. Computer Information: Manufacturer:...
Windows Updates & Activation
Windows 7 Home Premium Update Failure
Hi, I am running Windows 7 Home Premium x64 and I have been having problems updating my Windows. Every time I shut down, Windows would spend 15 minutes or so trying to update only to have it fail. I have followed the instructions on the posting guideline and have attached the relevant data...
Windows Updates & Activation
major update problem on OS windows 7 home premium
hello forumers and happy new year by the way. i recenctly purchased a new laptop,the os is windows 7 home premium last night when i tried to close the laptop it automaticly started to do the updates, well from last night that is like 11hours its still saying installing update 2 from 6... and...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App