Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIN 7 X 64 fails when trying to load MS updates

01 Feb 2012   #1
Joneebgood

WIN 7 X64
 
 
WIN 7 X 64 fails when trying to load MS updates

WIN 7 X 64 fails when trying to load MS updates. I see lots of users have the same problem and have tried many of the suggestions that I found on the forum. I have Malwarebytes and MS essentials installed.

Security updates for MS.NET are successful as are Definitions for MSE, the Bing Bar updates and even updates for Office 2010 (even though it is not loaded on my computer) but none of the Security Updates for Win7 x64 based systems will load. Every bootup for weeks it says “ you have 37-40 updates” If I tell it not to update, sometimes, somehow, it does it any way and in the middle of my word processing a box pops up that is counting down to a reboot. If I don’t walk away it just shuts down in the middle of my typing.

If I ignore the “updates available” it changes my log off box from “shut down” to “load updates and shut down”. If I don’t pay close attention and change the default back to “shut down” each time I get stuck loading all the same updates that didn’t load the day before. Dirty pool.

Of course if I tell it to load updates it will finish and then wants to shut down. During shut down it spends a very long time loading “definitions?” Then when I reboot it spends even longer trying to load updates. I must walk away. This ties my computer up for a very long time and then always has to run “start up repair” to get the PC to boot after loading updates. I walk away again. Every once in a while start up repair fails and the only way to use my computer is to “reset to an earlier date before the latest updates”. Of course then it insists I need the updates once more! Including the ones that DID load once successfully.

I don’t understand about firewalls and if I have one it is probably the default that came with MSE. (Windows also has one?) Malware bytes is not set to automatically update and run and I manually run it every few weeks but the machine always comes up clean.

I downloaded and ran KB947821 System Readiness Tool but it did not improve the situation.

I disabled MSE and was able to load all the security updates successfully in batches but every time I tried to load an “update for win 7 x64 most of them failed, i.e KB2506014, 2533552, 2641690, 980408, 2506014, etc.

Something must be blocking some of my MS updates and letting others through. I heard there was a service pack for win 7 but I hesitate to try and download it as it will probably just freeze my computer. Any suggestions would be welcome.


My System SpecsSystem Spec
01 Feb 2012   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Try installing the larger files one at a time.
The smaller one can be all at once.
My System SpecsSystem Spec
02 Feb 2012   #3
Joneebgood

WIN 7 X64
 
 
a little improvement

Installing KB250614, 2541690,etc. one at a time seemed to work. At least it said they were installed and the computer never rebooted.2633952 installed fine but when it said to “finish and reboot” the computer would not start and I had to use system restore to get it operating again. The odd think is that one I restored to the most recent restore point 2633952 was no longer waiting to update? That also happened with 2533552. After system restore my Recommended update file is now empty?

On another note there are still 27 “optional” but not “ recommended“ updates pending one of which is a definitions update to MSE, an update to my video card and 25 more KB files? Now, when I loaded the recommended updates it updated my Bing Bar, Exporer 9, etc, all things I don’t use. Shouldn’t definitions updates for MSE be a priority over those?

Last, and maybe unrelated but every time the computer reboots my clock loses another hour? I have change the time zone and corrected the hour several times but it has a mind of its own. The date and minutes are correct but the hour keeps changing. I.e. I just restored to a previous point of ten minutes ago and the restore point was 6:30 (it really is 7:41 now). When the computer rebooted the clock in the lower right corner now says it is 4:41?

Sorry I am so confused!
My System SpecsSystem Spec
Reply

 WIN 7 X 64 fails when trying to load MS updates




Thread Tools



Similar help and support threads for2: WIN 7 X 64 fails when trying to load MS updates
Thread Forum
Windows Updates Fails configuring updates and reverts back Windows Updates & Activation
Windows 7 Recovery fails to load interface Backup and Restore
Solved Windows 7 fails to load completely General Discussion
Windows 7 fails to load when Projector is attached BSOD Help and Support
Devices and Printers fails to load. Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App