Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Service Pack 1 won't install

19 Feb 2012   #11

xp and win7
 
 

Quote   Quote: Originally Posted by JMH View Post
Quote   Quote: Originally Posted by HankS View Post
Quote   Quote: Originally Posted by JMH View Post
HankS,

Some reading for you re Error Code 800B0100.

Error Code: 0x800B0100 - Can't install SP1 - Microsoft Answers
I've tried all these except the install repair, which, I guess, is something on the retail install DVD.

Hank
FYI.

Repair Install

If everything else has failed, is this a reasonable option?

Hank

My System SpecsSystem Spec
.

19 Feb 2012   #12
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Have you a Back Up created PRIOR to the SP1 problem / glitch that you could use?
My System SpecsSystem Spec
19 Feb 2012   #13

xp and win7
 
 

Quote   Quote: Originally Posted by JMH View Post
Have you a Back Up created PRIOR to the SP1 problem / glitch that you could use?

In spite of all the years I've been dealing with computers....pre Win3.1 DOS....I'm still very bad with backups.

Chalk it up to luck. In all those years, I've had only one catastrophic crash with data loss, and tend to copy user stuff to an external HDD. No HDD image backups.

So no I don't have one.

I've been trying to install SP1 since it was released with no success.

Hank
My System SpecsSystem Spec
.


19 Feb 2012   #14
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Have you any System Restore points created PRIOR to your problems?
My System SpecsSystem Spec
19 Feb 2012   #15

xp and win7
 
 

Quote   Quote: Originally Posted by JMH View Post
Have you any System Restore points created PRIOR to your problems?

My first SP1 failure occurred 9/27/2011, according to the update record. My restore points don't go back far enough. They only go back to mid January, 2012.

Will a Repair Install fix this? There is a factory partition on the HDD, but that will take me back to Vista, which is was what the laptop came with.

Hank
My System SpecsSystem Spec
19 Feb 2012   #16
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

I gather your idea of a Repair Install came from this link...{second last Post}

Error Code: 0x800B0100 - Can't install SP1 - Microsoft Answers

Read carefully through the Tutorial to see if it applies to your particular situation there.
My System SpecsSystem Spec
21 Feb 2012   #17

xp and win7
 
 

Thank you for the help.

The Repair Install method was tedious, but worked. SP1 installed.

Hank Sundermeyer
Newark, DE
My System SpecsSystem Spec
21 Feb 2012   #18
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Well at least you eventually had success.
Thank you for reporting back.
Safe surfing too!
My System SpecsSystem Spec
02 Apr 2012   #19

Windows 7 32 bit Pro
 
 

Hank, any luck? I am having trouble also but I manage to download the pack, but then when the computer reboots it says there has been a failure and I must wait while my computer is reconfigured. I have tried at least 14 times, downloaded the system update readiness, turned off AVG, downloaded alone, and I still get the error about I am trying to download something assigned to another name, whatever that means. I will try this idea about untweaking my logon screen as I disabled alot of Aero. I will get the error name and repost here, any other ideas let me know your success.
My System SpecsSystem Spec
02 Apr 2012   #20

Windows 7 32 bit Pro
 
 

Okay, Duh, didn't see page two. I just tried downloading again and got error code 8071A90 which led me to read about that code, haven't tried in safe mode yet as they say to try. When it tries to configure it restarts and then says "the function attempted to use a name that is reserved for use by another transaction" (hunh?!)
and when it reboots again says ERROR_TRANSACTIONAL_CONFLICT(0X80071a90)
Any ideas how to outsmart this sneaky service pack1? I'm on Windows Pro, 32 bit,
My System SpecsSystem Spec
Reply

 Service Pack 1 won't install





Thread Tools



Similar help and support threads for2: Service Pack 1 won't install
Thread Forum
Windows 7 Service Pack 1-Just will not install..tried everything..help Windows Updates & Activation
Can't (re)install Service Pack 1 Windows Updates & Activation
Service Pack 1 won't install Windows Updates & Activation
Solved Windows 7 service pack 1 will not install Windows Updates & Activation
Can't install Service Pack 1 Windows Updates & Activation
Service Pack 1 won't install..... Windows Updates & Activation
Service Pack 1 won't install Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33