Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 telling me it is not genuine, however it is a legit copy.

11 Apr 2012   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please open Notepad, then use notepad to open the regfix.reg file, then copy and paste ALL the content in your response.

It seems that my fears about Norton may be justified.

Please download the Norton Removal Tool - after reading the details on the link below - and then disconnect from the internet, uninstall Norton, run the Removal Tool, and then reboot and run an MGADiag report - then reinstall Norton (if you must - otherwise download and install MSE)
then run another MGADiag report.

Post both reports, and we'll see where we are.


My System SpecsSystem Spec
.
11 Apr 2012   #12
ProSnipor

Windows 7 premium 64 bit
 
 

This was the code for the reg fix. Will work on uninstalling norton.

Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\CLSID\{B54F3741-5B07-11cf-A4B0-00AA004A55E8}\InprocServer32]
@="C:\\Windows\\system32\\vbscript.dll"
"ThreadingModel"="Both"
My System SpecsSystem Spec
11 Apr 2012   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Well, the code looks right, so I can only conclude that permissions are improperly set (which is probably Norton's fault)
My System SpecsSystem Spec
.

11 Apr 2012   #14
ProSnipor

Windows 7 premium 64 bit
 
 

*Sighs* I have bad news, even after uninstalling norton restarting my pc. I still get the unable to write all files, data etc error from before. Here is the MGADiag without norton installed.


Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-R4CMM-C3RB3-9V4CT
Windows Product Key Hash: YMMF7YwmGbLO2u9gwhhHwoBupc0=
Windows Product ID: 00359-OEM-9805661-66170
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {138DA265-4E9A-4716-8984-89ED378DD17E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120305-1505
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Kyle\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{138DA265-4E9A-4716-8984-89ED378DD17E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9V4CT</PKey><PID>00359-OEM-9805661-66170</PID><PIDType>8</PIDType><SID>S-1-5-21-3691324936-1177366919-1304017508</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="6"/><Date>20111117000000.000000+000</Date></BIOS><HWID>6DF83507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:11:2012 10:57
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: OAAAAAEABAABAAEAAQACAAAAAwABAAEAHKImUfbaVPLACBAzGkhqj9boxJZiPeiCLNdcLcCzAtA=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
HPET ALASKA A M I
MCFG ALASKA A M I
AAFT ALASKA OEMAAFT
SSDT AMD POWERNOW
My System SpecsSystem Spec
11 Apr 2012   #15
ProSnipor

Windows 7 premium 64 bit
 
 

Here it is once again with norton reinstalled

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-R4CMM-C3RB3-9V4CT
Windows Product Key Hash: YMMF7YwmGbLO2u9gwhhHwoBupc0=
Windows Product ID: 00359-OEM-9805661-66170
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {138DA265-4E9A-4716-8984-89ED378DD17E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120305-1505
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Kyle\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{138DA265-4E9A-4716-8984-89ED378DD17E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9V4CT</PKey><PID>00359-OEM-9805661-66170</PID><PIDType>8</PIDType><SID>S-1-5-21-3691324936-1177366919-1304017508</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="6"/><Date>20111117000000.000000+000</Date></BIOS><HWID>6DF83507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:11:2012 10:57
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: OAAAAAEABAABAAEAAQACAAAAAwABAAEAHKImUfbaVPLACBAzGkhqj9boxJZiPeiCLNdcLcCzAtA=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
HPET ALASKA A M I
MCFG ALASKA A M I
AAFT ALASKA OEMAAFT
SSDT AMD POWERNOW
My System SpecsSystem Spec
11 Apr 2012   #16
ProSnipor

Windows 7 premium 64 bit
 
 

I'l ask this again, being it was never answered. Is there any chance that windows is freaking out because i upgraded my motherboard? Or is that not a possibility?
My System SpecsSystem Spec
11 Apr 2012   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

A new motherboard would/could a non-genuine reponse - but not of this kind.
This problem appears to be the result of permissions problems in the Registry. Even if you were to enter a Fulll Retail Product Key into this install, it would make no difference to the results, as the license cannot be properly evaluated while the vbscript is unable to run.

A quick question - have you ever had SpyBot S&D installed?
My System SpecsSystem Spec
12 Apr 2012   #18
ProSnipor

Windows 7 premium 64 bit
 
 

No i don't beleive i have. I did use a reg cleaner once 6 months ago though. However it has been uninstalled. Is there any way to try and undo what it did?
My System SpecsSystem Spec
12 Apr 2012   #19
ProSnipor

Windows 7 premium 64 bit
 
 

And could that be linked to this? Because 3-6 months is a long time for windows to wait to complain no?
My System SpecsSystem Spec
12 Apr 2012   #20
aja007

Windows 7 Ultimate x86
 
 

I get the same Not Genuine message after I installed SP1 so I removed SP1 and did a System Restore and the Not Genuine message went away! However my PID info disappeared as well!?


Any suggestions as to why I got a Not Genuine message and why my PID disappeared?
My System SpecsSystem Spec
Reply

 Windows 7 telling me it is not genuine, however it is a legit copy.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
laptop says copy of windows 7 not genuine but it is genuine
Recently a note has appeared on bottom right of screen on my laptop which says-This copy of windows is not genuine. I know for a fact it is genuine as i only purchased it 0n the 3rd December 2010. I have not had any problems with it until the note appeared on my laptop last week. Can someone...
Windows Updates & Activation
This copy of Windows in not genuine
I have had my system for several years. Today my windows is giving me the message "This copy of Windows in not genuine". I donít know if it is a side effect of having been infected by hijacker Groovorio a few weeks ago. I removed it with several freeware scanners. I used a Key Finder to get my...
Windows Updates & Activation
my window 7 is telling me it is not genuine
hey please help me out.i had a genuine copy on my new dell machine which was pre installed but suddenly it started to show that "this copy of windows is not genuine" with black screen.i have posted the info of my OS as you were asking about.please fix it as soon as it could be. thanx.
Windows Updates & Activation
Repeatedly failing Activation, despite legit copy of Windows 7
Hello everyone; The problem I am experiencing, I can explain pretty well. I have a copy of Windows 7 Home Premium installed on this here computer. Now, It's an OEM. Here's the catch. This computer, right here, right now- is new. My OEM copy has been used twice, so according to the activation...
Windows Updates & Activation
This copy of windows is not genuine.
For what seems like ever i keep getting a pop saying windows 7 is not genuine. Yet there is no place for me to enter the key so it can stop saying that, YET ,again, when i run MGADiag it says your code number is bla bla blabla. So I have the key...but the computer say's i dont.... that and i can't...
Windows Updates & Activation
Where to get a legit copy (I bought a key, coming 22nd)
I bought a copy of Win 7 pro from Microsoft, but I won't be able to get a copy until the launch on the 22nd. Is there anywhere I can get a legit copy of pro and just wait 2 weeks to activate it?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App