Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 telling me it is not genuine, however it is a legit copy.


10 Apr 2012   #1

Windows 7 premium 64 bit
 
 
Windows 7 telling me it is not genuine, however it is a legit copy.

I ran the diagnostics test from microsoft and have the results here. Apparently it is a race condition? Please help, heres the info:

Code:
 
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
 
Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {138DA265-4E9A-4716-8984-89ED378DD17E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.111118-2330
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
 
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
 
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
 
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
 
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
 
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Kyle\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
 
File Scan Data-->
 
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{138DA265-4E9A-4716-8984-89ED378DD17E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3691324936-1177366919-1304017508</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="6"/><Date>20111117000000.000000+000</Date></BIOS><HWID>6DF83507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 
 
Spsys.log Content: 0x80070002
 
Licensing Data-->
CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs".
 
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:28:2012 20:00
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
 
 
HWID Data-->
HWID Hash Current: OAAAAAEABAABAAEAAQACAAAAAwABAAEAHKImUfbaVPLACBAzGkhqj9boxJZiPeiCLNdcLcCzAtA=
 
OEM Activation 1.0 Data-->
N/A
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
ACPI Table Name    OEMID Value    OEMTableID Value
APIC            ALASKA        A M I
FACP            ALASKA        A M I
HPET            ALASKA        A M I
MCFG            ALASKA        A M I
AAFT            ALASKA        OEMAAFT 
SSDT            AMD         POWERNOW


My System SpecsSystem Spec
.

10 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Nope - this is NOT a 'race condition' - you probably had/have Norton installed??

look here for a solution....

http://www.sevenforums.com/windows-u...-solution.html
My System SpecsSystem Spec
10 Apr 2012   #3

Windows 7 premium 64 bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Nope - this is NOT a 'race condition' - you probably had/have Norton installed??

look here for a solution....

http://www.sevenforums.com/windows-u...-solution.html
I re-entered my windows serial, and it fixed the problem. I will be sure to bookmark the page in-case something happens again. Thank you
My System SpecsSystem Spec
.


11 Apr 2012   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please post a new MGADiag report - I suspect that your machine is in Grace Mode, and will complain again in 30 days time, unless you act now.
My System SpecsSystem Spec
11 Apr 2012   #5

Windows 7 premium 64 bit
 
 

I'l post the info after i say this. Could any of this could be caused by me upgrading to a new motherboard? I bought my pc pre-built about 3 years ago, and i upgraded the motherboard on it 2 days ago. When i booted it up the first night, everything was fine. But when i booted it yesterday this started happening. Heres the info:

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-R4CMM-C3RB3-9V4CT
Windows Product Key Hash: YMMF7YwmGbLO2u9gwhhHwoBupc0=
Windows Product ID: 00359-OEM-9805661-66170
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {138DA265-4E9A-4716-8984-89ED378DD17E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.111118-2330
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Kyle\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{138DA265-4E9A-4716-8984-89ED378DD17E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9V4CT</PKey><PID>00359-OEM-9805661-66170</PID><PIDType>8</PIDType><SID>S-1-5-21-3691324936-1177366919-1304017508</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="6"/><Date>20111117000000.000000+000</Date></BIOS><HWID>6DF83507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:28:2012 20:00
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: OAAAAAEABAABAAEAAQACAAAAAwABAAEAHKImUfbaVPLACBAzGkhqj9boxJZiPeiCLNdcLcCzAtA=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
HPET ALASKA A M I
MCFG ALASKA A M I
AAFT ALASKA OEMAAFT
SSDT AMD POWERNOW
My System SpecsSystem Spec
11 Apr 2012   #6

Windows 7 premium 64 bit
 
 

Oh, and yes i do have norton installed, i read your post on this, but i would like you to read over the report again before i create the file and run it. Why would this happen all of the sudden though? I've had norton for years, and never had this problem
My System SpecsSystem Spec
11 Apr 2012   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

You definitely need to apply the fix in the post I referenced - I suspect that Norton is the cause, so I have no idea what the effect will be.

It could well be that it's a hangover from upgrading Norton over itself without properly removing an earlier version - it is notorious for unpredictable problems in such circumstances.

Once you've applied the fix, you should visit the validation website, and validate Windows
www.microsoft.com/genuine/validate
My System SpecsSystem Spec
11 Apr 2012   #8

Windows 7 premium 64 bit
 
 

Ok i will apply the fix and validate windows, after that i should post another MGADiag report right?
My System SpecsSystem Spec
11 Apr 2012   #9

Windows 7 premium 64 bit
 
 

Hmmmm I'm getting an error when i run the fix. The error is 'Cannot import C:\Users\Kyle\Desktop\regfix.reg Not all data was successfully written to the registry. Some keys are open by the system or other processes.'
My System SpecsSystem Spec
11 Apr 2012   #10

Windows 7 premium 64 bit
 
 

When i ran the genuine test from the link you also posted, microsoft told me that my windows is genuine. Is my windows going to stay genuine? Or is it going to revert after 30 days like you mentioned before?
My System SpecsSystem Spec
Reply

 Windows 7 telling me it is not genuine, however it is a legit copy.




Thread Tools



Similar help and support threads for2: Windows 7 telling me it is not genuine, however it is a legit copy.
Thread Forum
laptop says copy of windows 7 not genuine but it is genuine Windows Updates & Activation
Solved This copy of Windows is not genuine Windows Updates & Activation
my window 7 is telling me it is not genuine Windows Updates & Activation
Repeatedly failing Activation, despite legit copy of Windows 7 Windows Updates & Activation
My copy of Windows 7 may not be genuine Windows Updates & Activation
Where to get a legit copy (I bought a key, coming 22nd) General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33