Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with intall sp1 64bit error code 800f081


22 May 2012   #1

windows 7 home premium 64 bit
 
 
problem with intall sp1 64bit error code 800f081

i have Windows 7 64bit home premium and i try to install sp1 but i cant.after 45 minute this massage is shown: windows encounter a system file error(code: 800f081)
and i try to download and install system update readiness tool but a cant cause this error when i try to run .msu installer :
"intaller encountered an error 8007065e
data of this type is not supported"

in the download page of microsoft, the system update readiness tool reguirement is win 7 sp1 and i dont have sp1
what should i do
please help me
and i know, sorry for my bad english

My System SpecsSystem Spec
.

22 May 2012   #2

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

You might want to try the troubleshooter listed here FIRST

You should be able to download and run System Update Readiness SP1 or not. It might complain about missing SP1 software and it might actually update some things for you. I don't think it will cause any additional problems.

Does it matter how you try the update? Winupdate or download and update?

Good luck.

Peace!
My System SpecsSystem Spec
23 May 2012   #3

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ppoliut, try this thread - it sounds similar
My System SpecsSystem Spec
.


23 May 2012   #4

windows 7 home premium 64 bit
 
 

hi
thanks for reply
i try both way (win update & download file) and no result
also i try to repair my system with sfc in two way
1- in windows
2- in boot with system repair disk
and both two way could not repair some files. i don't know what is this mean:

2012-05-23 11:48:32, Info CSI 000002ea [SR] Cannot verify component files for Microsoft-Windows-Microsoft-Data-Access-Components-(MDAC)-ODBC, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)
My System SpecsSystem Spec
23 May 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello ppoliut and welcome to Seven Forums.

Check your computer for malware. Run a full scan with your antivirus suite. Then try using a couple of these free on-demand scanners. (No antimalware product is 100% effective 100% of the time so it's always a good idea to double check for malware.)

Windows Defender Offline (not to be confused with Windows Defender!) | Superantispyware | Hitman Pro | ESET | Comodo Cleaning Essentials

Try running a System File Checker scan from an elevated command prompt (option two, this tutorial.) The scan will look for damaged or corrupt system files and try to repair them. If any problems are noted, run the scan at least 3 times, rebooting in between each scan.

SFC /SCANNOW Command - System File Checker

Make sure your computer has all other Windows Updates installed and try the SP1 again. Please post back if any of this helped. (Some of the scans could take an hour or more so be patient.)
My System SpecsSystem Spec
23 May 2012   #6

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

As a last resort you might want to reset Windows Update: MS Fixit

As a last resort you could rename C:\Windows\SoftwareDistribution SoftwareDistributionError-8007065e

This essentially resets Windows Update (WU) - the next time it runs it will download "new" WU software and it will apply all updates it thinks are needed - including any you might have previously downloaded.

This is a "maybe it will work" suggestion - other members might have quicker or cleaner solutions - try those first.


If this works for you, Khahesh Mikonam
My System SpecsSystem Spec
27 May 2012   #7

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

@ ppoliut: Any luck?
My System SpecsSystem Spec
Reply

 problem with intall sp1 64bit error code 800f081




Thread Tools



Similar help and support threads for2: problem with intall sp1 64bit error code 800f081
Thread Forum
Windows 7 Professional 64bit Update Error Code 8007370B Windows Updates & Activation
Solved Windows Update Error Code 8007370B (Win 7 Professional 64bit) Windows Updates & Activation
Win 7 64bit SP 1 installation error - Code 800F0818 Windows Updates & Activation
Solved W7-64bit Feb-2013 Updates; KB2799494 Failed, Error Code 80070057 Windows Updates & Activation
Error code 0Xc004F063- Windows 7 Home Prem 64Bit Windows Updates & Activation
Win7 Firewall won't turn on error code 0x6D9 and error code 0x80070424 System Security
msn problem error code 80070005 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33