Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 SP1 Update problem, automount


25 May 2012   #1

Windows 7 Professional 64bit
 
 
7 SP1 Update problem, automount

Hey guys,

I have a problem with a Windows 7 home premium sp1 update.
I have already disabled the antivirus,
I can not assign my system partition the active status because in disk management no partition is labeled "system".
I tried diskpart / automount enable, but the funny thing is:
after reboot automount is disabled again. :/ any ideas why, and how to make automount enable persistent?

the error is 800f0a12.

There is enough space on the volume, and there is no backup software running that could prevent sp1 from installing.


My System SpecsSystem Spec
.

29 May 2012   #2

Windows 7 Professional 64bit
 
 

Anyone?
I'll try to install the preparation tool next, as well as de-select windows sp1 and then install all updates that windows does let me and try again.
My System SpecsSystem Spec
29 May 2012   #3

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

When going to install SP1 here the full redistributed package was downloaded and saved to the drive first rather then going through the MS updates. Did you run the System Readiness Update tool?

The MS page for troubleshooting SP1 install problems points to that as well as problems with the Windows Servicing Store. Troubleshoot problems installing a service pack for Windows 7 or Windows Server 2008 R2

Checking the main OS drive for errors can help at times with a run of the Check Disk tool. You can schedule that for a run in the command prompt with the "chkdsk /r" R for repair switch added or when right clicking on the drive to bring up the properties screen>Tools>Check now button.
My System SpecsSystem Spec
.


29 May 2012   #4

Windows 7 Professional 64bit
 
 

I've run checkdisk, doing a deep scan and automatically repair errors, tried installing sp1 afterwards, no luck. So that can be ruled out.
Installing the readiness tool is the next thing I'll try (I guess thats what I meant by calling it "preparation tool". I'll also try do download the full sp1 prior to installing it, thanks for the tip. I'll keep my fingers crossed.
My System SpecsSystem Spec
29 May 2012   #5

Windows 7 Professional 64bit
 
 

So I've installed the readiness tool, no success with sp1 installation.
I *should* mark the system partition as active, the only problem is:
the disk management tool does not classify ANY partition as "system", even though it should. So unless someone knows another way of finding the right partition other then through disk management -> partition called "system" I can not do it.
And I still have the problem that I can not permanently set automount to enable either.

(There are no other operating systems installed on this system btw, its a MSI standard installation)
My System SpecsSystem Spec
29 May 2012   #6

Windows 7 Professional 64bit
 
 

I finally made it. this is what I have done today:

It seems like either the antivirus or the backup service prevented automount to stay active after reboot. So thats off the checklist. disable the services, did diskpart automount enable again, rebooted, checked after reboot id automount was still enabled and it was. I then installed sp1 from a locally downloaded file. took a while, but it worked.

Thanks for your input Night Hawk
My System SpecsSystem Spec
29 May 2012   #7

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

That's certainly good news for you there!

As far as marking the C primary active you should be able to see that done in DiskPart once you have that drive and volume selected. Or you could use any other partitioning program for that.

I just ended putting a clean install on here and then put SP1 before the av went on which make things quite a bit easier but on a clean install. It takes a bit to get the service pack on averaging about 50-70minutes overall. And then comes more updates to follow!
My System SpecsSystem Spec
Reply

 7 SP1 Update problem, automount




Thread Tools



Similar help and support threads for2: 7 SP1 Update problem, automount
Thread Forum
Windows Explorer cannot access Samba automount directories Network & Sharing
Windows 7 Update update kb2762895 problem. Windows Updates & Activation
Win 7 update problem Installation & Setup
Java Version 6 Update 24 Update Problem. Please help! Software
SP1 Update Problem Windows Updates & Activation
Automount USB in XP Applications Virtualization
Update problem Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33