Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not genuine error after system restore.

17 Jun 2012   #41

Windows 7 Home Premium 64-bit
 
 

If it takes a clean install, it takes one. I just hope I can remember to take everything off that is important so I can re-install the stuff I want. Actually, it probably wouldn't hurt to get rid of some of the stuff I no longer use.

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Robert>ICACLS C:\Windows
C:\Windows NT SERVICE\TrustedInstaller:(F)
           NT SERVICE\TrustedInstaller:(CI)(IO)(F)
           NT AUTHORITY\SYSTEM:(M)
           NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
           BUILTIN\Administrators:(M)
           BUILTIN\Administrators:(OI)(CI)(IO)(F)
           BUILTIN\Users:(RX)
           BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
           CREATOR OWNER:(OI)(CI)(IO)(F)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Robert>



My System SpecsSystem Spec
.

18 Jun 2012   #42

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

The permissions there seem to be OK, so hopefully it's an inheritance thing that can be adjusted.
Open Windows Explorer.
Navigate to teh C: drive, and right-click on the Windows folder - select Properties

Click on teh Security tab.
Click on Advanced.
Click on the Owner tab.
(The owner should be TrustedInstaller)
Click on Edit and highlight Administrators
Click Apply (note the warning), and OK out to Explorer.
Get back to the Advanced section again.
now put a tick in the 'Replace all child object permissions....' box, and click OK - it'll take a while, and you'll geta few error messages along the way (click Continue)

Reboot.
Now check the Windows folders icons again - has that removed the locks?
post back with the same ICACLS results as earlier so we can see if anything has changed.
If there has been change, please post a new MGADiag report as well.
My System SpecsSystem Spec
18 Jun 2012   #43

Windows 7 Home Premium 64-bit
 
 

It did not remove the locks. The only time one of the folders changed is if I changed that particular folder, as in the debug folder. It doesn't seem to pass it along.

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Robert>ICACLS C:\windows\debug
C:\windows\debug NT AUTHORITY\SYSTEM:(OI)(CI)(F)
                 BUILTIN\Administrators:(OI)(CI)(F)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Robert>ICACLS C:\Windows\DigitalLocker
C:\Windows\DigitalLocker NT AUTHORITY\SYSTEM:(F)
                         BUILTIN\Administrators:(F)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Robert>ICACLS C:\Windows\System32\Config
C:\Windows\System32\Config NT AUTHORITY\SYSTEM:(F)
                           BUILTIN\Administrators:(F)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Robert>ICACLS C:\Windows\System32\SLUI
C:\Windows\System32\SLUI NT AUTHORITY\SYSTEM:(F)
                         BUILTIN\Administrators:(F)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Robert>
My System SpecsSystem Spec
.


08 Jul 2012   #44

Windows 7 Home Premium 64-bit
 
 

Had to re-install Windows 7 to solve this problem. Fortunately, my system came with Windows Easy Transfer as it was an upgrade to Windows 7 originally. This helped me in saving settings for most of my software, even though I did have to re-install most of my software.
My System SpecsSystem Spec
09 Jul 2012   #45

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sorry about not answering - it must have slipped through my detection net somehow
Glad you managed to sort it out eventually without losing too much along the way.
My System SpecsSystem Spec
09 Jul 2012   #46

Windows 7 Home Premium 64-bit
 
 

No problem. It was probably about time I did that anyway just to clean things up.
My System SpecsSystem Spec
Reply

 Not genuine error after system restore.




Thread Tools



Similar help and support threads for2: Not genuine error after system restore.
Thread Forum
Solved System Image Restore Failure, "Windows not genuine", help please! Backup and Restore
Windows is not a genuine copy (Build 7601) after system image restore Windows Updates & Activation
Windows 7 Professional not genuine after system restore Windows Updates & Activation
Solved File system error (-1073741792), Sys restore error (0x8000ffff) General Discussion
System restore error Backup and Restore
Solved system restore error Backup and Restore
System Restore- restore point creation error Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33