Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VMware Fusion VM: Update Windows 7 with SP1 => error 0X800F0900

28 Jun 2012   #1

Windows 7 Ultimate 32bit
 
 
VMware Fusion VM: Update Windows 7 with SP1 => error 0X800F0900

Hi,

Seeking some help for updating the windows 7 ultimate edition to Windows 7 sp 1.

System : Windows 7 Ultimate running on my Physical Sony Vaio PC that has been copied into a VMWare Fusion virtual machine.

During the update process, the system returns with an error :

Following some info on this forum, I used the windows update tool and the problem & error persists. The output file is here below.
Looking forward to any help in this as it is presumably blocking the installation of the SQL server which I'll be needing desperately.
Thank you.




=================================
Checking System Update Readiness.
Binary Version 6.1.7601.21645
Package Version 15.0
2012-06-28 18:21

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs
(f) CBS Catalog Corrupt 0x800B0100 servicing\Packages\Package_for_KB977165_RTM~31bf3856ad364e35~x86~~6.1.2.0.cat
(f) CBS MUM Corrupt 0x800F0900 servicing\Packages\Package_for_KB979900~31bf3856ad364e35~x86~~6.1.1.0.mum Line 1:
(f) CBS Catalog Corrupt 0x800B0100 servicing\Packages\Package_for_KB983590~31bf3856ad364e35~x86~~6.1.1.0.cat

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store
(f) CSI Manifest All Zeros 0x00000000 winsxs\Manifests\x86_netfx-mscorwks_dll_b03f5f7f11d50a3a_6.1.7600.20717_none_f00fcbf704dccba1.manifest x86_netfx-mscorwks_dll_b03f5f7f11d50a3a_6.1.7600.20717_none_f00fcbf704dccba1
(f) CSI Manifest All Zeros 0x00000000 winsxs\Manifests\x86_policy.4.20.microsoft.msxml2_6bd6b9abf345378f_4.20.9870.0_none_a6dea5dc0ea08098 .manifest x86_policy.4.20.microsoft.msxml2_6bd6b9abf345378f_4.20.9870.0_none_a6dea5dc0ea08098
(f) CSI Manifest All Zeros 0x00000000 winsxs\Manifests\x86_netfx-mscordacwks_b03f5f7f11d50a3a_6.1.7600.16597_none_ffa99811c32f41d5.manifest x86_netfx-mscordacwks_b03f5f7f11d50a3a_6.1.7600.16597_none_ffa99811c32f41d5

Summary:
Seconds executed: 230
Found 6 errors
CSI Manifest All Zeros Total count: 3
CBS MUM Corrupt Total count: 1
CBS Catalog Corrupt Total count: 2

Unavailable repair files:
winsxs\manifests\x86_netfx-mscorwks_dll_b03f5f7f11d50a3a_6.1.7600.20717_none_f00fcbf704dccba1.manifest
winsxs\manifests\x86_policy.4.20.microsoft.msxml2_6bd6b9abf345378f_4.20.9870.0_none_a6dea5dc0ea08098 .manifest
winsxs\manifests\x86_netfx-mscordacwks_b03f5f7f11d50a3a_6.1.7600.16597_none_ffa99811c32f41d5.manifest
servicing\packages\Package_for_KB977165_RTM~31bf3856ad364e35~x86~~6.1.2.0.mum
servicing\packages\Package_for_KB979900~31bf3856ad364e35~x86~~6.1.1.0.mum
servicing\packages\Package_for_KB983590~31bf3856ad364e35~x86~~6.1.1.0.mum
servicing\packages\Package_for_KB977165_RTM~31bf3856ad364e35~x86~~6.1.2.0.cat
servicing\packages\Package_for_KB979900~31bf3856ad364e35~x86~~6.1.1.0.cat
servicing\packages\Package_for_KB983590~31bf3856ad364e35~x86~~6.1.1.0.cat

(w) Unable to get system disk properties 0x0000045D IOCTL_STORAGE_QUERY_PROPERTY Disk Cache

My System SpecsSystem Spec
.

Reply

 VMware Fusion VM: Update Windows 7 with SP1 => error 0X800F0900




Thread Tools



Similar help and support threads for2: VMware Fusion VM: Update Windows 7 with SP1 => error 0X800F0900
Thread Forum
Solved Vmware Fusion 5? Virtualization
Solved VMWare Fusion 5 Windows 7 Home Prem-How to add programs to Windows 7 Virtualization
SnapScan Application on Apple running Win 7 64 under Fusion VMware Performance & Maintenance
Installing Windows 7 upgrade in virtual machine (VMWare Mac Fusion) Virtualization
R2 on VMware Fusion Problem Help! Network & Sharing
Homegroup and VMWare Fusion Network & Sharing
Homegroup and VMWare Fusion Connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33