Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE(0x800b0100

08 Jul 2012   #1

Windows 7 Ultimate x64
 
 
Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE(0x800b0100

Hi I recently Installed Windows 7 Ultimate 64bit and when updates and SP1 try to install i get this error TRUST_E_NOSIGNATURE(0x800b0100). Please don't tell me to re install windows because i only just did after my old hard drive failed.I found a thread on these forums where somone had a very similar problem. Click Here .So if you have these mentioned files in the attached Checksur.log file please upload them in a zip Thanks.



Attached Files
File Type: log CheckSUR.log (4.5 KB, 44 views)
My System SpecsSystem Spec
09 Jul 2012   #2

Windows 7 Ultimate x64
 
 

Help!!!!
My System SpecsSystem Spec
09 Jul 2012   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

All the problems in the CheckSUR report relate to Cannot print from Internet Explorer 9 using some Canon printers - you may want to try downloading the patch and installing it manually.
My System SpecsSystem Spec
.


09 Jul 2012   #4

Windows 7 Ultimate x64
 
 

Thanks for the Reply but First of all I've already tried downloading it from Microsoft and second of all i don't have a cannon printer and third of all i don't have IE9 installed only IE8
My System SpecsSystem Spec
09 Jul 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Interesting!
Did you have IE9 installed at some point? - it gets installed automatically (usually before SP1 is offered) unless you hide it deliberately.
If so, the best thing may be to reinstall IE9, install the patch, then uninstall the patch and then IE9 (assuming you don't want IE9!).
My System SpecsSystem Spec
09 Jul 2012   #6

Vista Home Premium x86 SP2
 
 

Hello, and welcome to the Seven Forums

WARNING! This fix was created specifically for this user! If you are not this user, do not follow these instructions!
@Mikinmash: Ignore the above

Download the attached .zip file. Inside it, will be two folders, Packages and Manifests.

Create these folders if they do not already exist: C:\Windows\Temp\CheckSur\Servicing\Packages\ and C:\Windows\Temp\CheckSur\winsxs\Manifests

Extract Packs.zip onto your Desktop. Please place the contents of my Desktop\Packages in C:\Windows\Temp\CheckSur\Servicing\Packages\ and my Desktop\Manifests in C:\Windows\Temp\CheckSur\winsxs\Manifests (for you, there are no manifests).

DO NOT place the .zip file in that folder, or the folders themselves. Make sure that a lot of files are in each of those Checksur folder.

Re-run the System Update Readiness Tool, and get me another copy of C:\Windows\Logs\CBS\CheckSUR.log.

Also, please retest Windows Updates (with fingers slightly crossed, no matter how much we both know that that won't help! lol.)

Thanks a lot!

Richard


Attached Files
File Type: zip Packs.zip (44.6 KB, 152 views)
My System SpecsSystem Spec
09 Jul 2012   #7

Windows 7 Ultimate x64
 
 

Thank you Very Much i am confident that my problem is fixed as i just ran the update readiness tool again and the checksur.log file has indicated that 7 files were fixed


Attached Files
File Type: log CheckSUR.log (4.0 KB, 54 views)
My System SpecsSystem Spec
10 Jul 2012   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Good news indeed! - well done Richard.
My System SpecsSystem Spec
10 Jul 2012   #9

Vista Home Premium x86 SP2
 
 

Quote   Quote: Originally Posted by Mikinmash View Post
Thank you Very Much i am confident that my problem is fixed as i just ran the update readiness tool again and the checksur.log file has indicated that 7 files were fixed
I am very glad to have been of assistance Have a good day!
My System SpecsSystem Spec
13 Sep 2012   #10

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by niemiro View Post
Quote   Quote: Originally Posted by Mikinmash View Post
Thank you Very Much i am confident that my problem is fixed as i just ran the update readiness tool again and the checksur.log file has indicated that 7 files were fixed
I am very glad to have been of assistance Have a good day!


Hello... I'm having the same issue, can you assist?

(see attached log)


Attached Files
File Type: log CheckSUR.log (1.6 KB, 20 views)
My System SpecsSystem Spec
Reply

 Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE(0x800b0100





Thread Tools



Similar help and support threads for2: Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE(0x800b0100
Thread Forum
Error: TRUST_E_NOSIGNATURE(0x800b0100) Windows Updates & Activation
Windows 7 - SP 1 Install Error: Trust_E_NOSIGNATURE(0x800b0100) Windows Updates & Activation
Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE 0x800b0100 Windows Updates & Activation
Error trust_e_nosignature 0x800b0100 when installing W7 SP1 Windows Updates & Activation
Windows 7 - Service Pack 1 Error: Trust_E_NOSIGNATURE(0x800b0100) Windows Updates & Activation
Windows 7 - Service Pack 1 Error: Trust_E_NOSIGNATURE(0x800b0100) Windows Updates & Activation
TRUST_E_NOSIGNATURE(0x800b0100) error installing SP1 for Win 7 Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33