Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 SP1 Update not installing - mismatched Mail file. 0x80004005

12 Jul 2012   #51

Windows 7 Pro x64
 
 

Good luck with the pool match!

The Event Viewer has held up through several reboots so we may have that one nailed.

"Well if it's not one thing, it's your mother."

Now I have another weirdness, it may be caused by the above, it may be coincidental. It seems something is setting a Read-only attribute throughout many of the files and folders in my system. I can uncheck it and let the change propogate through subordinate files and folders, but it returns a while later. I haven't found a pattern to it yet. It seems to interfere mostly with the AppData folder and config.msi when attempting to install software. Have you ever heard of something like this? Any ideas how to sniff it out? (And should I be starting a new thread on this?)


My System SpecsSystem Spec
.

12 Jul 2012   #52

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

My immediate thought is malware - but the AppData folder has some strange properties anyhow, which I don't fully understand.
I would suggest running a boot-scan AV such as Windows Defender Offline (downloaded and burned to disk on a known-clean PC) to see if it finds anything.....
What is Windows Defender Offline?
My System SpecsSystem Spec
12 Jul 2012   #53

Windows 7 Pro x64
 
 

Doing that now - AFK while it runs - thanks.
My System SpecsSystem Spec
.


13 Jul 2012   #54

Windows 8 Pro with Media 64 bit
 
 

My experience with SP1 is as follows, if it fails to update then you can do two options, re-installing windows 7 new build, or run the windows 7 original disc and run the upgrade option and re-activate windows 7, you might have to type the product key again. This comes straight from microsoft if SP1 fails to install, i spent hours trying to figure this out and did a lot of searching. Ultimately i choose the upgrade option to prevent from loosing any data or programs, hence it worked, good luck!
My System SpecsSystem Spec
13 Jul 2012   #55

Windows 7 Pro x64
 
 

@rsedgarroman
Thanks for your suggestion. I am very aware that the first suggestion from M$ techs is to reinstall, but now that SP1 has successfully installed and we have invested 40+ hours getting here and are down to just a few small issues, I would rather persevere on solving the last issue. If a solution does not come, then I may end up taking the reinstall-upgrade path.

@Noel,
Sorry for the long delay - I had no idea a full scan would take 21 hours!
A couple things were found - e-mails in the Deleted Mail folder that I had deleted without opening but not yet purged due to suspicious senders.
A couple Java classes in the appdata java cache.
Both have been removed and I am testing to see if the read-only issue persists. I'll report back in the morning.

Best regards,
Duke
My System SpecsSystem Spec
14 Jul 2012   #56

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

21 hours? Yikes! How much file space is in use?
My System SpecsSystem Spec
14 Jul 2012   #57

Windows 7 Pro x64
 
 

@Noel -

I discovered the final culprit. The Drobo backup software I use had gotten way far behind in syncing with the backup (disabled throughout this process) and was leaving file locks in place longer than usual as it struggled to append an ever-growing image synch table/queue. Once I disabled that service, the symptoms went away. Just need to reconnect the backup array and let the thing catch up with all the activity over the last week.

Looks like I'm back in business and I am incredibly grateful for all you have done to get me there! Hope I can pay it forward!
My System SpecsSystem Spec
14 Jul 2012   #58

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

WOW! nice to have a resolution

You're welcome, and thanks for letting us know.

Good luck!
My System SpecsSystem Spec
Reply

 Win7 SP1 Update not installing - mismatched Mail file. 0x80004005




Thread Tools



Similar help and support threads for2: Win7 SP1 Update not installing - mismatched Mail file. 0x80004005
Thread Forum
Win Live Mail error(0X80004005) Browsers & Mail
Solved Error 0x80004005 while extracting zip file Software
please help me e_fail(0x80004005) windows update sp1 Windows Updates & Activation
Can't change any file properties, error 0x80004005 BSOD Help and Support
No outgoing e-mail after win7 64bit update? Browsers & Mail
WIN7 SP1 doesn't installing, E_FAIL(0x80004005) Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33