Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hotfix http://support.microsoft.com/kb/974324 won't install


23 Jul 2012   #1

Windows 7 x64 SP1 Home Premium
 
 
Hotfix http://support.microsoft.com/kb/974324 won't install

Hello,

I'm experiencing the problem, described here: Black and white pixels unexpectedly appear on the right side of the screen when you run Windows Media Center in full-screen mode in Windows 7 or in Windows Vista
Problem appears in various full-screen applications (games, films etc.) randomly, only in native resolution of 1920x1080. It seems to appear when most of the screen is in one color (white, black, red etc.). Those are definitely not dead pixels.
It's been going on for quite some time, I have reinstalled graphics drivers a few times since it first appeared, using DriverSweeper. It's getting worse as time goes by.
When trying to install the above hotfix, I'm presented with the "The update is not applicable to your computer" message.
I've manually installed System Update Readiness Tool (System Update Readiness Tool that fixes Windows Update problems is available for Windows 7, Windows Vista, Windows Server 2008 R2, and Windows Server 2008), which did not help - still getting the same message when trying to install the hotfix.

OS: Windows 7 x64 SP1 Home Premium
Computer Model: Dell Studio XPS 7100
Graphics: ATI Radeon HD 5870
Graphics Drivers: Catalyst Software Suite 12.6 (28.06.2012 - latest)
Aftermarket Cooler: Arctic Cooling Accelero Xtreme 5870 (the problem appeared before I replaced the cooler)
Monitor: Samsung SyncMaster B2230H
Monitor Driver: 3.0 (15.10.2009 - latest)
Display Cable: DVI
I'm using MSI Afterburner to overclock core and memory and set custom fan speeds, but the problem appeared before I started using it.

[EDIT] I was told the above hotfix does not apply to the Windows 7 SP1 because the later version of it is included in SP1.

But the problem I'm having is exactly like the one described in http://support.microsoft.com/kb/974324 - flickering black and white pixels on the right side of the screen only in 1920x1080 fullscreen mode.

Could anybody tell me what could cause this kind of artifacts?

Thank you.


My System SpecsSystem Spec
.

Reply

 Hotfix http://support.microsoft.com/kb/974324 won't install




Thread Tools



Similar help and support threads for2: Hotfix http://support.microsoft.com/kb/974324 won't install
Thread Forum
Microsoft Releases AMD Bulldozer-Boosting Hotfix News
Http protocol support on WMP 11 and above Media Center
Can`t install hotfix KB979444 BSOD Help and Support
Microsoft Hotfix Help? General Discussion
Windows 7 Data Corruption A hotfix is available from Microsoft News
ATI HOTFIX 9.3 install problem Drivers
Microsoft has posted a hotfix for TDX.sys bluescreen Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33