Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows appears to be installed and activated.....

29 Jul 2012   #11

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Did you uninstall Norton? Did you run teh Norton Removal Tool afterwards?

Perhaps we'd better run it now to be on the safe side.
Download it from here, and run it (don't worry about the instructions, just download the tool, run it, and reboot) - https://www-secure.symantec.com/nort...=1&pvid=f-home

My System SpecsSystem Spec
.

29 Jul 2012   #12

MS Windows 7 Ultimate SP1 64-bit
 
 

and answer the questions posed by GregRocker.
Answer the questions posed by GregRocker.

confine your reply to answering the questions.
My System SpecsSystem Spec
29 Jul 2012   #13

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Log Name: Application
Source: gupdate
Date: 7/29/2012 3:32:00 PM
Event ID: 0
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: MyLapTop
Description:
The description for Event ID 0 from source gupdate cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.
The following information was included with the event:
Service started
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="gupdate" />
<EventID Qualifiers="0">0</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-07-29T19:32:00.000000000Z" />
<EventRecordID>20681</EventRecordID>
<Channel>Application</Channel>
<Computer>MyLapTop</Computer>
<Security />
</System>
<EventData>
<Data>Service started</Data>
</EventData>
</Event>
My System SpecsSystem Spec
.


29 Jul 2012   #14

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Log Name: Application
Source: Microsoft-Windows-WMI
Date: 7/29/2012 8:09:28 AM
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: MyLapTop
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-07-29T12:09:28.000000000Z" />
<EventRecordID>20621</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>MyLapTop</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>
My System SpecsSystem Spec
29 Jul 2012   #15

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

ALL SCANS CLEAN....AND YES I DID WIPE HARD DRIVE WITH MY 2ND REINSTALL AFTER I WAS DOWNGRADED FROM 64-BIT
I'm not ignoring or avoiding questions and appreciate all the help...just trying to do too many things at the moment please bare with me.
My System SpecsSystem Spec
29 Jul 2012   #16

MS Windows 7 Ultimate SP1 64-bit
 
 

I wish you good luck.
My System SpecsSystem Spec
29 Jul 2012   #17
Microsoft MVP

 

Jenn, let's take it step by step:

What is the biggest problem? Please describe it fully with any screenshots or errors to illustrate that problem, and only that one problem.
My System SpecsSystem Spec
31 Jul 2012   #18

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I completed reinstall step by step
Having trouble with drivers windows errors 10 31 and also get " unknown error set up will exit"
My System SpecsSystem Spec
31 Jul 2012   #19

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sorry - my Crystal Ball has a crack in it at the moment - what did you complete??
My System SpecsSystem Spec
31 Jul 2012   #20
Microsoft MVP

 

What driver are you trying to install? Provide the download link.

You should only install your wireless or ethernet adapter if you are unable to get online due to it being missing after reinstall. Then get your drivers from Windows Updates.
My System SpecsSystem Spec
Reply

 Windows appears to be installed and activated.....




Thread Tools



Similar help and support threads for2: Windows appears to be installed and activated.....
Thread Forum
Solved Windows 7 Pro x64 activated but a non-guenuine message appears sometim Windows Updates & Activation
DXGMMS1.SYS Error Randomly Appears Only When Kaspersky Is Installed BSOD Help and Support
Solved Installed Program but only Uninstall file appears... Software
Solved How to tell if Windows 7 has been activated Windows Updates & Activation
Windows Activated and then de-activated :@ Windows Updates & Activation
Solved Is my activated windows LEGAL ?? Windows Updates & Activation
Windows 7 Not activated Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33