Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Kb2647753

14 Aug 2012   #21
DBone

Windows 7 Home Premium x64 SP1
 
 

The problem has been fixed my Microsoft as of this posting.


My System SpecsSystem Spec
.
14 Aug 2012   #22
burdebc

Windows 7 Home Premium x64
 
 
Not Quite

Quote   Quote: Originally Posted by DBone View Post
The problem has been fixed my Microsoft as of this posting.
First off I assume you mean by instead of my. Also I am still having this problem, so it isn't fixed. I have downloaded and attempted to install the standalone installer like several forums have suggested and I keep getting the message that this update is not applicable to my computer. I just hid the update and made it go away, and maybe if we are lucky Microsoft will fix this.
My System SpecsSystem Spec
15 Aug 2012   #23
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by burdebc View Post
Quote   Quote: Originally Posted by DBone View Post
The problem has been fixed my Microsoft as of this posting.
First off I assume you mean by instead of my. Also I am still having this problem, so it isn't fixed. I have downloaded and attempted to install the standalone installer like several forums have suggested and I keep getting the message that this update is not applicable to my computer. I just hid the update and made it go away, and maybe if we are lucky Microsoft will fix this.
My System SpecsSystem Spec
.

15 Aug 2012   #24
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Interesting.

I updated a VM of Win 7 which installed OK.

Tried uninstalling and reinstalling the update. This time it asked to reboot which it didn't before but still presented itself again. So I've hidden it untill MS gets it sorted properly.
My System SpecsSystem Spec
15 Aug 2012   #25
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I've updated several machines since the MS fix, and the problem is resolved on all of them.
My System SpecsSystem Spec
15 Aug 2012   #26
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I'm fixed too. I ended up doing a restore to just before the Patch Tuesday updates and reapplying them all.
My System SpecsSystem Spec
15 Aug 2012   #27
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

FYI, it apears the OP has reposted the query to the MS forums - Kb2647753 windows update published 14th Aug
My System SpecsSystem Spec
15 Aug 2012   #28
stratoc

windows 7 home premium 64bit
 
 

That wasn't me! I think someone must have copied and pasted it. I am not registered on m/s forum!
My System SpecsSystem Spec
15 Aug 2012   #29
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I always set my machines to automatically download updates but to manually install them. I always wait a few days after the updates come out before installing to see if there will be any reports of problems, like happened with this one. After seeing reports that MS had supposedly fixed the problem and seeing that my computer had recently checked for updates again, I went ahead and installed them. Everything seemed to go alright but, being the paranoid old bi...er...broad I am, I manually checked for updates and it came back that I am up to date.
My System SpecsSystem Spec
18 Aug 2012   #30
BobMc

Windows 7 Ultimate X64
 
 

I was having the same problem but by running kb2647753 first by itself and then rebooting, the other updates installed without issue. I tried downloading the update from MS because I've had success in the past with installing updates manually rather than using windows update. It required me to install a validation tool prior to downloading the update but I got a message that the tool wasn't the correct version. Hey microsoft, get your act together
My System SpecsSystem Spec
Reply

 Kb2647753




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
windows update error 80070490 on kb2647753 and kb2839894 (viruses)
Hello, I am working on fixing someones computer after multiple viruses infected it. I keep getting this error after trying to install these 2 windows updates. I have tried multiple solutions to fix this problem. I have tried installing them manually, resetting all windows update settings in one...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App