Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only works on safe mode -control panel says WD not activated


16 Sep 2012   #11

Home Premium 64 bit
 
 

I haven't used a registery cleaner, to my knowledge, mainly because I don't know what one is. I had a google but can see there are about 75 459 of them - any chance you could point me in the right direction?

My System SpecsSystem Spec
.

16 Sep 2012   #12

Home Premium 64 bit
 
 

I was advised to use CCleaner as a Registry cleaner, which I did. It seems t have cleaned up a lot of things but it doesn't look like it has solved my problem, unfortunately,
My System SpecsSystem Spec
16 Sep 2012   #13

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please use the UNDO function in CCLeaner to undo any changes it made to the registry, and then post an MGADiag report.


Please follow this tutorial and post an MGADiag report - then we can see what the problem is.

http://www.sevenforums.com/windows-updates-activation/234159-windows-genuine-activation-issue-posting-instructions.html

My System SpecsSystem Spec
.


16 Sep 2012   #14

Home Premium 64 bit
 
 

I'm really sorry to be so clueless but where is the UNDO function in CCleaner? I've backed everything up, so should I just go back to how the register was before using the CCleaner?
My System SpecsSystem Spec
16 Sep 2012   #15

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That'll do nicely, as they say
My System SpecsSystem Spec
16 Sep 2012   #16

Home Premium 64 bit
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0x8007043c
Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
Windows Product ID: 00359-OEM-8992687-00010
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {0A4393BD-1F92-4937-830C-E2B2A3D7BFA2}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120503-2030
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Standard 2007 - 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_B4D0AA8B-920-80070057

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0A4393BD-1F92-4937-830C-E2B2A3D7BFA2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3053505211-2761476830-791669477</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario CQ61 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.13</Version><SMBIOSVersion major="2" minor="6"/><Date>20100125000000.000000+000</Date></BIOS><HWID>E23F3407018400F4</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0012-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard 2007</Name><Ver>12</Ver><Val>18C7965435D6775</Val><Hash>9VImlPg/ZbUweBYUCxl0RAbgXmU=</Hash><Pid>81607-954-5120751-64837</Pid><PidType>1</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x8007043C' to display the error text.
Error: 0x8007043C 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x8007043c
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAEAAgABAAEAAAAAAAAAAwABAAEAeqj4bqaoVPniJ8I8voSSWgxA4EAYeQ==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            HP            363F    
  FACP            HP            363F    
  HPET            HP            363F    
  BOOT            HP            363F    
  MCFG            HP            363F    
  SLIC            HPQOEM        SLIC-MPC
  SSDT            AMD           PowerNow


After I copied the report, it said 'Failure to create output files, h=0x800706b5.

Hope it makes sense!
My System SpecsSystem Spec
16 Sep 2012   #17

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

About your sound - sound doesn't normally work while in Safe Mode, as the services it depends on aren't started (so it's nothing to worry about for the moment)

Please open Event Viewer - look for the Windows System log in the left pane, and then Export it to your desktop. Compress it, and attach it to your reply.

I'll look at it in the morning - bedtime here!
My System SpecsSystem Spec
16 Sep 2012   #18

Home Premium 64 bit
 
 

Thanks.

I've tried opening it but it says Event Log Service unavailable. Verify that the service is running.
My System SpecsSystem Spec
17 Sep 2012   #19

Home Premium 64 bit
 
 

Ok so I have no idea whether this is helpful at all but browing online last night about the event log problem , I found someone who gave the following tip:

Go to Start - C drive - Windows - System 32 - winevt - logs and delete everything on it.

I didn't dare do it but made a copy instead, which I have compressed and attached here only because it suspicioulsy looked like an actula event log.
Whilst copying, I was given the error 0x8007045D : couldn't be performed because of an I/O device error. Application 15/09/2012 9.28.

Not sure if this is relevant, but thought I'd give it a try.
My System SpecsSystem Spec
17 Sep 2012   #20

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That error could perhaps be a result of a failing hard drive.
Perhaps we'd better check the drive another way before going much further....



Your best option in that case is to run the CHKDSK and SFC in offline mode from a Recovery Environment boot.

Reboot the computer, and tap the F8 key until you get the advanced boot menu up - one option should be 'Repair your computer'. Pick that one.

Log into your normal account.
You'll get a set of options - pick the Command Prompt one.
At the command prompt, type DIR C:\
- if we're lucky this will bring up a listing of your normal C: drive contents, including the Program Files folder(s) and the Windows folder.
If not, try D:\ or E:\ (etc. until you get the right letter)
then type the following command

CHKDSK <drive>: /R

and wait for it to complete - it could take a few hours, depending on the size of the drive.


Once complete, make a note of the line in the on-screen report that says
X bytes in bad sectors

and any other lines that seem to you to be important.
My System SpecsSystem Spec
Reply

 Windows 7 only works on safe mode -control panel says WD not activated




Thread Tools



Similar help and support threads for2: Windows 7 only works on safe mode -control panel says WD not activated
Thread Forum
Solved HDMI vid signal only works in safe mode and not Windows 7 Graphic Cards
Windows 7 only works in safe mode General Discussion
nothing works, cant right click, open my computer or control panel etc General Discussion
Windows 7 not responding, works in safe mode Performance & Maintenance
Windows does load, but only properly works in safe mode now Performance & Maintenance
BSOD upon logging into Windows 7, Safe Mode works fine. BSOD Help and Support
Windows 7 Wireless problem-Works only in safe mode Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33