Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Professional not genuine after system restore


17 Sep 2012   #1

Windows 7 Professional
 
 
Windows 7 Professional not genuine after system restore

After restoring my system to an earlier date, Windows 7 Professional suddenly became not genuine. I attempted to authenticate it using the online process with my original Windows 7 Home number and also my original Windows 7 Professional upgrade number but both failed. Additionally, I spoke with Microsoft and Dell technical help and both places were unable to solve the problem. I tried to restore my system again but the not genuine message persists. I would prefer not to reinstall Windows from scratch. Please help and walk me through the steps of figuring this out.
Thank you, Ryan


My System SpecsSystem Spec
.

17 Sep 2012   #2

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

1st lets try this : In an elevated "cmd" type CHKDSK C: /R Then press y, you will reboot. be patient, and now when your back on run in an elevated cmd "sfc/scannow"
Next run MGADiag and post the results.
Also where was this computer purchased and where was the windows software obtained from.
My System SpecsSystem Spec
18 Sep 2012   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please follow this tutorial and post an MGADiag report - then we can see what the problem is.

http://www.sevenforums.com/windows-updates-activation/234159-windows-genuine-activation-issue-posting-instructions.html


Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
http://www.microsoft.com/en-us/howtotell/Hardware.aspx
My System SpecsSystem Spec
.


19 Sep 2012   #4

Windows 7 Professional
 
 
MGAD Tool paste

First, thank you for taking the time to help me. I really appreciate it.

About a year ago, I purchased my computer from Dell in the USA with Windows 7 Home Premium factory loaded.
Shortly afterward, I installed Windows 7 Professional anywhere update purchased from Amazon directly.
This system has been working without a hitch since I bought everything.





Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0xc004c4a8
Windows Product Key: *****-*****-CB67P-W6K92-6Q4Q9
Windows Product Key Hash: mJkLjOEFSS2O5ia2cm68bWU0Pgg=
Windows Product ID: 00371-618-5844034-85862
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {9E36BF33-6232-49C1-99F9-A120852538F6}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered, 1.9.42.0
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.110622-1506
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{9E36BF33-6232-49C1-99F9-A120852538F6}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6Q4Q9</PKey><PID>00371-618-5844034-85862</PID><PIDType>5</PIDType><SID>S-1-5-21-3129942242-3090037375-1684213677</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS L701X </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="6"/><Date>20110330000000.000000+000</Date></BIOS><HWID>C3993207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Tokyo Standard Time(GMT+09:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>QA09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514
Error: product key not found.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C4A8
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:13:2012 13:21
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEAAQABAAEAAAACAAAAAwABAAEAln1mRc7+Kn7+lZRhzp9a61zqjAY6nXZW

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC PTLTD APIC
FACP INTEL CALPELLA
HPET INTEL CALPELLA
BOOT PTLTD $SBFTBL$
MCFG INTEL CALPELLA
SLIC DELL QA09
OSFR DELL DELL
ASF! CETP CETP
SSDT PmRef CpuPm
My System SpecsSystem Spec
22 Sep 2012   #5

Windows 7 Professional
 
 
Windows 7 Professional not genuine after system restore

Is there any other information that I need to post in order to receive help?
Thank you.
My System SpecsSystem Spec
22 Sep 2012   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sorry - I must have missed the response notification!

Please first reboot, then run the following commands, in an Elevated Command Prompt, and post the output.


DIR C:\Windows\System32\7b*.* /ah
ATTRIB C:\Windows\System32\7b*.*
ICACLS C:\Windows\System32\7b*.*


Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the CP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
22 Sep 2012   #7

Windows 7 Professional
 
 

Thank you for the next set of directions. I realize you are busy.





Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>DIR C:\Windows\System32\7b*.* /ah
Volume in drive C is OS
Volume Serial Number is F6D4-E1A8

Directory of C:\Windows\System32

08/13/2012 10:53 AM 19,392 7B296FB0-376B-497e-B012-9C450E1B7327-5P-0
(2).C7483456-A289-439d-8115-601632D005A0
09/23/2012 09:59 AM 13,744 7B296FB0-376B-497e-B012-9C450E1B7327-5P-0
.C7483456-A289-439d-8115-601632D005A0
08/13/2012 10:53 AM 19,392 7B296FB0-376B-497e-B012-9C450E1B7327-5P-1
(2).C7483456-A289-439d-8115-601632D005A0
09/23/2012 09:59 AM 13,744 7B296FB0-376B-497e-B012-9C450E1B7327-5P-1
.C7483456-A289-439d-8115-601632D005A0
4 File(s) 66,272 bytes
0 Dir(s) 450,213,691,392 bytes free

C:\Windows\system32>ATTRIB C:\Windows\System32\7b*.*
A H C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0 (2).C
7483456-A289-439d-8115-601632D005A0
A H I C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483
456-A289-439d-8115-601632D005A0
A H C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1 (2).C
7483456-A289-439d-8115-601632D005A0
A H I C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483
456-A289-439d-8115-601632D005A0

C:\Windows\system32>ICACLS C:\Windows\System32\7b*.*
C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0 (2).C7483456-A289-
439d-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483456-A289-439d
-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1 (2).C7483456-A289-
439d-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d
-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

Successfully processed 4 files; Failed processing 0 files

C:\Windows\system32>
C:\Windows\system32>
My System SpecsSystem Spec
22 Sep 2012   #8

Windows 7 Professional
 
 

I'm not sure why frowny faces appeared in the pasted data.

It looks like : ( was replaced with the emocons, in the : (I)(F) string.
My System SpecsSystem Spec
22 Sep 2012   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

the forum software picks up colon/leftbracket and colon/rightbracket, and converts them to smilies - don't worry about it.

Those two files should be being periodically updated - about every 30 minutes or so - the fact that they haven't been updated since August means that there is some fairly serious corruption, probably in the registry.

Lets see if we can find it....

run the following commands, and post the results

REG QUERY HKU
REG QUERY HKU\S-1-5-20
REG QUERY HKU\S-1-5-20\Environment
REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-20"
REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList"
ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
ICACLS C:\Windows\ServiceProfiles\Networkservice
REG QUERY HKLM\SYSTEM\CurrentControlSet\Control\hivelist
My System SpecsSystem Spec
22 Sep 2012   #10

Windows 7 Professional
 
 

Okay, here it is. Thank you.



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>REG QUERY HKU

HKEY_USERS\.DEFAULT
HKEY_USERS\S-1-5-19
HKEY_USERS\S-1-5-20
HKEY_USERS\S-1-5-21-3129942242-3090037375-1684213677-1000
HKEY_USERS\S-1-5-21-3129942242-3090037375-1684213677-1000_Classes
HKEY_USERS\S-1-5-18

C:\Windows\system32>REG QUERY HKU\S-1-5-20

HKEY_USERS\S-1-5-20\AppEvents
HKEY_USERS\S-1-5-20\Console
HKEY_USERS\S-1-5-20\Control Panel
HKEY_USERS\S-1-5-20\Environment
HKEY_USERS\S-1-5-20\EUDC
HKEY_USERS\S-1-5-20\Keyboard Layout
HKEY_USERS\S-1-5-20\Network
HKEY_USERS\S-1-5-20\Printers
HKEY_USERS\S-1-5-20\Software
HKEY_USERS\S-1-5-20\System

C:\Windows\system32>REG QUERY HKU\S-1-5-20\Environment

HKEY_USERS\S-1-5-20\Environment
TEMP REG_EXPAND_SZ %USERPROFILE%\AppData\Local\Temp
TMP REG_EXPAND_SZ %USERPROFILE%\AppData\Local\Temp


C:\Windows\system32>REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion
\ProfileList\S-1-5-20"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-20
ProfileImagePath REG_EXPAND_SZ C:\Windows\ServiceProfiles\NetworkServi
ce
Flags REG_DWORD 0x0
State REG_DWORD 0x0


C:\Windows\system32>REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion
\ProfileList"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
ProfilesDirectory REG_EXPAND_SZ %SystemDrive%\Users
Default REG_EXPAND_SZ %SystemDrive%\Users\Default
Public REG_EXPAND_SZ %SystemDrive%\Users\Public
ProgramData REG_EXPAND_SZ %SystemDrive%\ProgramData

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-18
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-19
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-20
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-21-3129942242-3090037375-1684213677-1000

C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
C:\Windows\ServiceProfiles\NetworkService\AppData NT AUTHORITY\SYSTEMI)(OI)(CI
)(F)
BUILTIN\AdministratorsI)(OI)
(CI)(F)
NT AUTHORITY\NETWORK SERVICE
I)(OI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\Networkservice
C:\Windows\ServiceProfiles\Networkservice NT AUTHORITY\SYSTEMOI)(CI)(F)
BUILTIN\AdministratorsOI)(CI)(F)
NT AUTHORITY\NETWORK SERVICEOI)(CI)(
F)

Successfully processed 1 files; Failed processing 0 files

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Control\hivelist

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist
\REGISTRY\MACHINE\HARDWARE REG_SZ
\REGISTRY\MACHINE\SOFTWARE REG_SZ \Device\HarddiskVolume3\Windows\Syst
em32\config\software
\REGISTRY\MACHINE\SYSTEM REG_SZ \Device\HarddiskVolume3\Windows\System
32\config\system
\REGISTRY\USER\.DEFAULT REG_SZ \Device\HarddiskVolume3\Windows\System3
2\config\default
\REGISTRY\MACHINE\SECURITY REG_SZ \Device\HarddiskVolume3\Windows\Syst
em32\config\security
\REGISTRY\MACHINE\SAM REG_SZ \Device\HarddiskVolume3\Windows\System32\
config\sam
\REGISTRY\USER\S-1-5-20 REG_SZ \Device\HarddiskVolume3\Windows\Service
Profiles\NetworkService\ntuser.dat
\REGISTRY\USER\S-1-5-19 REG_SZ \Device\HarddiskVolume3\Windows\Service
Profiles\LocalService\ntuser.dat
\Registry\User\S-1-5-21-3129942242-3090037375-1684213677-1000 REG_SZ \
Device\HarddiskVolume3\Users\Ryan\ntuser.dat
\Registry\User\S-1-5-21-3129942242-3090037375-1684213677-1000_Classes REG
_SZ \Device\HarddiskVolume3\Users\Ryan\AppData\Local\Microsoft\Windows\UsrCla
ss.dat


C:\Windows\system32>
C:\Windows\system32>
My System SpecsSystem Spec
Reply

 Windows 7 Professional not genuine after system restore




Thread Tools



Similar help and support threads for2: Windows 7 Professional not genuine after system restore
Thread Forum
I JUST WANTED TO RESTORE MY PC!!! and now Windows is not genuine. Windows Updates & Activation
Solved System Image Restore Failure, "Windows not genuine", help please! Backup and Restore
Windows is not a genuine copy (Build 7601) after system image restore Windows Updates & Activation
Solved Not genuine error after system restore. Windows Updates & Activation
Solved Restore Win7 Image to Advanced Format Disk - Not Genuine Windows Installation & Setup
Windows 7 Professional copy not genuine after SP1 update Windows Updates & Activation
System Restore Manager: A complete Windows System Restore Management Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33