Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sp1 - error_not_found 080070490

03 Oct 2012   #11
ITNewbe

Windows 7 x64 Professional OA
 
 

2012-10-01 17:05:50, Error CBS Failed to resolve package 'Package_3_for_KB2506223~31bf3856ad364e35~amd64~~6.1.1.1' [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CBS Failed to resolve package [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CBS Failed to get next package to re-evaluate [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CBS Failed to process component watch list. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CSI 00000014@2012/10/1:16:05:50.307 CSI Transaction @0x4868540 destroyed
2012-10-01 17:05:50, Info CBS Perf: InstallUninstallChain complete.
2012-10-01 17:05:50, Info CBS Failed to execute execution chain. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Error CBS Failed to process single phase execution. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CBS WER: Generating failure report for package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, status: 0x80070490, failure source: Execute, start state: Partially Installed, target state: Installed, client id: SP Coordinater Engine
2012-10-01 17:05:50, Info CBS Failed to query DisableWerReporting flag. Assuming not set... [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]
2012-10-01 17:05:50, Info CBS Failed to add %windir%\winsxs\pending.xml to WER report because it is missing. Continuing without it...
2012-10-01 17:05:50, Info CBS Failed to add %windir%\winsxs\pending.xml.bad to WER report because it is missing. Continuing without it...
2012-10-01 17:05:50, Info CBS Reboot mark refs: 0
2012-10-01 17:05:50, Info CBS SQM: Reporting package change for package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, current: Partially Installed, pending: Default, start: Partially Installed, applicable: Installed, target: Installed, limit: Installed, hotpatch status: DisabledBecauseNoHotpatchPackagesInitiated, status: 0x0, failure source: Execute, reboot required: False, client id: SP Coordinater Engine, initiated offline: False, execution sequence: 1344, first merged sequence: 1344
2012-10-01 17:05:50, Info CBS Failed to get IVssSnapshotMgmt interface. [HRESULT = 0x8007043c - ERROR_NOT_SAFEBOOT_SERVICE]
2012-10-01 17:05:50, Info CBS SQM: Warning: Failed to get System Restore max diff area. The data won't be available. [HRESULT = 0x8007043c - ERROR_NOT_SAFEBOOT_SERVICE]
2012-10-01 17:05:50, Info CBS SQM: Upload requested for report: PackageChangeBegin_Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, session id: 101457923, sample type: Standard
2012-10-01 17:05:50, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2012-10-01 17:05:50, Info CBS SQM: Reporting package change completion for package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, current: Partially Installed, original: Partially Installed, target: Installed, status: 0x80070490, failure source: Execute, failure details: "(null)", client id: SP Coordinater Engine, initiated offline: False, execution sequence: 1344, first merged sequence: 1344
2012-10-01 17:05:50, Info CBS SQM: execute time performance datapoint is invalid. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:50, Info CBS SQM: Upload requested for report: PackageChangeEnd_Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, session id: 101457924, sample type: Standard
2012-10-01 17:05:50, Info CBS SQM: Ignoring upload request because the sample type is not enabled: Standard
2012-10-01 17:05:51, Info CBS Enabling LKG boot option
2012-10-01 17:05:51, Info CBS Restored system sleep block state: 0x80000000
2012-10-01 17:05:51, Info CBS SPI: Error callback - 0x80070490
2012-10-01 17:05:51, Info CBS Exec: Processing complete. Session: 30253037_905156974, Package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:51, Error CBS Failed to perform operation. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:51, Info CBS Session: 30253037_905156974 finalized. Reboot required: no [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2012-10-01 17:05:51, Error CBS SPI: (CSPICbsClient::Finalize:737)Failed to finalize session hr=0x80070490
2012-10-01 17:05:51, Error CBS SPI: (CSPICbsClient::ChangeState:519)Failed to finalize CBS session to install package hr=0x80070490
2012-10-01 17:05:51, Error CBS SPI: (CSPCInstallTask::Execute:1010)Failed to install package with identity Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514 hr=0x80070490
2012-10-01 17:05:51, Info CBS SPI: Reporting Failed package event


My System SpecsSystem Spec
.
19 Jun 2013   #12
jagreen03

windows 7 Enterprise x64 AMD
 
 
need help to fix error "Failed to open reg for SP1 Win7

C:\Windows\Logs\CBS\CheckSUR.persist.log
attached:
Fails after Downloading: Windows6.1-KB976932-x64.cab in the install process.

MD5 = 374526c32e4e47aa19990c630b831c07

7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD\windows6.1-KB976932-X64.exe

Another download MD5 = 4bf28fc00d86c936c89e2d91ef46758b
same file name windows6.1-KB976932-X64.exe

SUSPECT IN LOG:
2013-06-19 14:42:47, Error CBS SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
2013-06-19 14:42:47, Info CBS SPI: vssMetaDataOverhead (1500 MB 1536000 KB)
...
see file for more info.
My System SpecsSystem Spec
19 Jun 2013   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please start a NEW THREAD of your own and include the requested days
My System SpecsSystem Spec
.

19 Jun 2013   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Days????
Data!!!
My System SpecsSystem Spec
Reply

 Sp1 - error_not_found 080070490




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot install SP1 ERROR_NOT_FOUND 0x80070490 Please help
Hello, I have been trying to install sp1 but have been having much difficulty. I have tried the sfc /scannow and the system update readiness tool. I have uploaded the CheckSUR.log Any help would be greatly appreciated
Installation & Setup
Windows Update Error 80070490
Hi, First post here. I work with seniors helping them with computer issues and this one is on an HP Desktop WIndows 7 Home Premium 64 bit. I only help him about once a week so any suggestions may not be attempted for a few days. Windows Update gives error 80070490 when trying to install...
Windows Updates & Activation
Windows Update Error 80070490?
Windows Update has a problem on my machine. Most of the updates get installed with no problem. However now and then (more then than now) one or more of them won't install. I have a couple from last year that are still sitting there. Today I ran the rediness tool a couple of times with no change....
Windows Updates & Activation
Windows Update Error 80070490
Hello Running Windows Vista Home Premium 32bit SP2 Been getting this error when I update windows, tried many fixes to no avail including Windows6.0-KB947821-v33-x86.exe MicrosoftFixit.wu.LB.383193783898689.1.1.Run.exe sfc /scannow
Windows Updates & Activation
Error 80070490 when doing Windows Update
Hi there We have an error every time we did the Windows Update for Windows 7 SP1 for x64-based Systems (KB976932). We have the posting instruction as follow: 1. We did the SURT and complete. 2. We also did "sfc /scannow" and no found any errors 3. Error Code: 80070490 - Windows Update...
Windows Updates & Activation
Windows update Error 80070490
I have problem to windows update 80070490, to this KB, 2769369 - 2778344, 2647753. I has tried very methods but unsuccessful. Any help? Any program or ti to fix it? Thank Nikos Tsaptsalis
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App