Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed W,U.D, plus problem with installation of needed hotfix


04 Oct 2012   #1

Home Premium 64 bit
 
 
Failed W,U.D, plus problem with installation of needed hotfix

Windows update Update for Windows 7 for x64-based Systems (KB2719857) would not install, so following MS advice for the error, I downloaded the required installer
ref (Windows6.1-KB947821-v24-x64) for the needed hotfix.

Installation supposedly commences but after several minutes no progress is shown on the bar. Is that normal for that hotfix, it being a large file perhaps, or am I doing something wrong?

My System SpecsSystem Spec
.

Reply

 Failed W,U.D, plus problem with installation of needed hotfix




Thread Tools



Similar help and support threads for2: Failed W,U.D, plus problem with installation of needed hotfix
Thread Forum
Help needed after failed system re-image Backup and Restore
IE 10 failed installation on Win 7 x64 Windows Updates & Activation
Failed MSI installation Software
STEAM OR!!! sapphire 9.9 AGP hotfix problem Graphic Cards
Installation failed Installation & Setup
ATI HOTFIX 9.3 install problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33