Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Build 7601 "This Copy of Windows is Not Geniune" Error

21 Oct 2012   #11
BigTexas

Windows 7 Professional 64 bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\>dir c:\windows\system32\logfiles\wmi\rtbackup /s
Volume in drive C has no label.
Volume Serial Number is 06DA-AB8F
File Not Found

C:\>icacls c:\windows\system32\logfiles\wmi\rtbackup
c:\windows\system32\logfiles\wmi\rtbackup NT AUTHORITY\SYSTEMOI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

C:\>dir c:\windows\system32\logfiles\wmi
Volume in drive C has no label.
Volume Serial Number is 06DA-AB8F

Directory of c:\windows\system32\logfiles\wmi

07/13/2009 09:45 PM <DIR> .
07/13/2009 09:45 PM <DIR> ..
10/12/2012 04:58 PM <DIR> RtBackup
07/13/2009 10:14 PM 9,216 Terminal-Services-Core.etl
07/13/2009 10:14 PM 3,072 Terminal-Services-IP-Virtualization.etl
07/13/2009 10:14 PM 21,504 Terminal-Services-RPC-Client.etl
07/13/2009 10:14 PM 3,072 Terminal-Services-Unified-APIs.etl
4 File(s) 36,864 bytes
3 Dir(s) 139,146,452,992 bytes free

C:\>icacls c:\windows\system32\logfiles\wmi
c:\windows\system32\logfiles\wmi NT AUTHORITY\SYSTEMOI)(CI)(F)
NT AUTHORITY\LOCAL SERVICEOI)(CI)(F)
NT AUTHORITY\NETWORK SERVICEOI)(CI)(F)
BUILTIN\AdministratorsOI)(CI)(F)
BUILTIN\Performance Log UsersOI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

C:\>attrib c:\windows\system32\logfiles\wmi\*.* /s
A I C:\windows\system32\logfiles\wmi\Terminal-Services-Core.etl
A I C:\windows\system32\logfiles\wmi\Terminal-Services-IP-Virtualizatio
n.etl
A I C:\windows\system32\logfiles\wmi\Terminal-Services-RPC-Client.etl
A I C:\windows\system32\logfiles\wmi\Terminal-Services-Unified-APIs.etl


C:\>


My System SpecsSystem Spec
.
21 Oct 2012   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

A couple of strangenesses there - but I have no idea what they mean.

The content of the c:\windows\system32\logfiles\wmi is normal - but the RtBackup folder is dated 12th Oct - it should have been updated a lot more recently than that, so far as I know.

I wonder if there's a problem with the VSS service?

please run teh following commands and post the results

SC START VSS
SC QUERYEX VSS
SC QC VSS
My System SpecsSystem Spec
21 Oct 2012   #13
BigTexas

Windows 7 Professional 64 bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\>sc start vss

SERVICE_NAME: vss
TYPE : 10 WIN32_OWN_PROCESS
STATE : 2 START_PENDING
(NOT_STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x7d0
PID : 3852
FLAGS :

C:\>sc queryex vss

SERVICE_NAME: vss
TYPE : 10 WIN32_OWN_PROCESS
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0
PID : 3852
FLAGS :

C:\>sc qc vss
[SC] QueryServiceConfig SUCCESS

SERVICE_NAME: vss
TYPE : 10 WIN32_OWN_PROCESS
START_TYPE : 3 DEMAND_START
ERROR_CONTROL : 1 NORMAL
BINARY_PATH_NAME : C:\Windows\system32\vssvc.exe
LOAD_ORDER_GROUP :
TAG : 0
DISPLAY_NAME : Volume Shadow Copy
DEPENDENCIES : RPCSS
SERVICE_START_NAME : LocalSystem

C:\>
My System SpecsSystem Spec
.

21 Oct 2012   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - that all looks OK .
I need to have a think and get an early night - back tomorrow.
My System SpecsSystem Spec
24 Oct 2012   #15
BigTexas

Windows 7 Professional 64 bit
 
 

Wondering if you had made any more progress or had some other things to try here?
I noticed that the error message stopped showing up in the bottom right hand corner of the screen but the popups are still showing up.
My System SpecsSystem Spec
24 Oct 2012   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Ooops -sorry - I got sidetracked (so many threads, so little time)

We seem not to have done a System File Check yet - so we'd best do that and see if it gives us any more data....


SFC -System File Checker - Instructions
Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.
At the Command prompt, type
SFC /SCANNOW
and hit the Enter key

Wait for the scan to finish - make a note of any error messages - and then reboot.
Copy the CBS.log file created to your desktop (you can't manipulate it directly) and then compress the copy and attach it to your reply

Post a new MGADiag report with details of any error messages encountered.
My System SpecsSystem Spec
24 Oct 2012   #17
BigTexas

Windows 7 Professional 64 bit
 
 

Here is the info you asked for

Also, it looks like i might have some kind of memory issue. (I've had a few crashes lately and decided to investigate the possibility)

I ran the windows memory test and it said I had some kind of hardware problem but failed to specify. I don't have any cdrs sitting around to burn memtest on - any suggestions for dialing this in? Could this also be causing this Windows recognition issue?

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-G7KQH-TGHXM-7VPM3
Windows Product Key Hash: Tf7hfKdz0cSFtzYNQKXSpwiQLHA=
Windows Product ID: 00371-177-4443132-85742
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {BC7E392A-1B03-4B70-917B-D3F3719FBF91}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{BC7E392A-1B03-4B70-917B-D3F3719FBF91}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7VPM3</PKey><PID>00371-177-4443132-85742</PID><PIDType>5</PIDType><SID>S-1-5-21-808344236-533275635-2000723624</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7514</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.1</Version><SMBIOSVersion major="2" minor="5"/><Date>20080528000000.000000+000</Date></BIOS><HWID>7D373B07018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>7514MS</OEMID><OEMTableID>A7514200</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>433658FB0019771</Val><Hash>XeKHqSQECPboiQSYscryrlPdDsk=</Hash><Pid>81599-952-0393526-65148</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00170-177-444313-00-1033-7600.0000-0712011
Installation ID: 008990444115926593077861225661654626389642864831656125
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 7VPM3
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 10/24/2012 12:52:32 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 10:18:2012 23:55
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: NgAAAAEABgABAAEAAAACAAAAAQABAAEAonbyqfYYws6ENCwSCIXOJka8bJJSZGI9TLJ+giqF

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: no, invalid Windows marker
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 7514MS A7514200
FACP 7514MS A7514200
HPET 7514MS OEMHPET
MCFG 7514MS OEMMCFG
SLIC 7514MS A7514200
OEMB 7514MS A7514200
SSDT DpgPmm CpuPm
My System SpecsSystem Spec
24 Oct 2012   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

If there's a problem with RAM, then we can't really trust anything on the computer until that is addressed.

There's one error in the SFC scan -
2012-10-24 12:27:59, Info CSI 000002f8 [SR] Cannot verify component files for ntprint.inf, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral, manifest is damaged (FALSE)

However this could be hiding a number of other errors, and personally I believe it's more important to fix the hardware first, or we could end up going around in circles.
My System SpecsSystem Spec
24 Oct 2012   #19
BigTexas

Windows 7 Professional 64 bit
 
 

Noel
I couldn't agree more and if I had suspected I really had a memory issue, I would have looked into it before now. I've had it happen before and totally take the computer down because it kept feeding garbage back as the OS tried to pull the data out of the RAM.

I've run Memtest86+ (found a usb stick i could boot from) and I have a ton of errors so it looks like I have some bad RAM. I'll get back to you and re-post here once I've gotten the problem sorted.
My System SpecsSystem Spec
24 Oct 2012   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Good Luck!
My System SpecsSystem Spec
Reply

 Windows 7 Build 7601 "This Copy of Windows is Not Geniune" Error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"build 7601 This copy of windows is not genuine"
Hi! I've bought my DELL Inspiron 3520 on Dec 2012 with pre-installed Windows 7 Ultimate x64/x86 version. In March 2013, it gave error "build 7601 This copy of windows is not genuine". So, I searched & get solution on this forum about "rearm" command. This fixed all my prob. at that time. Now, on...
Windows Updates & Activation
"Build 7601 This copy of Windows is not genuine" Not TTS Error
I've been getting the infamous Build 7601 error every now and then for a few weeks. Normally rebooting solves it, but it seems to have become resistant to that strategy. After running tool MGADiag tool everything seems to be in order. The product key matches the one printed on the laptop. ...
Windows Updates & Activation
Windows 7 Build 7601: Suddenly "This copy of Windows is not genuine"
I suddenly started receiving an error that "This copy of Windows is not genuine" even though I am sure it is genuine. I have been using it for a year without a problem. When I try to re-activate it, I get an error that it is not a genuine copy. I ran the diagnostic tool, and here's the report...
Windows Updates & Activation
This copy of windows is not geniune build 7601- What did I do?
I'm a little sour about this... Windows says I am not geniune. Really? You can't judge my character! And I bought my copy of this Operating system from Fry's Electronics. If it isn't genuine I'm sorry I was played like a fool. Shouldn't trust anyone right? My problem is that although it is nice...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App