Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Update for service pack 1 not installing, tried loads of things...


24 Oct 2012   #1

64bit windows 7
 
 
Update for service pack 1 not installing, tried loads of things...

hi

I have windows 7 64 bit genuine. I have never been able to install windows update service pack 1. Every other update works fine.

I have tried using the windows ready update thing that checks your system and it says its fine.

I have also used Check disc, defragged, done system restore, disabled antivirus and tried again but still it resets but when windows loads up onto desktop again, it comes up with install error.

Would this have anything to do with the fact that even after doing a system restore, it seems sometimes when I click control panel or windows update or itunes etc nothing at all happens. Sometimes nothing I click on works and it just says not responding, everything except firefox....

Any help would be great as It is driving me mad, hard drive is only 6 months old so did not think it could be that?


My System SpecsSystem Spec
.

24 Oct 2012   #2

Windows 7 Pro. 64/SP-1
 
 

My System SpecsSystem Spec
24 Oct 2012   #3
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you run an Anti-virus scan?
My System SpecsSystem Spec
.


25 Oct 2012   #4

64bit windows 7
 
 

I have done full antivirus check with Norton, run CCleaner and also malwarebytes.

I have tried the above about system check and manual install, still the same error.. any other ideas?

I have noticed a fault in event logs every time I switch computer on:

This driver took longer to initialize, resulting in a performance degradation in the system start up process:
File Name : eeCtrl
Friendly Name : Symantec Eraser Control Driver
Version : 112.2.0.13
Total Time : 633ms
Degradation Time : 526ms
Incident Time (UTC) : ‎2012‎-‎10‎-‎25T18:41:24.562400100Z

and

Windows has started up:
Boot Duration : 72859ms
IsDegradation : false
Incident Time (UTC) : ‎2012‎-‎10‎-‎25T18:41:24.562400100Z

and

Windows has shutdown:
Shutdown Duration : 11508ms
IsDegradation : false
Incident Time (UTC) : ‎2012‎-‎10‎-‎24T19:23:45.964982700Z

are these related?
My System SpecsSystem Spec
25 Oct 2012   #5

64bit windows 7
 
 

i have just run the trouble shooter, system readiness tool and turned off all security programs and still get the exact error message when system resets to finish the install

it says:

Installation was not successful

Element not found

Details: ERROR_NOT_FOUND(0x80070490)
My System SpecsSystem Spec
25 Oct 2012   #6

Windows 7 Pro. 64/SP-1
 
 

Two things come to mind. Remove Nortons completely. Using their/there on line removal tool for your particular program. Just because it is deactivated is not good enough. It can still have it's fingers in things. Install MSE and see if things work.
Microsoft Security Essentials - Microsoft Windows
If things still don't work I suggest a repair install. Please read completely before using.
Repair Install
My System SpecsSystem Spec
Reply

 Update for service pack 1 not installing, tried loads of things...




Thread Tools



Similar help and support threads for2: Update for service pack 1 not installing, tried loads of things...
Thread Forum
Installing Service Pack 1 ruined everything Windows Updates & Activation
Solved Windows 7 Service Pack 1 not installing Windows Updates & Activation
Problem installing Service Pack 1 (SP1) Windows Updates & Activation
Solved hibernation problem after installing Service pack 1 Windows Updates & Activation
Update for Service Pack 1 Windows Updates & Activation
Trouble installing service pack 1. Please help - Log attached Windows Updates & Activation
Solved Is installing service pack 1 really that important? Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33