Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 x64bit - SP1 Error: TRUST_E_NOSIGNATURE(0x800b0100)

03 Nov 2012   #1
eninyo

win7 ultimate x64
 
 
Win 7 x64bit - SP1 Error: TRUST_E_NOSIGNATURE(0x800b0100)

hello,
i have problem to install sp1 for my win7 64 bit.

attached is the checksur.log

any help will be great!

p.s.
i triede another post on the same issue. copy the inside zip file content... but no help.


My System SpecsSystem Spec
.
03 Nov 2012   #2
codekiddy

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

Try using update readiness tool to install windows updates:
LINK
My System SpecsSystem Spec
03 Nov 2012   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by codekiddy View Post
Try using update readiness tool to install windows updates:
LINK
Why do you think he posted the CheckSUR.log?

The log shows errors in two .MUM files - Tom will hopefully be along later to fix them (he's the expert on these faults)
My System SpecsSystem Spec
.

03 Nov 2012   #4
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hello eyino and welcome to the forums

Windows Update Package Replacement

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.

  1. Please download the attached file, Packs.zip and save this to your Desktop.
  2. Right-click on the file and select Extract All...
  3. Tick the box labelled Show extracted files when complete then click Extract
  4. A window will open showing two folders, Manifests and Packages
  5. Open the Manifests folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Winsxs\Manifests

  6. Open the Packages folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Servicing\Packages

  7. Run the System Update Readiness Tool (SURT) again
  8. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:

    C:\Windows\Logs\CBS\CheckSUR.persist.log


You will probably be shown the error code 0x8024200D after performing this fix, if so, please download and install the update from this link. It must be downloaded using Internet Explorer.

Download Update for Windows 7 for x64-based Systems (KB2732487) from Official Microsoft Download Center

Tom
My System SpecsSystem Spec
04 Nov 2012   #5
eninyo

win7 ultimate x64
 
 
thanks Tom

i will try it later when i'm back at home.

should i earase the contect of those folders before pasting there the files you sent? or should i simply put there the files you sent?

thanks :-)
My System SpecsSystem Spec
04 Nov 2012   #6
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by eninyo View Post
i will try it later when i'm back at home.

should i earase the contect of those folders before pasting there the files you sent? or should i simply put there the files you sent?

thanks :-)
There shouldn't be anything in there, but if there is then just leave it be Just paste the files and run the SURT, then post the log please.

Tom
My System SpecsSystem Spec
04 Nov 2012   #7
eninyo

win7 ultimate x64
 
 
what now?

hi,
i d/l the zip file.
the manifests fo;der is empty in it.

after pasting the files to the packeges folder i ran the SURT. it tooks time and finished succesfully.

i didn't get the error that you mentioned (0x8024200D) si i didn't pressed the link you entered. should i? although there were no error?

should i try the windows update now?

thanks again!


Quote   Quote: Originally Posted by tom982 View Post
Hello eyino and welcome to the forums

Windows Update Package Replacement

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.

  1. Please download the attached file, Packs.zip and save this to your Desktop.
  2. Right-click on the file and select Extract All...
  3. Tick the box labelled Show extracted files when complete then click Extract
  4. A window will open showing two folders, Manifests and Packages
  5. Open the Manifests folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Winsxs\Manifests

  6. Open the Packages folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Servicing\Packages

  7. Run the System Update Readiness Tool (SURT) again
  8. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:

    C:\Windows\Logs\CBS\CheckSUR.persist.log

You will probably be shown the error code 0x8024200D after performing this fix, if so, please download and install the update from this link. It must be downloaded using Internet Explorer.

Download Update for Windows 7 for x64-based Systems (KB2732487) from Official Microsoft Download Center

Tom
My System SpecsSystem Spec
04 Nov 2012   #8
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by eninyo View Post
hi,
i d/l the zip file.
the manifests fo;der is empty in it.

after pasting the files to the packeges folder i ran the SURT. it tooks time and finished succesfully.

i didn't get the error that you mentioned (0x8024200D) si i didn't pressed the link you entered. should i? although there were no error?

should i try the windows update now?

thanks again!
Your CheckSUR log indicates that all files have been fixed Try running Windows Update and seeing if it works now.

Tom
My System SpecsSystem Spec
05 Nov 2012   #9
eninyo

win7 ultimate x64
 
 
still didn't work

hi,
after run the SURT i was asked to do a restart.
after that i d/l the link you put at the end of your post and run it. also run Windows update afterward. there was only one update there (which wasn't SP1).

it didn't succedd to install it.
i got the error that you mentioned (0x8024200D).

what should i do now?

thanks again :-)
My System SpecsSystem Spec
05 Nov 2012   #10
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

What update was it?

Tom
My System SpecsSystem Spec
Reply

 Win 7 x64bit - SP1 Error: TRUST_E_NOSIGNATURE(0x800b0100)




Thread Tools




Similar help and support threads
Thread Forum
Win7Prof Error while Updating to SP1: TRUST_E_NOSIGNATURE(0x800B0100)
Just installed successfully Win 7 Prof on a Lenovo notebook but get an error while installing the SP1 (KB976932). I've tried with the integrated update routine and the stand alone package with the same result. As I looked around and researched for a while, it seems to me that the only solution...
Windows Updates & Activation
Service Pack 1 Error: Trust_E_NOSIGNATURE(0x800b0100)
I have that error when i try to install service pack 1, I already tried with System Update Readiness Tools and doesn't work no way. I unchecked antivirus and firewall too. I ve attached the checksur.log
Windows Updates & Activation
Error: TRUST_E_NOSIGNATURE(0x800b0100)
I have the error when i try to install service pack 1, I already tried with System Update Readiness Tools and doesn't work. I unchecked antivirus and firewall too. I have attached the checksur.log
Windows Updates & Activation
Error: TRUST_E_NOSIGNATURE(0x800b0100)
I have the error when i try to install service pack 1. I already tried with System Update Readiness Tools and it doesn't work. I unchecked antivirus and firewall too. I have attached the checksur.log
Windows Updates & Activation
Service Pack 1 & IE9 Error Trust_E_NOSIGNATURE(0x800b0100)
Hello, I have tried several times different methods .. to install Win7 SP1 and/or IE9 without success may you please help me out ..? I have also attached my checksur log Thank you very much in advance !! Olivier.
Windows Updates & Activation
TRUST_E_NOSIGNATURE(0x800b0100) error installing SP1 for Win 7
Hi, I'm having trouble installing SP1 for Windows 7 Professional 64bit as well. I get Error: TRUST_E_NOSIGNATURE(0x800b0100) Can you help? I've run several MicrosoftFixit programs & tried various other solutions.
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App