Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another TRUST_E NOSIGNATURE (0x8006100) problem with KB976932

03 Dec 2012   #21
rob6491

Windows 7 64 bit Home Premium
 
 

Noel,

I have moved rob6491.zip folder to desktop and have extracted files which appear in a folder on desktop as advised.

However, when I attempt to run the commands, I get a negative response - copy of Command Prompt Screen attached.


Rob


My System SpecsSystem Spec
.
03 Dec 2012   #22
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Rob,

Let's start from step 1 again. I hope Noel doesn't mind me posting his files

Windows Update Package Replacement

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.

  1. Please download the attached file, Packs.zip and save this to your Desktop.
  2. Right-click on the file and select Extract All...
  3. Tick the box labelled Show extracted files when complete then click Extract
  4. A window will open showing two folders, Manifests and Packages
  5. Open the Manifests folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Winsxs\Manifests
  6. Open the Packages folder and copy the files into the following folder (if there are any files)

    C:\Windows\Temp\CheckSur\Servicing\Packages
  7. Run the System Update Readiness Tool (SURT) again
  8. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:

    C:\Windows\Logs\CBS\CheckSUR.persist.log


Tom
My System SpecsSystem Spec
03 Dec 2012   #23
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Sure, no problem - I seem to be getting lost!
My System SpecsSystem Spec
.

03 Dec 2012   #24
rob6491

Windows 7 64 bit Home Premium
 
 

Noel - Thanks for spending time trying to sort out my problem.

Tom - Thanks for picking up the baton. Before I start again, are there any folders or files, which I have recently added to my PC, that need to be deleted before I make a second start?

A visiting tradesman has just managed to reverse his van over a manhole cover and break it and damage the gully below. I will need to make a start on sorting out this problem before coming back to my PC.


Rob
My System SpecsSystem Spec
03 Dec 2012   #25
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Nope, don't change anything. Just follow the instructions carefully and everything should be okay. After the replacement has been performed, we can clean up the remnants from the previous attempts.

Tom
My System SpecsSystem Spec
03 Dec 2012   #26
rob6491

Windows 7 64 bit Home Premium
 
 

Tom,

I believe that I have followed your instructions correctly.

A copy of the CheckSUR.persist.log file is attached.

Rgds.


Rob
My System SpecsSystem Spec
03 Dec 2012   #27
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Looks like that did it!

Please run an SFC /SCANNOW to see if anything creeps out of the woodwork, and post the new CBS.log file.
My System SpecsSystem Spec
03 Dec 2012   #28
rob6491

Windows 7 64 bit Home Premium
 
 

Noel/Tom,

Copies of sfc /scannow and CheckSUR.persist.log files attached.


Rob
My System SpecsSystem Spec
03 Dec 2012   #29
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Rob,

Looks good to me! What happens when you try to update now?

Tom
My System SpecsSystem Spec
04 Dec 2012   #30
rob6491

Windows 7 64 bit Home Premium
 
 

Tom,

I'm very pleased to report that SP1 has been successfuly installed.

Many thanks to you, Noel and others for your help and perserverance in solving my problem.

Are there any redundant folders or files which I should now delete from my PC?

Rgds.


Rob
My System SpecsSystem Spec
Reply

 Another TRUST_E NOSIGNATURE (0x8006100) problem with KB976932




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Update error 800B0100 for KB976932
Hi, I cannot install Windows 7 SP1 (KB976932), getting error 800B0100. I've run the System Update Readiness Tool and here is content of CheckSUR.log Could you please help me to get the missing repair files? Thanks in advance.
Windows Updates & Activation
Win7 SP1 fail Trust-E-Nosignature(0X800b0100)
Hi, I have a Windows 7 laptop that can't update to SP1, it gives me the Trust-E-Nosignature(0X800b0100) error. Can anyone help me resolve this? I've run the System Readiness Tool, my CheckSUR.log is attached.
Windows Updates & Activation
Is the kb976932 update really that important?
Hi everyone, I have been having problems installing the kb976932 update for weeks now. I feel like I tried everything. Im about ready to take a sledge hammer to this thing! My main question, is this really that important? I am mainly trying to install a printer to my computer which is...
Windows Updates & Activation
Unable to download Windows 7 SP1 (KB976932)
Hi, I bought a netbook last week, and have been able to install all updates except SP1. (Windows Starter, 32 bit) I have tried this a number of times from Windows Updates, from the Microsoft website and also the file loaded from the Microsoft website onto a pen drive and run from there. all...
Windows Updates & Activation
Can't install Win7 SP1 for x64 (KB976932)
(error codes 80070570, 80240016, 800736CC, etc., etc.) Initially it failed to install, and then my system started crashing quite often and the file system became corrupted. I finally fixed the file system, backed up to a restore point prior to the failed install, and tried to install again. It...
Windows Updates & Activation
Uninstall Service Pack KB976932
So about a month ago I installed the beta service pack that came out for windows 7, just so I could have the latest and greatest from Redmond. Then yesterday I got my hands on a newer build of the service pack and went to install it, however the installer prompted me to uninstall the previous...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App