Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Issues installing Win 7 SP1, CSI payload files missing

28 Dec 2012   #31

Win 7 Pro x64

Ok cheers

My System SpecsSystem Spec


 Issues installing Win 7 SP1, CSI payload files missing

Thread Tools

Similar help and support threads
Thread Forum
Win 7 Update Issues - 800F0900. Missing 4 files
Hi guys, Brand new installation and I haven't been able to update. I get 800F0900 every time I try to update. I have attached the requested information and followed the steps in the sticky. Thanks for your time!
Windows Updates & Activation
Windows 7 Updates Failing - CSI payload files missing
I am working on a computer for over a week now. Each time I run Windows updates it appears to complete successfully but upon reboot all changes are reverted. Ultimately I am trying to upgrade to IE 10 or 11 from 8 but would like to fix the Windows update mechanism as well. I have run CheckSur...
Windows Updates & Activation
Group Client Policy / Admin issues / links not working / files missing
Hi 2008 Dell Precision T7400 with Base Dual Intel Xeon E5420 (2.50GHz,1333FSB,2x6MB,Quad Core) Memory 8GB, 667MHz, ECC Memory (8x1GB) Video Card 512MB PCIe x16 nVidia Quadro FX 1700 (MRGA14L), Dual Monitor DVI or VGA Graphics Card Hard Drive 320GB (7,200 rpm) SATA 3.0Gb/s Hard Drive with...
General Discussion
Windows 7 Sp1 update- error 80073712 CSI Payload File Missing
I am at a lost. I've been avoiding updating the SP1 for months. Today, I finally decided to figure out the issue. I have run the Update Troubleshooter. The Readiness tool and checksur. I'm getting the error code: 80073712 I found out that means the Component Store is corrupt. Here is the...
Windows Updates & Activation
Issues with Backup Restore - Folders visible, but files are missing.
Hello, I have a unique issue with a backup I am trying to restore to my PC. I am running WIN 7 Pro 64 bit and I have a backup from 10/31/11 I am trying to restore. Last week my PC was infected by the "Windows Security 2012" malware virus and my PC was caught in a boot loop. Luckily for me I...
Backup and Restore
iTunes stuttering issues/ missing info on files
Hi guys, There are 2 issues I am trying to resolve at the moment one which has been ongoing and triggered a clean reinstall to try to resolve and the other that has occurred since the install. Firstly, I am having trouble playing HD files in iTunes. Playback is stuttering and freezing...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App