Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 0x800b0100 when installing KB2727528 and/or KB2761217

21 Dec 2012   #11
Y3k

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
I *think* I may have found the proper files - there's only one way to find out


I've uploaded a file - packages.zip - to my SkyDrive at https://skydrive.live.com/#cid=936736BB8FCEB92F&id=936736BB8FCEB92F%21526
Please download and save it.
Right-click on the downloaded file, and select Extract all…
Extract to the default location - which will create a new folder packages in the same place.
Open this folder -
Copy the content of the Packages folder to the
C:\Windows\Temp\CheckSur\Servicing\Packages

And the content of the manifests folder (.manifest files) into this folder:

C:\Windows\Temp\CheckSur\Winsxs\Manifests

Now run the CheckSUR tool again (it may take a while)

Post the new CheckSUR.log file, and the CheckSUR.persist.log file.


Then do a manual scan for updates and see what happens.
well..in the zip file you uploaded there are only packages files (.cat and .mum). I can't find any .manifest ...


My System SpecsSystem Spec
.

21 Dec 2012   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That's OK - I meant to remove that refernce, and forgot!
My System SpecsSystem Spec
21 Dec 2012   #13
Y3k

Windows 7 Professional x64
 
 

Ok, I did what you asked for and I've attached the files. I've looked into CheckSUR.log and if I'm correct the 2 last errors aren't fixed. Should I try to run windows update anyway? Thanks again for helping, really.
My System SpecsSystem Spec
.


21 Dec 2012   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Not yet - I think I know what the problem is (I need to rename the files first, and I got one wrong anyhow)
Please delete the current packages.zip file, and the packages folder, while I work out what to do.
My System SpecsSystem Spec
21 Dec 2012   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

(thank god for Virtual machines - it makes things a lot less uncertain!)

I've posted a new packages.zip file

I've uploaded a file - packages.zip - to my SkyDrive at https://skydrive.live.com/#cid=936736BB8FCEB92F&id=936736BB8FCEB92F%21526
Please download and save it.
Right-click on the downloaded file, and select Extract all…
Extract to the default location - which will create a new folder packages in the same place.
Open this folder -
Copy the content of the Packages folder to the
C:\Windows\Temp\CheckSur\Servicing\Packages

Now run the CheckSUR tool again (it may take a while)

Post the new CheckSUR.log file, and the CheckSUR.persist.log file.


Then do a manual scan for updates and see what happens.
My System SpecsSystem Spec
21 Dec 2012   #16
Y3k

Windows 7 Professional x64
 
 

Noel...turns out you won! Now I'll add you reputation, if there's something else I can do to thank you just let me know! Just a question...are the files that you gave me made/edited by you or you just collected them for me? If that is the case, where did you find them? I'm asking because if this problem occurs again maybe I can handle it myself instead of bothering you =) ...whatever, thank you !
My System SpecsSystem Spec
21 Dec 2012   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

If you happen to be in the area sometime, you can always buy me a pint or three

Good luck!
My System SpecsSystem Spec
24 Feb 2013   #18
gorod

Windows 7 64bit pro russian
 
 

Please, help me if you can. I have an error with .net 3.5.1 component (unable to enable-disable component, unable to install kb2756921)

results in attached sfcreport, sfcreport2 files

from cbs.log

2013-02-24 12:58:50, Info CSI 0000000b Manifest hash for component [ml:280{140},l:196{98}]"msil_system.runtime.serialization.resources_b77a5c561934e089_6.1.7600.16385_ru-ru_ddd0024544b2f993" does not match expected value.
Expected:{l:32 b:12927a6554382a9829345d58ad8164dff1271f4297169f9975dd5742abe9e800}
Found:{l:32 b:12927a6554382a9829345d7dad8164dff1271fc697169f9975dd57e6abe9e800}.
2013-02-24 12:58:50, Info CSI 0000000c Looking for manifest in Backup Dir...
2013-02-24 12:58:50, Error CSI 0000000d (F) Unable to load manifest for component [ml:280{140},l:196{98}]"msil_system.runtime.serialization.resources_b77a5c561934e089_6.1.7600.16385_ru-ru_ddd0024544b2f993"[gle=0x80004005]
2013-02-24 12:58:50, Error CSI 0000000e@2013/2/24:08:58:50.572 (F) d:\win7sp1_gdr\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
FileHashMismatch on resource [125]"\winsxs\manifests\msil_system.runtime.serialization.resources_b77a5c561934e089_6.1.7600.16385_r u-ru_ddd0024544b2f993.manifest"[gle=0x80004005]
2013-02-24 12:58:50, Error CSI 0000000f (F) HRESULT_FROM_WIN32(14098) #30480# from Windows::ServicingAPI::CCSITransactionAnalysis_ICSIInventory::GetDeploymentInformation(flags = 0, class = ICSIINVENTORY_GET_DEPLOYMENT_INFORMATION_CLASS_CLOSURE (1), information = {dwFlags=00000000})
[gle=0x80073712]

(2013-02-24 12:58:50, Info CBS Failed to call GetDeploymentInformation on deployment: amd64_wcf-http-activation..oyment-languagepack_31bf3856ad364e35_6.1.7601.17514_ru-ru_12c9a10698fd521d [HRESULT = 0x80073712 - ERROR_SXS_COMPONENT_STORE_CORRUPT]
2013-02-24 12:58:50, Info CBS Failed to get component state. [HRESULT = 0x80073712 - ERROR_SXS_COMPONENT_STORE_CORRUPT])

as i understood, error is in winsxs, and i need replace some components.
My System SpecsSystem Spec
24 Feb 2013   #19
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

You've committed a cardinal error, I'm afraid - thread hijack!
Please start a NEW thread of your own, and post your logs there.
Also, pleas follow the more normal practice for this forum, by using the Windows Update Posting Instructions
My System SpecsSystem Spec
09 Jul 2013   #20
aphrocentric

winfos home premium x64
 
 

Hello NoelDP, I was wondering if you could help me get the following files as I am having the same problem. Thank you!
(f) CBS MUM Corrupt 0x00000000 servicing\Packages\Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum
(f) CBS MUM Corrupt 0x00000000 servicing\Packages\Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum
My System SpecsSystem Spec
Reply

 Error 0x800b0100 when installing KB2727528 and/or KB2761217




Thread Tools





Similar help and support threads
Thread Forum
Error: TRUST_E_NOSIGNATURE(0x800b0100)
I have the error when i try to install service pack 1. I already tried with System Update Readiness Tools and it doesn't work. I unchecked antivirus and firewall too. I have attached the checksur.log
Windows Updates & Activation
0x800b0100 error
Hello Tom, I tried to send you a visitor message but maybe because I'm new here I couldn't fin a way to do it, so I'll try my luck here and maybe you can help me, like many people here, I keep getting that 0x800b0100 dreaded code when I try to install SP1, and that I need to do to solve different...
Windows Updates & Activation
Windows Update Error 8007065E on Update KB2761217
Greetings, I am unable to install "Update for Windows 7 for x64-based Systems (KB2761217)" and get "Error Code 8007065E" after the update finishes downloading and attempts to install. See attached for the logs and a screenshot of the error. Thanks! Yoha
Windows Updates & Activation
Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE(0x800b0100
Hi I recently Installed Windows 7 Ultimate 64bit and when updates and SP1 try to install i get this error TRUST_E_NOSIGNATURE(0x800b0100). Please don't tell me to re install windows because i only just did after my old hard drive failed.I found a thread on these forums where somone had a very...
Windows Updates & Activation
Windows 7 Updates Not installing Error TRUST_E_NOSIGNATURE 0x800b0100
Hi, I've been trying to update a PC running Win 7 HP x64 to SP1 and it keeps failing giving me the error in the thread title. I've done all the standard stuff for this error (ran System Update Readiness Tool etc...) and nothing is fixing it. I've attached the CheckSUR.log to this post. If...
Windows Updates & Activation
TRUST_E_NOSIGNATURE(0x800b0100) error installing SP1 for Win 7
Hi, I'm having trouble installing SP1 for Windows 7 Professional 64bit as well. I get Error: TRUST_E_NOSIGNATURE(0x800b0100) Can you help? I've run several MicrosoftFixit programs & tried various other solutions.
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App