Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 build 7601 not genuine message, slui will not run


06 Jan 2013   #31

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

A failed repair install is not a good sign
It usually means that there are multiple problems.

Please run the following commands, and post the results.
REG QUERY HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl

My System SpecsSystem Spec
.

06 Jan 2013   #32

Windows 7 Professional 64
 
 

OK - here are the results:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\admin>REG QUERY HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VS
S\VssAccessControl

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl
NT Authority\NetworkService REG_DWORD 0x1


C:\Users\admin>
My System SpecsSystem Spec
06 Jan 2013   #33

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That's normal
Has McAfee software ever been installed on this system (even if currently uninstalled)? - it's known to cause such problems with VSS.

Please run the following commands - post the results.

SC QUERYEX LivedriveVSSService
DIR C:\Program Files\Livedrive\VSSService.exe
DIR C:\Program Files (x86)\Livedrive\VSSService.exe

It appears you have/had LiveDrive installed - it's not something I've ever used (I use SkyDrive, or my own host for FTP) - this appears to have a pretty bad rep.
It may be this that's getting in the way - if you're not using it (and not paying for it), I recommend uninstalling it.
My System SpecsSystem Spec
.


06 Jan 2013   #34

Windows 7 Professional 64
 
 

Yes, they got a cheap deal on Livedrive from someone who sold them laptops a few months ago and use it to back things up. I looked into it on-line and people had reservations about it. But they like it so I am reluctant at this point to uninstall it. It hasn't affected the other computers. If you think I should uninstall it now though, I'm happy to do that.

I ran the commands you asked for but VSSServices.exe could not be found. I can see it is there in Explorer so moved to the correct directory in CMD and you can see it's there.

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\admin>

C:\Users\admin>SC QUERYEX LivedriveVSSService

SERVICE_NAME: LivedriveVSSService
        TYPE               : 10  WIN32_OWN_PROCESS
        STATE              : 4  RUNNING
                                (STOPPABLE, PAUSABLE, ACCEPTS_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 1760
        FLAGS              :

C:\Users\admin>DIR C:\Program Files\Livedrive\VSSService.exe
The system cannot find the path specified.

C:\Users\admin>DIR C:\Program Files (x86)\Livedrive\VSSService.exe
The system cannot find the path specified.

C:\Users\admin>cd C:\Program Files (x86)\Livedrive\

C:\Program Files (x86)\Livedrive>dir VSSService.exe
 Volume in drive C has no label.
 Volume Serial Number is 2A2F-6909

 Directory of C:\Program Files (x86)\Livedrive

21/08/2012  14:58           210,144 VSSService.exe
               1 File(s)        210,144 bytes
               0 Dir(s)  132,040,441,856 bytes free

C:\Program Files (x86)\Livedrive>
My System SpecsSystem Spec
06 Jan 2013   #35

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That's interesting - one would assume, then that the folder is a hidden one (which it shouldn't be)
Please try the following commands..

DIR C:\Windows\Program files (x86)\vssservice.* /ah /S
ATTRIB C:\Windows\Program Files (x86)\Livedrive\*.* /S
My System SpecsSystem Spec
06 Jan 2013   #36

Windows 7 Professional 64
 
 

OK - I have tried that - see below. But C:\Windows\Program Files (x86) doesn't exist so I tried again taking 'Windows' out. Was that right?

Still no better, so I ran the commands directly from the directory as before. Results still seem a bit odd.


Code:
C:\Users\admin>DIR C:\Windows\Program files (x86)\vssservice.* /ah /S
The system cannot find the file specified.

C:\Users\admin>ATTRIB C:\Windows\Program Files (x86)\Livedrive\*.* /S
Parameter format not correct -

C:\Users\admin>ATTRIB C:\Program Files (x86)\Livedrive\*.* /S
Parameter format not correct -

C:\Users\admin>DIR C:\Program files (x86)\vssservice.* /ah /S
The system cannot find the file specified.

C:\Users\admin>
C:\Users\admin>cd C:\Program Files (x86)\Livedrive

C:\Program Files (x86)\Livedrive>dir vssservice.* /ah /S
 Volume in drive C has no label.
 Volume Serial Number is 2A2F-6909
File Not Found

C:\Program Files (x86)\Livedrive>attrib *.* /S
A            C:\Program Files (x86)\Livedrive\bin\cbfs.sys
A            C:\Program Files (x86)\Livedrive\bin\cbfsinst.dll
A            C:\Program Files (x86)\Livedrive\Uninstaller\Uninstaller.exe
A            C:\Program Files (x86)\Livedrive\AlphaFS.dll
A            C:\Program Files (x86)\Livedrive\AxInterop.ShockwaveFlashObjects.dl
l
A            C:\Program Files (x86)\Livedrive\CBFSNet.dll
A            C:\Program Files (x86)\Livedrive\ControlPanel.exe
A            C:\Program Files (x86)\Livedrive\file.bmp
A            C:\Program Files (x86)\Livedrive\filedb.bmp
A            C:\Program Files (x86)\Livedrive\FileTypes.dat
A            C:\Program Files (x86)\Livedrive\folder.bmp
A            C:\Program Files (x86)\Livedrive\ICSharpCode.SharpZipLib.dll
A            C:\Program Files (x86)\Livedrive\Interop.ShockwaveFlashObjects.dll
A            C:\Program Files (x86)\Livedrive\isxdl.dll
A            C:\Program Files (x86)\Livedrive\Livedrive.exe
A            C:\Program Files (x86)\Livedrive\Livedrive.Localisation.dll
A            C:\Program Files (x86)\Livedrive\Livedrive.Objects.dll
A            C:\Program Files (x86)\Livedrive\Livedrive.Win32.dll
A            C:\Program Files (x86)\Livedrive\LivedriveExplorerExtensions.dll
A            C:\Program Files (x86)\Livedrive\LivedriveExtensions.dll
A            C:\Program Files (x86)\Livedrive\ManageUsers.exe
A            C:\Program Files (x86)\Livedrive\OnlineFileHandler.exe
A            C:\Program Files (x86)\Livedrive\ReportProblem.exe
A            C:\Program Files (x86)\Livedrive\ServiceManager.exe
A            C:\Program Files (x86)\Livedrive\SQLite.Interop.dll
A            C:\Program Files (x86)\Livedrive\sqlite3.exe
A            C:\Program Files (x86)\Livedrive\System.Data.SQLite.DLL
A            C:\Program Files (x86)\Livedrive\Updater.exe
A            C:\Program Files (x86)\Livedrive\VSSService.exe
A            C:\Program Files (x86)\Livedrive\VSSService.InstallLog
A            C:\Program Files (x86)\Livedrive\VSSService.InstallState

C:\Program Files (x86)\Livedrive>
My System SpecsSystem Spec
06 Jan 2013   #37

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sorry about that - brainf&rt on my part! (comes of spending 100+ hours in front of the screen this week!)

I see that some people recommend testing a new User account for some of the problems you're seeing - I have no idea how appropriate it would be here.

Please post a new set of Event Logs- there's so much present in the old one from Norton, that it's difficult to sort the wheat from the chaff.
My System SpecsSystem Spec
06 Jan 2013   #38

Windows 7 Professional 64
 
 

I've made up the apps and sys event logs as before. Hope I got that right
My System SpecsSystem Spec
06 Jan 2013   #39

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That's fine - and a lot more readable
I suspect that these two errors are at the root of the problem -

[CODE]Log Name: System
Source: Ntfs
Date: 31/12/2012 12:58:22
Event ID: 55
Task Category: (2)
Level: Error
Keywords: Classic
User: N/A
Computer: admin-PC
Description:
The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume Alpha.
Event Xml:
CODE]

and

[CODE]Log Name: System
Source: Microsoft Antimalware
Date: 03/01/2013 17:43:57
Event ID: 2001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: admin-PC
Description:
Microsoft Antimalware has encountered an error trying to update signatures.
New Signature Version:
Previous Signature Version: 1.141.2863.0
Update Source: Microsoft Update Server
Update Stage: Search
Source Path: Microsoft Home Page | Devices and Services
Signature Type: AntiVirus
Update Type: Full
User: NT AUTHORITY\SYSTEM
Current Engine Version:
Previous Engine Version: 1.1.9002.0
Error code: 0xd0000034
Error description: You were not connected because a duplicate name exists on the network. If joining a domain, go to System in Control Panel to change the computer name and try again. If joining a workgroup, choose another workgroup name.
CODE]

You should run CHKDSK /R on whatever volume Alpha is.

As far as the updating problem is concerned, you still seem to have an IP conflict.
Please use DHCP for IP allocation

Please open an Elevated Command Prompt, and run the following command

NETSH WINSOCK RESET

reboot once it completes, then open an Elevated Command Prompt, and run

IPCONFIG /ALL

and post the results.
My System SpecsSystem Spec
06 Jan 2013   #40

Windows 7 Professional 64
 
 

here is theh results

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\admin>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : admin-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
Gigabit Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-24-E8-14-DD-82
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::35ed:1227:7a66:592b%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 06 January 2013 16:08:57
Lease Expires . . . . . . . . . . : 06 January 2013 16:38:56
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234890472
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-13-31-18-00-24-E8-14-DD-82

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:4e3:197a:3f57:fdf5(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::4e3:197a:3f57:fdf5%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\admin>

Alpha is a USB drive - I really don't think it is relevent
My System SpecsSystem Spec
Reply

 Windows 7 build 7601 not genuine message, slui will not run




Thread Tools



Similar help and support threads for2: Windows 7 build 7601 not genuine message, slui will not run
Thread Forum
windows not genuine build 7601 Windows Updates & Activation
Help with "Windows 7 build 7601 not genuine" message Windows Updates & Activation
just received Windows 7 Build 7601 not genuine message Windows Updates & Activation
Solved Help with "Windows 7 build 7601 not genuine" message Windows Updates & Activation
Yet another Win 7 Build 7601 "not genuine" message Windows Updates & Activation
Receiving Odd Message: W7 build 7601 This copy of W7 not genuine.... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33