Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Udpates repeated after 2 system restores

09 Jan 2013   #1
Vaper

Windows 7 home premium 64
 
 
Udpates repeated after 2 system restores

Hi,new here.
I was having trouble with windows updates freezing up at download and install.
It took 2 restores to get updates working again,the second one restarted to the BSOD.
Did a safe mode start and everything returned to normal.
Now I have 10 updates repeated twice and 3 repeated three times in update list
Is this normal after the restores?
Thanks


My System SpecsSystem Spec
.

09 Jan 2013   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Possibly -but it's more likely a little corruption left behind - please follow the instructions at Windows Update Posting Instructions and post the results.
My System SpecsSystem Spec
09 Jan 2013   #3
Vaper

Windows 7 home premium 64
 
 

Thanks Noel,I tried to download surt before the second restore and it stalled because of "network failure"
It was short 3mb after almost an 1/2 hour of downloading.
I will try it again
It is safe to post sfc logs on here?
My System SpecsSystem Spec
.


09 Jan 2013   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Yep - no problem
SFC contains no 'personal data', and no copyrighted stuff - just log and error data.
My System SpecsSystem Spec
09 Jan 2013   #5
Vaper

Windows 7 home premium 64
 
 

Great! I will post the results when finished
I have been reading in this forum for a few months, l have learned a lot here.
Thanks again
My System SpecsSystem Spec
09 Jan 2013   #6
Vaper

Windows 7 home premium 64
 
 

Here are the logs
The errors were 802400D and I think dt000
My System SpecsSystem Spec
09 Jan 2013   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Both SFC and CheckSUR logs are clear - at least in a quick look.
I'll have to take some time over the back-story in the CBS log.
back later.
My System SpecsSystem Spec
09 Jan 2013   #8
Vaper

Windows 7 home premium 64
 
 

Thanks again Noel
I have been having trouble with my firewall,Online Armor ,windows updates in learning mode but was having to take OA off of start up or it would freeze
Thought I would mention it incase it could be the culprit
My System SpecsSystem Spec
09 Jan 2013   #9
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

It could very well be an interfering factor.
I tend to work on the basis that unless you know you are going to be going where angels fear to tread, the Windows firewall is perfectly good enough - and a LOT less hassle!
From memory, Online Armour doesn't have that good a rep - but it's a while since I actually looked at anything other than the built-in WF.

Temporary connection-related errors may occur when you use Windows Update or Microsoft Update applies here, I suspect.
My System SpecsSystem Spec
09 Jan 2013   #10
Vaper

Windows 7 home premium 64
 
 

OA is shut off,I'll have to uninstall it no matter what happens here.
My System SpecsSystem Spec
Reply

 Udpates repeated after 2 system restores




Thread Tools





Similar help and support threads
Thread Forum
System restores max usage keeps getting reset
I set my drive to use 2% (18.36 GB) max and for whatever randomly it resets to 50% max usage. Is there anyway to stop this from happening?
General Discussion
Repeated requests for a system restore on startup
Hello. Here's the problem: on startup, the OS won't load, due to some unspecified problem. It asks to practice a system restore, instead. This has happened to me twice already in a few weeks (it is a completely new machine, btw - except for the hard disk, which I'll be checking...
Backup and Restore
System restore starts and restores every time at startup
Hi, recently I had a problem removing some software and had to do a system restore to a point a day before. When my computer had to restart to finish performing the restore it was unable to as my computer has always had a problem restarting, it starts beeping and won't start up at all so I have to...
Backup and Restore
System restore starts and restores every time at startup.
Please help me people... this problem started since i used system restore. and now, this really freakin my head out... because i have to reinstall something everytime i boot it! so please help me people.....:cry:
Backup and Restore
Repeated System Service Exception BSOD
Seven forums post I have an HP Envy 17 3d which I purchased in late March of this year. Since then I have had a few pesky blue screen errors pop up. I wasn't concerned as I planned on installing a fresh copy of W7 Pro x64 on an SSD I bought. However, I continued to have the error on this...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App