Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CheckSUR file - CBS MUM Corrupt 0x800F0900

04 Mar 2013   #51
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Clare,

Thanks for the file. Strangely, it is intact contrary to what SFC is reporting.

I'm completely lost here, have you got any more ideas Noel? The only thing that strikes me as odd is the attributes in the CBS log:

Code:
0: Create File: File = [l:278{139}]"\SystemRoot\WinSxS\Manifests\amd64_microsoft-windows-d..-usermode.resources_31bf3856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3.manifest", Attributes = 00000080
00000080 is the hex flag marker for "LO" Directory Object List Object 0x00000080, whatever that means

Tom


My System SpecsSystem Spec
.
04 Mar 2013   #52
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I think we'd better have a new SFC scan and CBS.log - the last one is 5+ weeks old

Clare - can you please run another SFC /SCANNOW , and post the new CBS.log file?

What I do see in the last CBS is
Code:
 Line 6994: 2013-01-14 17:10:09, Error                 CSI    00000086 (F) Unable to load manifest for component [ml:280{140},l:200{100}]"amd64_microsoft-windows-d..frameworks-usermode_31bf3856ad364e35_6.1.7601.17803_none_fb416b4f0bdbe260"[gle=0x80004005]
 Line 6995: 2013-01-14 17:10:09, Error                 CSI    00000087@2013/1/14:17:10:09.840 (F) d:\win7sp1_gdr\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
 Line 7001: 2013-01-14 17:10:13, Error                 CSI    0000008a (F) Unable to load manifest for component [ml:280{140},l:202{101}]"amd64_microsoft-windows-d..-usermode.resources_31bf3856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3"[gle=0x80004005]
 Line 7002: 2013-01-14 17:10:13, Error                 CSI    0000008b@2013/1/14:17:10:13.225 (F) d:\win7sp1_gdr\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
 Line 9874: 2013-01-14 17:20:35, Error                 CSI    00000301 (F) Unable to load manifest for component [ml:280{140},l:202{101}]"amd64_microsoft-windows-d..-usermode.resources_31bf3856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3"[gle=0x80004005]
 Line 9875: 2013-01-14 17:20:35, Error                 CSI    00000302@2013/1/14:17:20:35.978 (F) d:\win7sp1_gdr\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
 Line 9881: 2013-01-14 17:20:39, Error                 CSI    00000305 (F) Unable to load manifest for component [ml:280{140},l:200{100}]"amd64_microsoft-windows-d..frameworks-usermode_31bf3856ad364e35_6.1.7601.17803_none_fb416b4f0bdbe260"[gle=0x80004005]
 Line 9882: 2013-01-14 17:20:39, Error                 CSI    00000306@2013/1/14:17:20:39.254 (F) d:\win7sp1_gdr\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
They are Access Denied errors - I'm just not sure whether they are because of registry corruption, permissions problems in the registry, or filesystem problems.
My System SpecsSystem Spec
04 Mar 2013   #53
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

lol, yeah, good shout!

With the funny attributes flag and the 80004005s throughout the CBS log, it might be worth seeing an icacls output on the file.
My System SpecsSystem Spec
.

04 Mar 2013   #54
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - I didn't see too many other 4005 errors (filtered on ', error' ).....
Nope - the other ones are pretty standard messages that appear in nearly every report
So it's specific to either the file or the registry entries
My System SpecsSystem Spec
04 Mar 2013   #55
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Clare,

Could you try this please:

Command Prompt

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.

  1. Click on the Start button and in the search box, type Command Prompt
  2. When you see Command Prompt on the list, right-click on it and select Run as administrator
  3. When command prompt opens, copy and paste the following command into it, press enter afterwards

    icacls C:\Windows\WinSxS\Manifests\amd64_microsoft-windows-d..-usermode.resources_31bf3856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3.manifest

  4. Right-click on the Command Prompt window and click Select All, this will invert all of the colours by selecting the text, now press enter. All of this text is now copied.
  5. Paste (Ctrl+V) it into your next post please.


Tom
My System SpecsSystem Spec
13 Mar 2013   #56
ClareLox

Windows 7 Home Premium 64 bit
 
 

Sorry for delayed response - have been away with work and therefore not had access to my son's laptop. Here is the output from the last command. Just running the SCANNOW and will post the CBS.log shortly.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Admin>icacls C:\Windows\WinSxS\Manifests\amd64_microsoft-windows-d..-us
ermode.resources_31bf3856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3.manifest
C:\Windows\WinSxS\Manifests\amd64_microsoft-windows-d..-usermode.resources_31bf3
856ad364e35_6.1.7601.17803_en-us_251461586e43c0e3.manifest NT SERVICE\TrustedIns
tallerF)
NT AUTHORITY\SYSTEM
RX)
BUILTIN\Administrator
sRX)
BUILTIN\UsersRX)
Successfully processed 1 files; Failed processing 0 files
C:\Users\Admin>
My System SpecsSystem Spec
13 Mar 2013   #57
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Clare,

No worries about the delay. Just post at your convenience and we'll be around.

That icacls output is fine so the problem lies elsewhere. Hopefully the CBS log will reveal a little more on this.

Tom
My System SpecsSystem Spec
13 Mar 2013   #58
ClareLox

Windows 7 Home Premium 64 bit
 
 

Here is the CBS Log
My System SpecsSystem Spec
18 Mar 2013   #59
ClareLox

Windows 7 Home Premium 64 bit
 
 

I was wondering whether we've reached the point where I should look at reinstalling the operating system and starting from scratch again? Let me know your thoughts. I appreciate all of your help but it feels like we've reached a point where we can't fix it - it just seems to have this Group Policy issue for standard users who can't access the client service.
Thanks
Clare
My System SpecsSystem Spec
Reply

 CheckSUR file - CBS MUM Corrupt 0x800F0900




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
CBS MUM Corrupt 0x800F0900 KB2722913
My windows 7 ultimate had SP1 installed but it is not showing. I cannot install IE10 as it say's windows 7 sp1 is not installed. I have run system readiness tool and it showed KB2722913 had problems. (As per SUR.log attached) I downloaded the KB, extracted it and it and re-run the system...
Windows Updates & Activation
CBS MUM Corrupt 0x800F0900 and other AMD x64 related update errors
new ASUS sabertooth99fx rev2, AMD 8 core 4gz, 16gig ram lost ability to add delete windows components Checking Package Manifests and Catalogs (f) CBS MUM Corrupt 0x00000000 ...
Windows Updates & Activation
CBS MUM Corrupt 0x800F0900
Hello, Trying to fix some issues with windows update. Ran the sfc and readiness tool. Repaired most of the corruption but the attached report shows it cant repair some of the files. Windows updates fails with 0x800F0900. Windows 7 64bit (no SP1) Any help would be appreciated.
Windows Updates & Activation
SP 1 fails - CBS MUM Corrupt 0x800F0900
Win 7 Home Prem 32bit - had a virus - clean now, but SP1 will not install (either safe or normal) Update Readiness : ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 18.0 2013-04-24 14:24 Checking Windows Servicing Packages ...
Windows Updates & Activation
CheckSUR.log CBS MUM Corrupt 0x800F0900
I have had this issue for quite some time now. the log file is as follows ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 13.0 2011-08-31 12:53
Windows Updates & Activation
please help: checksur file containing errors
Hi there, I'm new to Windows 7. I have spent the last couple of days banging my head against a brick wall trying to get 3 updates to install they are kb976932 kb2286198 and kb983590. I have tried windows update/troubleshoot repair for update. i've tried downloading said updates manually but all...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App