Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Update KB2726535(x64), Error 0x80070490

19 Jan 2013   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

CheckSUR and SFC are already clean - apart from this problem in the registry.
I've asked him to have a go at deleting the errant entry from an RE boot, but I don't hold out much hope.


My System SpecsSystem Spec
.
20 Jan 2013   #12
2press

Windows 7 Professional 64Bit
 
 

Hello NoelDP,

I did as you told and was able to delete the entry without any error messages.

Whats next?
My System SpecsSystem Spec
20 Jan 2013   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Ah - that sounds good
Please run new SFC and CheckSUR scans and post the new logs.
My System SpecsSystem Spec
.

20 Jan 2013   #14
2press

Windows 7 Professional 64Bit
 
 

Okay, i have run "sfc /scannow" and afterwards the System Update Readiness Tool (Windows6.1-KB947821-v25-x64.msu). Here is the new CBS-Folder!


My System SpecsSystem Spec
20 Jan 2013   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Oh dear....
Code:
Checking Packages
(f) CBS Registry Error 0x00000002 Package_2_for_KB2567680~31bf3856ad364e35~amd64~~6.1.1.2 Microsoft\Windows\CurrentVersion\Component Based Servicing\Packages\ Failed to open store sub key
Please see if you still see the key in the registry - if you do, then we'll have to go for the repair install (It's obviously being rebuilt in a corrupted fashion by something else)


Please open Regedit (in normal Windows)

Navigate to the
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Component Based Servicing\Packages
key
Then navigate to the
Package_2_for_KB2567680~31bf3856ad364e35~amd64~~6.1.1.2
subkey
What happens when you click on it now? (does it even exist?)
My System SpecsSystem Spec
20 Jan 2013   #16
2press

Windows 7 Professional 64Bit
 
 

It's in the registry and on clicking on it produces the same error:

"Error while opening Package_2_for_KB2567680~31bf3856ad364e35~amd64~~6.1.1.2; The key can not be opened due to an error. Details: The System cannot find the given file."
My System SpecsSystem Spec
20 Jan 2013   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

In that case, all I can suggest is a repair install - make sure that you back up your data to external media first, as I'm by no means certain that it will complete without incident.

Follow the instructions here - Repair Install
My System SpecsSystem Spec
20 Jan 2013   #18
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

I could probably have a crack at repairing the binary for the registry hive, I bet something has bitflipped to a termination character on the permissions of that value.

But there's only one problem, this is working on the SOFTWARE hive, which is where the product key is encoded for retail licenses so it's unlikely that you would trust me enough to do this. If your license is OEM it's a whole different matter.

Do you know if you have an OEM license, or a retail license? If you don't know, just tell me whether your computer has a COA sticker on it, and for which version it is valid for please.

Tom
My System SpecsSystem Spec
20 Jan 2013   #19
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

(or post an MGADiag report )
My System SpecsSystem Spec
20 Jan 2013   #20
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
(or post an MGADiag report )
Oh yeah Thanks.

Follow the instructions here please:

Windows Genuine and Activation Issue Posting Instructions

Tom
My System SpecsSystem Spec
Reply

 Update KB2726535(x64), Error 0x80070490




Thread Tools




Similar help and support threads
Thread Forum
Update for Windows 7 x64 (KB2726535) Failing; Code 8007045D
I have tried repeatedly since yesterday to install an "Important" update for my laptop, which runs Windows 7 (x64) (KB2726535). The update keeps failing. Code I'm getting is 8007045D. I've tried Microsoft "FixIt" a few times for Windows Update but isn't seeming to help (most recently it just said...
Windows Updates & Activation
getting a error Element not found 0x80070490 error!
hi! I am trying to do a backup.But i get a error 0x80070490 element not found.I ran chkdsk in safe mode and also went to the msconfig.exe and performed the following In the System Configuration Utility dialog box, click Selective Startup on the General tab. Click to clear the Load Startup...
Backup and Restore
Problem using network troubleshooter: error 0x80070490
When attempting to use the network troubleshooter, I receive this error (0x80070490) "A problem is preventing the troubleshooter from starting". I have attached a jpg of the problem, hoping for some answers. Thanks!
Network & Sharing
How to fix error 0x80070490 so windows 7 sp1 will install
Have tried for several days to install SP1 on Windows 7 Ultimate. Ran/installed System update readiness tool, ran the CSC log, ran the windows update troubleshooter and still no luck. Last update received was at 8:42 pm (PST) for KB978821. Please help if you can.
Installation & Setup
Windows 7 SP1 x64 Install Error 0x80070490
Whenever I try to install Windows 7 Service Pack 1 for x64, either via Windows Update or the standalone installer (windows6.1-KB976932-X64.exe - 947,070,088 bytes), I get the following error message: Installation was not successful Element Not Found Error: ERROR_NOT_FOUND(0x80070490) ...
Windows Updates & Activation
Cannot Install Win 7 over XP Home~ERROR Code: 0x80070490
Greetings Friends. I have an unfortunate problem with Windows 7. I purchased it for installation on a PC on which I've long been happily running XP; it was time to update. The new Win 7 installed beautifully on my lapotp with Vista on-board. Here is what occurs: the first language I get...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App