Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ive been trying to update for what seems like the past month.

02 Feb 2013   #21
niotic

Windows 7 Home Premium 64-bit
 
 

You have no idea what im trying to do. Thanks for the help


My System SpecsSystem Spec
.
02 Feb 2013   #22
niotic

Windows 7 Home Premium 64-bit
 
 

HELP! I used the guide for the link you sent me and when I restarted I got a totally black screen. Even in safe mode it happens. Please help!!!!
My System SpecsSystem Spec
03 Feb 2013   #23
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Use the Repair My Computer option and run a Startup repair., or do a System Restore.
My System SpecsSystem Spec
.

03 Feb 2013   #24
niotic

Windows 7 Home Premium 64-bit
 
 

I can't, I can't login or do anything. I don't even get to the logon screen. I see the windows startup screen then it goes black
My System SpecsSystem Spec
03 Feb 2013   #25
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

In that case, you're not looking in the right place

Are you able to attempt a login in Safe Mode? if so, do you see the option to 'Repair my Computer'??
My System SpecsSystem Spec
03 Feb 2013   #26
niotic

Windows 7 Home Premium 64-bit
 
 

No, I can't even login on safe mode. Same thing happens
My System SpecsSystem Spec
04 Feb 2013   #27
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

If you see the Windows animation when attempting to boot to Safe Mode, you're either leaving it to late, or hitting the wrong Key - you need to start tapping the F8 key while the b/w POST window is still showing - about 2x per second works for most.
My System SpecsSystem Spec
Reply

 Ive been trying to update for what seems like the past month.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random and very frequent BSODs during the past month
I have been experiencing frequent - several times per day - crashes, for different reasons. Even had a failure while trying to register for this forum. Any assistance greatly appreciated. Crash log attached
BSOD Help and Support
BSOD 3x in past month. Entire system now malfunctions. Please advise
I am experiencing lag times that are incredibly slow. When I log on it takes almost 10 minutes before my desktop appears. Any software program takes a long time to open and always kicks back errors that I have clicked "do not ignore" including I9. Outlook won't load my folders anymore. All folders:...
BSOD Help and Support
infrequent BSOD over the past month HP Pavilion
I woke up one morning and had a black desktop background and WGA was complaining about my license - it's been OK for two years, but suddenly WGA didn't like it. I did a rollback and when I rebooted one of the nvidia dlls was missing so I reinstalled the nvidia drivers. It took nearly a day before I...
BSOD Help and Support
Getting BSOD randomly for the past month
I've been getting BSOD randomly for the past month. It happens anytime, while playing a game or even when the computer is idling. Thinking that memory could be the issue, I've tried having the computer running on either stick but the problem still persist. I've attached a zip of the...
BSOD Help and Support
Trying to find the culprit in boot failure twice the past month
Background: Installed a Kingston SSD five months ago - 128GB Still use System Mechanic Pro, although not as OCD. Using it lot less out of fear of corrupting registers and boot sectors. Sometimes I will leave the notebook on 2-3 days without rebooting
General Discussion
Several Blue Screens in Past Month
Hello. I have had several BSODs in the last month. A driver has never been stated, but the last two times I used BlueScreenView and it said it was ntoskrnl.exe both times. I have ruled out the HD failing, and some of my RAM was bad, but I have removed it. I am running verifier.exe now to see if it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App