Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Since 'fix', laptop no longer installs important updates


26 Jan 2013   #1

Windows 7 Home Premium 64bit
 
 
Since 'fix', laptop no longer installs important updates

Shortly before christmas I dropped my laptop and damaged the HDD. I had to get it replaced and have windows reinstalled etc.

Now there are a lot of little things acting up, and I'm thinking it could be because supposedly important updates aren't installing.

I still get the sign next to shut down on the start menu, which suggests updates will be installed, but they're constantly coming up as failed.

This is my update history, and the highlights ones are commonly failing.



Any ideas?

EDIT: Oh, and the error codes are all 8E5E03FB if that helps.

My System SpecsSystem Spec
.

27 Jan 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please follow the Windows Update Posting Instructions and post the requested data.

Please also post an MGADiag report - repair shops have an 'unfortunate' rep with reinstalling the OS.
we need to see a full copy of the report produced by the MGADiag tool
(download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
Once saved, run the tool.
Click on the Continue button, which will produce the report.
To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.


Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
How to Tell
My System SpecsSystem Spec
27 Jan 2013   #3

Windows 7 Home Premium 64bit
 
 

Well I came here to tell you that SURT wasn't running at all. I understand it can take a few hours to finish, but it was taking a few hours to start. So I ran the SFC scan, which after 34% said something like "Windows Research (resource?)... couldn't work" for whatever reason. Then I ran the updates to see what the error codes were, but when they'd done, they said to have all been done successfully. Baffling.

Sadly, my computer crashed at this point, so I couldn't apply the updates by restarting the computer. Anyway, I'm redoing the updates, hopefully it'll all go smoothly this time.

I do have the MGADiad Report. Don't know if you wanted the main part or all of it, so I'll paste it all in.


Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010300.0.0.003
ID: {B33D2636-7EA6-49BF-A6C1-35ED7E470E6B}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7600.win7_gdr.120830-0334
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{B33D2636-7EA6-49BF-A6C1-35ED7E470E6B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3218069322-1264563738-425862206</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1545 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="4"/><Date>20091023000000.000000+000</Date></BIOS><HWID>41B93607018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>WN09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-2057-7600.0000-3392012
Installation ID: 016413163633910106233694691336987774392713577501887740
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 27/01/2013 11:46:43

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:5:2012 21:02
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAeqjoVT7l2jPkhOYmVG16zTyDRso=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC DELL WN09
FACP DELL WN09
HPET DELL WN09
MCFG DELL WN09
SLIC DELL WN09
SSDT PmRef CpuPm
My System SpecsSystem Spec
.


27 Jan 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

it sounds like you have some major issues.

Please attempt the SFC again, and when complete, post the CBS.log whether it fully completes or not - it may tell us at least where the basic problems lie.

I doubt VERY much that any updates will install until the SFC scan at least is clear.
My System SpecsSystem Spec
27 Jan 2013   #5

Windows 7 Home Premium 64bit
 
 

Will do. One other thing, when I'm turning the laptop on now, it says it needs to run a disk check for consistency or something. Disk type is NTSC or something like that. I've done it once before, but it's coming up again and I'm reluctant to do it in case for whatever reason my laptop doesn't turn on, rendering me unable to at least try and fix it.

Also, as the updates didn't properly install with me being unable to restart my computer, I tried to do them again, but it never got beyond 1%
My System SpecsSystem Spec
27 Jan 2013   #6

Windows 7 Home Premium 64bit
 
 

"Another service or repair operation is currently running.
Wait for this to finish and run sfc again."

Can't think what that would be as nothing else is running that I can see.

Ran it again and it started to work, but got to 34% again and stopped. "Windows Resource Protection could not perform the requested operation."
My System SpecsSystem Spec
27 Jan 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

I would recommend doing the CHKDSK - but forcing a full scan as follows....

Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

At the Command prompt, type

CHKDSK C: /R

and hit the Enter key.
You will be told that the drive is locked,
and the CHKDSK will run at he next boot - hit the Y key, press Enter, and then reboot.

The CHKDSK will take a few hours depending on the size of the drive, so be patient!

After the CHKDSK has run, Windows should boot normally (possibly after a second auto-reboot) -

If you have problems booting, pick the option to 'Repair my Computer' and the Startup repair options there.
My System SpecsSystem Spec
27 Jan 2013   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Aaawww - HECK! - I just wrote a detailed response about the CBS results, and it got 'lost in the post'!

Youre critical problems appear to be defined by these errors...
Code:
2013-01-27 14:39:43, Error                 CSI    00000023 (F) c0000185 [Error,Facility=(system),Code=389 (0x0185)] #211740# from Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysReadFile(h = 4f8 ("\Device\HarddiskVolume2\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll"), evt = 0, apcr = NULL, apcc = NULL, iosb = @0x96d2f0, data = {l:0 b:}, byteoffset = 1703936 (0x00000000001a0000), key = (null))
[gle=0xd0000185]
2013-01-27 14:39:43, Error                 CSI    00000024@2013/1/27:14:39:43.921 (F) d:\win7sp1_gdr\base\wcp\sil\merged\ntu\ntsystem.cpp(2155): Error c0000185 [Error,Facility=(system),Code=389 (0x0185)] originated in function Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysReadFile expression: (null)
[gle=0x80004005]
2013-01-27 14:39:50, Error                 CSI    00000025 (F) c0000185 [Error,Facility=(system),Code=389 (0x0185)] #211739# from Windows::Rtl::SystemImplementation::CFile_IRtlFileTearoff::ReadFile(Flags = 3, Buffer = {l:0 ml:65536 b:}, Offset = 1703936 (0x00000000001a0000), Disposition = 0)[gle=0xd0000185]


Please run the following commands in an Elevated Command Prompt, and post the results.

DIR C:\Windows\System32\vssapi.dll /S
ATTRIB C:\Windows\System32\vssapi.dll /S
ICACLS C:\Windows\System32\vssapi.dll /T
DIR C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll
ATTRIB C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll
ICACLS C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll




Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight select Copy. In the CP Window, click on the black/white icon at top left select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
27 Jan 2013   #9

Windows 7 Home Premium 64bit
 
 

I solved the first problem. Took a few hours, but it got there in the end, so thanks for that.

Ran the Command Prompt...
Quote:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Liam>DIR C:\Windows\System32\vssapi.dll /S
Volume in drive C has no label.
Volume Serial Number is B089-AF90

Directory of C:\Windows\System32

14/07/2009 01:41 1,745,408 vssapi.dll
1 File(s) 1,745,408 bytes

Total Files Listed:
1 File(s) 1,745,408 bytes
0 Dir(s) 181,812,191,232 bytes free

C:\Users\Liam>ATTRIB C:\Windows\System32\vssapi.dll /S
A C:\Windows\System32\vssapi.dll

C:\Users\Liam>ICACLS C:\Windows\System32\vssapi.dll /T
C:\Windows\System32\vssapi.dll NT SERVICE\TrustedInstaller:(F)
BUILTIN\Administrators:(RX)
NT AUTHORITY\SYSTEM:(RX)
BUILTIN\Users:(RX)

C:\Windows\System32\LogFiles\WMI\RtBackup\*: Access is denied.
Successfully processed 1 files; Failed processing 1 files

C:\Users\Liam>DIR C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364
e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll
Volume in drive C has no label.
Volume Serial Number is B089-AF90

Directory of C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_
6.1.7600.16385_none_30dbcff79b72b1f5

14/07/2009 01:41 1,745,408 vssapi.dll
1 File(s) 1,745,408 bytes
0 Dir(s) 181,812,195,328 bytes free

C:\Users\Liam>ATTRIB C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad
364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll
A C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6
.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll

C:\Users\Liam>ICACLS C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad
364e35_6.1.7600.16385_none_30dbcff79b72b1f5\vssapi.dll
C:\Windows\winsxs\amd64_microsoft-windows-vssapi_31bf3856ad364e35_6.1.7600.16385
_none_30dbcff79b72b1f5\vssapi.dll NT SERVICE\TrustedInstaller:(F)

BUILTIN\Administrators:(RX)

NT AUTHORITY\SYSTEM:(RX)

BUILTIN\Users:(RX)

Successfully processed 1 files; Failed processing 0 files
My System SpecsSystem Spec
27 Jan 2013   #10

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

The file size, date, permissions, and other obvious data appears to be correct for an RTM install.

That being the case, please read the 'Answer' posted in this thread, and follow its instructions....
Windows Update fails to install with error code 8e5e03fb - Microsoft Community
My System SpecsSystem Spec
Reply

 Since 'fix', laptop no longer installs important updates




Thread Tools



Similar help and support threads for2: Since 'fix', laptop no longer installs important updates
Thread Forum
Solved Why does MS not categorize MSE definition updates as important?? Windows Updates & Activation
Solved Important Windows Updates Stuck On 0% ? Windows Updates & Activation
All important updates fail!! Windows Updates & Activation
Install Updates Correctly-Important Windows Updates & Activation
Possible to Ignore Important Updates? Windows Updates & Activation
2 Important updates (KB973688 & KB954430) Windows Updates & Activation
Why aren't we getting some important Updates General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33