Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting an error code 80073712 while trying to install KB2799494

21 Feb 2013   #21
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You may want to look at the other thread about this update....
W7-64bit Feb-2013 Updates; KB2799494 Failed, Error Code 80070057


My System SpecsSystem Spec
.
21 Feb 2013   #22
Fishever

Windows 7 Ultimate x32
 
 

actually, read it already....but thanks anyway.
My System SpecsSystem Spec
21 Feb 2013   #23
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I thought you might have done - the error code is different, but the frustration is very much the same!
I don't think Susan would object if you were to email her with a reference back to this thread (see the latest two/three posts).
My System SpecsSystem Spec
.

21 Feb 2013   #24
SusanBradley
Microsoft MVP

Windows 7 64bit
 
 

Fishever? Noel pointed me to this thread as we're seeing folks with this failing update and the normal fixing stuff is just not working. Would you mind emailing me at susan-at-msmvps.com (change the -at- to a @) and I'll ask you for a phone number so I can set up an official support case with Microsoft so we can get to the root cause of these failures.

Just as a fyi I write on patching for www.windowssecrets.com and am a moderator for www.patchmanagement.org so I ask for your help because it will help lots of others once we understand the root cause.

Susan Bradley
My System SpecsSystem Spec
21 Feb 2013   #25
Fishever

Windows 7 Ultimate x32
 
 

Hi Susan, nice to see you again. I'm exact the one from the answer forum (Felix as username there). You have already set up a case for me. we just had a conversation under my post there :-) But thanks all the same.
My System SpecsSystem Spec
21 Feb 2013   #26
SusanBradley
Microsoft MVP

Windows 7 64bit
 
 

Yeah the one where the support dude missed the Service level agreement and never contacted you (grumble grumble). Cool, okay I've emailed someone else grumbling about that to get it looked at sooner versus later. Thank you for helping here.
My System SpecsSystem Spec
21 Feb 2013   #27
Fishever

Windows 7 Ultimate x32
 
 

maybe "within 8 business hours" is a different time concept for them :-P
Anyway, thank YOU for all what you've done, no matter how this ends up.
Gonna take a break before I smash my computer.......
My System SpecsSystem Spec
28 Feb 2013   #28
Fishever

Windows 7 Ultimate x32
 
 

I come back to give a short report. I got contact from a MS guy after Susan setting up the case for me. We tried some steps which I have already tried (here and before), but I believe he can maybe get a lot more useful informations from doing those. Unfortunately still no luck. After going through the log files again he said the servicing stack might be corrupt. He said I should copy the COMPONENT hive from a working machine to the impacted machine, which I haven't done yet because I have to find a working machine first. If that still won't work out, I'll have to do the inplace upgrade. The case is "archived" for now and it probably will take a while for me to try those out as I'm currently a little busy. So that's all I guess. It will probably still end up with an inplace upgrade, but still I want to express my thanks again to NeolDp and Susan. This is a great place where people will actually try to help. Wish you all the best.
My System SpecsSystem Spec
01 Mar 2013   #29
jithoos

Windows 8 x64 / Windows 2008 x64
 
 

@Fishever,
have been googling this issue since 4 days and came to this forum today.
i have got 4 servers ( 2008 x64 std) with the same issue... gone through several forums and even tried the system update readiness tool. i have around 23 working servers and therefore would like to go with the replacing COMPONENTS from a working one. could you please guide me through if possible.
i have not involved MS yet as its a long process. we do patching with sccm 2007 , so i tried installing it manually as well. still the update fails and at the next discovery sccm reports one update failed/waiting for next maintenance window! wondering how it got installed on other server where the configuration/OS are the same!
found out these from the CBS log

2013-03-01 10:34:11, Error CSI 00000015@2013/3/1:05:04:11.234 (F) d:\longhorn\base\wcp\sil\merged\ntu\ntsystem.cpp(3247): Error STATUS_OBJECT_NAME_NOT_FOUND originated in function Windows::Rtl::SystemImplementation:irectRegistryProvider::SysOpenKey expression: (null)

2013-03-01 10:34:15, Info CBS Exec: Processing complete. Session: 30283322:747418297, Package: Package_for_KB2799494~31bf3856ad364e35~amd64~~6.0.1.2, hr: 0x80070002

2013-03-01 10:34:13, Error CSI 00000018 (F) HRESULT_FROM_WIN32(ERROR_FILE_NOT_FOUND) #6535# from Windows::ServicingAPI::CCSITransaction_ICSITransaction::EnumMissingComponents(flags = 0, enum = NULL, disp= 0)
My System SpecsSystem Spec
01 Mar 2013   #30
jithoos

Windows 8 x64 / Windows 2008 x64
 
 

Quote   Quote: Originally Posted by jithoos View Post
@Fishever,
have been googling this issue since 4 days and came to this forum today.
i have got 4 servers ( 2008 x64 std) with the same issue... gone through several forums and even tried the system update readiness tool. i have around 23 working servers and therefore would like to go with the replacing COMPONENTS from a working one. could you please guide me through if possible.
i have not involved MS yet as its a long process. we do patching with sccm 2007 , so i tried installing it manually as well. still the update fails and at the next discovery sccm reports one update failed/waiting for next maintenance window! wondering how it got installed on other server where the configuration/OS are the same!
found out these from the CBS log

2013-03-01 10:34:11, Error CSI 00000015@2013/3/1:05:04:11.234 (F) d:\longhorn\base\wcp\sil\merged\ntu\ntsystem.cpp(3247): Error STATUS_OBJECT_NAME_NOT_FOUND originated in function Windows::Rtl::SystemImplementation:irectRegistryProvider::SysOpenKey expression: (null)

2013-03-01 10:34:15, Info CBS Exec: Processing complete. Session: 30283322:747418297, Package: Package_for_KB2799494~31bf3856ad364e35~amd64~~6.0.1.2, hr: 0x80070002

2013-03-01 10:34:13, Error CSI 00000018 (F) HRESULT_FROM_WIN32(ERROR_FILE_NOT_FOUND) #6535# from Windows::ServicingAPI::CCSITransaction_ICSITransaction::EnumMissingComponents(flags = 0, enum = NULL, disp= 0)

i agree its a seven forum and problem related to windows 7, apologize if its a mistake that i posted issue related to 2008.
My System SpecsSystem Spec
Reply

 Getting an error code 80073712 while trying to install KB2799494




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot download SP1, error code 80073712
Hello all, Recently I have been experiencing difficulty in installing the service pack 1 update for my Windows 7. Every time I try to install it, it stops around 20% or so and gives me a 8007312 error. Any help would be greatly appreciated!:) attached is my CBS log, per the posting...
Windows Updates & Activation
Cannot install Windows Update KB2972211 - Error Code 80073712
Hi all, I am having a problem installing the above update. It will download to 11% and then instantly fails, never getting to the Installation phase. I have no problems downloading or installing any other updates. I have run the System Readiness Tool sfc/scannow reports some corrupted...
Windows Updates & Activation
Update Error Code 80073712
I have a Dell laptop running Win 7 Pro SP1 with MS updates current thru 5/31/2013. When I run Update I get an Error Code 80073712. Checking on this code, it seems to be related to a corrupt Registry (most likely in my case), so a Repair Install seems to be indicated. Everything else is working...
Windows Updates & Activation
Update error code 80073712
Hello! Sorry if its inappropriate for the forum but it seems that it should be. I'm experiencing the problem with Windows Server 2008 R2. The error code for update is 80073712 and my checkSUR logs are attached. It seems that the problem is exactly the case described at the end of the...
Windows Updates & Activation
W7-64bit Feb-2013 Updates; KB2799494 Failed, Error Code 80070057
I have a HP DM4 W7-64Bit notebook PC. I'm a very techy person and keep the machine very clean. I run Avast for A/V protection, run MalwareBytes from time-to-time to check too and both are clean. The machine's use is 90% for MS Office....mostly Outlook....with some web surfing. I even use CCLeaner...
Windows Updates & Activation
Update error code 80073712
Hey guys I am trying to download/update the 'windows 7 service pack 1 for X64 -based Systems (KB976932) and I can't download it. What do i do? Thanks
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App