Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Update Service not installed error: 0x80070424

04 Mar 2013   #11
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

1/. Windows Update: already OK before checkSUR

2/. Running CheckSUR (update KB789421-v26-x86.msu): OK

3/. Windows Update: after CheckSUR (update february 2013): OK

4/. sfc /scannow

5/. checking location: C:\Windows\Branding\ShellBrd
At this location: shellbrd.dll (original)

6/ checking location:
img0.jpg
this file is available, provided manually (long ago)
so not provided by Resource Hacker that can change in cooperation with shellbrd.dll the original file into another one

Is just changing img0.jpg by another file img0.jpg not allowed?
The Windows Logo on the System Properties Page shows the manually changed img0.jpg changed after installation of W7 x86.


My System SpecsSystem Spec
.
04 Mar 2013   #12
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

checkSUR: OK

Attached: CBS2.log

FSS:

Farbar Service Scanner Version: 03-03-2013
Ran by Wim (administrator) on 04-03-2013 at 10:49:21
Running from "D:\ZIP\Backup\Windows\sevenforums"
Windows 7 Ultimate Service Pack 1 (X86)
Boot Mode: Normal
****************************************************************
Internet Services:
============
Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Google.com is accessible.
Yahoo IP is accessible.
Yahoo.com is accessible.

Windows Firewall:
=============
Firewall Disabled Policy:
==================
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\Standard Profile]
"EnableFirewall"=DWORD:0

System Restore:
============
System Restore Disabled Policy:
========================

Action Center:
============
Windows Update:
============
Windows Autoupdate Disabled Policy:
============================

Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.

Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1

Other Services:
==============

File Check:
========
C:\Windows\system32\nsisvc.dll => MD5 is legit
C:\Windows\system32\Drivers\nsiproxy.sys => MD5 is legit
C:\Windows\system32\dhcpcore.dll => MD5 is legit
C:\Windows\system32\Drivers\afd.sys => MD5 is legit
C:\Windows\system32\Drivers\tdx.sys => MD5 is legit
C:\Windows\system32\Drivers\tcpip.sys
[2013-03-03 22:10] - [2013-01-03 06:05] - 1293672 ____A (Microsoft Corporation) 7C0507D2391AF5933600CBCED799F277
C:\Windows\system32\dnsrslvr.dll => MD5 is legit
C:\Windows\system32\mpssvc.dll => MD5 is legit
C:\Windows\system32\bfe.dll => MD5 is legit
C:\Windows\system32\Drivers\mpsdrv.sys => MD5 is legit
C:\Windows\system32\SDRSVC.dll => MD5 is legit
C:\Windows\system32\vssvc.exe => MD5 is legit
C:\Windows\system32\wscsvc.dll => MD5 is legit
C:\Windows\system32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\system32\wuaueng.dll => MD5 is legit
C:\Windows\system32\qmgr.dll => MD5 is legit
C:\Windows\system32\es.dll => MD5 is legit
C:\Windows\system32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\system32\ipnathlp.dll => MD5 is legit
C:\Windows\system32\iphlpsvc.dll => MD5 is legit
C:\Windows\system32\svchost.exe => MD5 is legit
C:\Windows\system32\rpcss.dll => MD5 is legit

**** End of log ****


NB:
img0.jpg was after install of W7 x86 manually replaced my another image file as the Windows Logo on the System Properties Page. Resource Hacker program and shellbrd.dll were not used.
My System SpecsSystem Spec
04 Mar 2013   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please post the CheckSUR.log file

img0.jpg should not be replaced - it's considered part of the OS.
What you can do, is place your preferred image in a safe place, and change the registry to point to it instead.
HKEY_USERS\<USERGUID>\Software\Microsoft\Internet Explorer\Desktop\General
You should also be able to create that as default for all users using the following Key.....
HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Desktop\General which you will have to create

Something has altered your shellbrd.dll file - it doesn't have the expected hash.
Did you apply the fix I gave you?
Please run the following commands and post the results.

DIR C:\w44aa
DIR C:\Windows\winsxs\w44aa
My System SpecsSystem Spec
.

04 Mar 2013   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

...and I forgot to ask - What Firewall are you using?
Windows Firewall is switched off - if you don't have a 3rd-party firewall, you should switch it back on.
My System SpecsSystem Spec
04 Mar 2013   #15
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

Firewall: AVG2012 Internet Security.
Windows firewall: OFF
My System SpecsSystem Spec
04 Mar 2013   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

..That's OK then
My System SpecsSystem Spec
04 Mar 2013   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - I just checked my wallpaper setting, and the .DEFAULT one doesn't work

Look here.... Desktop Background - Specify and Prevent Change
My System SpecsSystem Spec
04 Mar 2013   #18
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

dir C:\w44aa
04-03-2013 11:35 <DIR> .
04-03-2013 11:35 <DIR> ..
11-06-2009 04:01 642.987 img0.jpg
14-07-2009 01:10 1.596.928 shellbrd.dll
04-03-2013 11:35 <DIR> x86_microsoft-windows-b..ding-shell-ultimate_31bf3856ad364e35_6.1.7600.16385_none_c475f8652bb433af
04-03-2013 11:35 <DIR> x86_microsoft-windows-s..l-wallpaper-windows_31bf3856ad364e35_6.1.7600.16385_none_dae87c5811c55450

I extracted your 2 files img0.jpg and shellbrd.dll into directoty c:\w44aa.
Also your directories with the same contents I placed there (just to have it)

The F8 xcopy procedure you described did not work (as stated above), so not done.

I could xcopy img0.jpg and shellbrd.dll to the directories where they have to be?
I can findout (or you know) what the directories are to put img0.jpg and shellbrd.dll
My System SpecsSystem Spec
04 Mar 2013   #19
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

NONONO!
All I asked was for you to extract the FOLDER (including its contents) to the C:\ drive.
I did NOT ask for anything more - delete the current C:\w44aa folder completely.

Please then follow the instructions in my original post.
My System SpecsSystem Spec
04 Mar 2013   #20
Wim44

Windows7 Home Premium x64 and Ultimate x64 / x86
 
 

As stated before: the F8 xcopy procedure (you described) could not be done.
Also other Fn keys do not provide the "F8" function.
My System SpecsSystem Spec
Reply

 Windows Update Service not installed error: 0x80070424




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SFC unable to fix / Windows update won't update (0x80070424) plus
Hi Everyone, I've never posted a question for a windows problem before, but this time I can't find a fix that works for me anywhere, I've tried dozens of solutions, here is the deal: Windows Update doesn't update anymore, I saw a lot of people with this problem. I've tried microsoft Fix It,...
Windows Updates & Activation
Windows Update Service not installed error: 0x80070424
PC 64bit Windows 7 home premium Windows Update does not work What I did for diagnose and solving the problem: 1. Tried installing System Update Readiness Tool (SURT) received "Installer encountered an error: 0x80070424 The Specified service does not exist as an installed service" 2. SFC...
Windows Updates & Activation
Windows Update Service not installed error: 0x80070424
I'm having the exact same problem as Jeff. I followed through on the Farbar Service Scanner, and these are my results: Farbar Service Scanner Version: 18-08-2013 Microsoft Windows 7 Home Premium Service Pack 1 (X64) Boot Mode: Normal...
Windows Updates & Activation
Windows 7 Service Pack installed OK but had a Runtime error
I have just downloaded and installed Service Pack 1 for Windows 7 from the Windows Update site. It certainly took much longer than half an hour to complete and when the download reached 93% I was presented with the following information / warning window headed ..... Microsoft Visual C++...
Windows Updates & Activation
Windows Backup service missing 0x80070424
Windows backup doesn't even seem to exist on my computer. trying to change settings yields this 0x80070424 error: http://dl.dropbox.com/u/21159/backup%20restore%202.JPG and going to "backup and restore" in control panel yields a blank screen: ...
Backup and Restore
New windows installed since yesterday, Service error !
Yesterday I made a full reinstall of my computer. Audio services was corrupted . The service didn't respond, unable to start because it was too slow ( error 1053 ) So now all its fixed but now When im starting my computer
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App