Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen after login in Windows 7

25 Mar 2013   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I think it would be a good move - it may allow us to see the wood for the trees


My System SpecsSystem Spec
.
26 Mar 2013   #32
ejardinado

Windows 7 Home Premium 64bit
 
 

It has been removed.
My System SpecsSystem Spec
26 Mar 2013   #33
ejardinado

Windows 7 Home Premium 64bit
 
 

That Security Processor Loader Device is still there. Under the Hidden devices.
My System SpecsSystem Spec
.

26 Mar 2013   #34
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It *must* be - it's part of the Software Protection system.
Is it also flagged with a yellow or red flag?

Please run the following commands, and we'll check


Please run the following commands, and post the results.

REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr /S
REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR /S
REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLSVC
REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPPSVC
My System SpecsSystem Spec
26 Mar 2013   #35
ejardinado

Windows 7 Home Premium 64bit
 
 

Oh, I meant it was still flagged as yellow. My bad. LOL

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr
DisplayName REG_SZ Security Processor Loader Driver
ErrorControl REG_DWORD 0x3
Start REG_DWORD 0x0
Type REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr\Enum
0 REG_SZ Root\LEGACY_SPLDR\0000
Count REG_DWORD 0x1
NextInstance REG_DWORD 0x1
INITSTARTFAILED REG_DWORD 0x1


C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPL
DR /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR
NextInstance REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000
Service REG_SZ spldr
Legacy REG_DWORD 0x1
ConfigFlags REG_DWORD 0x0
Class REG_SZ LegacyDriver
ClassGUID REG_SZ {8ECC055D-047F-11D1-A537-0000F8753ED1}
DeviceDesc REG_SZ Security Processor Loader Driver
Capabilities REG_DWORD 0x0

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000\Control


C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLS
VC
ERROR: The system was unable to find the specified registry key or value.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPP
SVC
ERROR: The system was unable to find the specified registry key or value.

C:\Windows\system32>
My System SpecsSystem Spec
26 Mar 2013   #36
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

INITSTARTFAILED REG_DWORD 0x1
- this is a result of
ConfigFlags REG_DWORD 0x0

We need to correct this....


Open Regedit and navigate to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR Key

Export it to a reg file for safety!
Right-click on the key name, and Select Permissions,
Click on Advanced, then the Owner tab
Make sure that Administrators is the owner, and put a tick in the 'Replace owner...' box at the bottom
Click OK once
add Administrators to the 'Groups or Usernames' list, and give them Full permissions
CLICK OK
Now move to the 0000 subkey
Double-click on the ConfigFlags entry
Change the data value to 400 (make sure that the radio-button is in 'Hexadecimal') and click OK
Exit Regedit, and reboot.
Post a new MGADiag report
My System SpecsSystem Spec
26 Mar 2013   #37
ejardinado

Windows 7 Home Premium 64bit
 
 

Where do I get the MGADiag Report? I GOT IT!
My System SpecsSystem Spec
26 Mar 2013   #38
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

(sorry - hangover from my usual post there!)
My System SpecsSystem Spec
26 Mar 2013   #39
ejardinado

Windows 7 Home Premium 64bit
 
 

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0x8007043c
Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
Windows Product ID: 00359-OEM-8992687-00010
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {86AFA34D-799E-4A24-9ED2-784B5A4EF992}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130104-1431
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 101 Not Activated
Microsoft Office Professional Edition 2003 - 101 Not Activated
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Michael\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{86AFA34D-799E-4A24-9ED2-784B5A4EF992}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3226535529-1488646300-3193422875</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G72 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.37</Version><SMBIOSVersion major="2" minor="6"/><Date>20110407000000.000000+000</Date></BIOS><HWID>150E3307018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>9321706E27F6DD6</Val><Hash>J5R5NH/gyTuVrG7Z+uwfTONy3dE=</Hash><Pid>70145-747-7082594-57337</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="101"/><App Id="16" Version="11" Result="101"/><App Id="18" Version="11" Result="101"/><App Id="19" Version="11" Result="101"/><App Id="1A" Version="11" Result="101"/><App Id="1B" Version="11" Result="101"/><App Id="44" Version="11" Result="101"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x8007043C' to display the error text.
Error: 0x8007043C

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:9:2013 20:40
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x8007043c
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAIAAAAAAAAAAgABAAEAeqhwBSiMSnCA5v5xvPauh3iLRso=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC HPQOEM SLIC-MPC
FACP HPQOEM SLIC-MPC
HPET HPQOEM SLIC-MPC
BOOT HPQOEM SLIC-MPC
MCFG HPQOEM SLIC-MPC
ASF! HPQOEM SLIC-MPC
SLIC HPQOEM SLIC-MPC
SSDT PmRef CpuPm
My System SpecsSystem Spec
26 Mar 2013   #40
ejardinado

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
(sorry - hangover from my usual post there!)
No worries!
My System SpecsSystem Spec
Reply

 Black Screen after login in Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 black screen after login ?
Hello New Install of OS , Only Drivers and windows updates has been installed and nothing else but i have 3 different account enabled in it but when i log off and log back in i get black Screen and stay at that The Hard drive is SSD updated with new Firmware and Bios of Motherboard been...
General Discussion
Black screen between Windows starting and login screen
Hi all, this is my very first forum post here, few people have recommended this site as a best W7 community on the internet. :) I have problem with black screen(lag) between windows starting message and login screen, lag is about 10 seconds and its very annoying, here is the video so you...
General Discussion
Windows 7 black screen after login
So, here is the problem. When I start up the windows it boots like it should and when I enter the password of the user, the screen goes black and it freezes. No pointer, cant access task manager etc. The only way to solve this is to restart the PC and it will boot without any problems. I installed...
BSOD Help and Support
Black screen after windows start up doesn't go to login screen
Hi I would really appreciate any advice i've been trying to fix for four hours without any luck. I have an Acer aspire 5732Z. I turn my laptop on and it shows the starting windows screen then just goes to a black screen with a cursor. I tried to do systems restore but it said that i did not...
BSOD Help and Support
Windows 7 black screen after login
Sorry about the off topic post, couldn't find a 'suitable' forum.... Hey all. I got the Windows 7 RTM quite a while ago and had no problems with it. A couple days ago, though, I recieve a black screen with movable cursor after login. I am dual-booting with Windows XP, and XP is working...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App