Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mum not found in the KB cab

20 Mar 2013   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - CheckSUR run... and has the same results as you do!

Code:
Checking Package Manifests and Catalogs
(f) CBS MUM Corrupt 0x00000000 servicing\Packages\Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum  Expected file name Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~neutral~~10.2.9200.16437.mum does not match the actual file name
(f) CBS MUM Corrupt 0x00000000 servicing\Packages\Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum  Expected file name Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~neutral~~10.2.9200.16437.mum does not match the actual file name
This looks to me as if it may be a hangover from the Win8 version which has multiple language options.....
I'll have a play...
first - actually run IE10 for the first time...
then do another check for updates....
nothing found.
(doublechecking -KB2680838 is NOT installed, but it is no longer offered!?! - it was an optional update previous to the IE10 install)




There is one thing in the registry - the InstallName is 'update.mum' rather than a proper filename - so it may be that causing the problem...
test that...
change it to Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum
..and run CheckSUR again.....


My System SpecsSystem Spec
.
20 Mar 2013   #32
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

..that was a bust!
OK - change the mum file instead.....
My System SpecsSystem Spec
20 Mar 2013   #33
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Nope - it might have cured it, but it also creates another error (as is to be expected)

I think this is one of MS's famous 'by design' things - and best left alone, so long as it doesn't interfere with anything else.
My System SpecsSystem Spec
.

21 Mar 2013   #34
65c02

Windows 7 Enterprise x64
 
 

Thanks Noel!

If ignoring the famous IE10 things, it only left the KB2790113 thing then..
My System SpecsSystem Spec
21 Mar 2013   #35
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Check the Installed Updates listing, rather than the History - does it show in there??
My System SpecsSystem Spec
21 Mar 2013   #36
65c02

Windows 7 Enterprise x64
 
 

No, not there...
My System SpecsSystem Spec
21 Mar 2013   #37
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

..and doing a Check for Updates doesn't see it?

Please run Belarc Advisor - www.belarc.com - and see what it reports for it (don't post the report, as it contains your product Keys for Windows, Office and many more!)
My System SpecsSystem Spec
21 Mar 2013   #38
65c02

Windows 7 Enterprise x64
 
 

In Windows Update, the update is available to install, but then will fail...

Belarc result:
Hotfix IdSeverityDescription (click to see security bulletin)Q2790113Important Microsoft security update (KB2790113)
Yes, it is very detail on the keys
My System SpecsSystem Spec
21 Mar 2013   #39
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - so what's the exact error currently when you attempt to install KB2790113?
My System SpecsSystem Spec
22 Mar 2013   #40
65c02

Windows 7 Enterprise x64
 
 

Just an error with 8007371B...

Already executed sfc /scannow
My System SpecsSystem Spec
Reply

 Mum not found in the KB cab




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App