Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing Service Pack 1 ruined everything


23 Mar 2013   #21
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by nilank View Post
Quote   Quote: Originally Posted by cbiweb View Post
Quote   Quote: Originally Posted by nilank View Post
SP1 does ruin a good running system.
SP1 had no ill effects on my good running system at all.

A good running system will drink SP1 like a glass of cold water on a hot summer day, and be refreshed and ready to run. A bad running system will be fubar'd by SP1. Just sayin'.
Maybe that's specific to you. In my case, installing SP1 on a clean, freshly installed Windows has always ruined it, not on a single machine, but a number uncountable. But using the ISO having SP1 integrated (the microsoft one) doesn't have any problems.
Nope, it has worked for me several time, installing the SP1 update, that is. The odd ones are the systems that are "ruined".


My System SpecsSystem Spec
.

23 Mar 2013   #22

 

You might be right.
My System SpecsSystem Spec
24 Mar 2013   #23

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

I suspect that I've installed SP1 on 20+ systems - and not had a problem with any of them, bar one, which I knew was going to be a problem anyhow because of various corruption that was present (I ended up clean-installing with an SP1 disk).

One pretty guaranteed way to have a problem installing SP 1 is ever to have had Norton installed, and not uninstalling it with the Removal Tool before attempting the update. Later versions of Norton are less prone to the problems, but if your machine came with RTM, and had Norton preinstalled, it's asking for problems.
My System SpecsSystem Spec
.


24 Mar 2013   #24

W7 Pro SP1 64bit
 
 

When the OP comes back to this thread - I would sure be interested in knowing if the files were found. Hopefully, it was just a video thing and some shortcuts, files and folders were moved off screen. Maybe the OP will start reading at post #2.... or maybe not.
My System SpecsSystem Spec
24 Mar 2013   #25

Windows 7 x64 and numerous virtual machines
 
 

Quote   Quote: Originally Posted by NoelDP View Post
I suspect that I've installed SP1 on 20+ systems - and not had a problem with any of them, bar one, which I knew was going to be a problem anyhow because of various corruption that was present (I ended up clean-installing with an SP1 disk).

One pretty guaranteed way to have a problem installing SP 1 is ever to have had Norton installed, and not uninstalling it with the Removal Tool before attempting the update. Later versions of Norton are less prone to the problems, but if your machine came with RTM, and had Norton preinstalled, it's asking for problems.
I have installed SP1 months ago on my 6 computers and at least 20 virtual machines and have had absolutely no issues whatsoever.
My System SpecsSystem Spec
24 Mar 2013   #26

 

Seems it's not just me: Google
My System SpecsSystem Spec
24 Mar 2013   #27
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Me either. Google
My System SpecsSystem Spec
24 Mar 2013   #28

 

Quote   Quote: Originally Posted by Britton30 View Post
Me either. Google
As far as I can see, no result says it's good and improves performance.
My System SpecsSystem Spec
24 Mar 2013   #29

W7 Pro SP1 64bit
 
 

I guess that the OP should have anticipated this type of discussion. Maybe he can wade thru the post to find the ones seeking to help him recover his files.
My System SpecsSystem Spec
25 Mar 2013   #30

 

Quote   Quote: Originally Posted by UsernameIssues View Post
I guess that the OP should have anticipated this type of discussion. Maybe he can wade thru the post to find the ones seeking to help him recover his files.
Quote   Quote: Originally Posted by OP
Browser bookmarks, teamspeak bookmarks/preferences, wallpaper, every single desktop icon that isn't a shortcut to a game.
He "lost" his wallpaper ? Browser bookmarks? They can't come back, if it's really gone, it gone. Something must have gone wrong with his users/<u_n>/appdata folder where such bookmarks/preferences are mostly stored, including user settings, during the update. And he/she has already been instructed on how to get his desktop material back. Seems he/she him/herself is not much interested. Just another one time poster.
My System SpecsSystem Spec
Reply

 Installing Service Pack 1 ruined everything




Thread Tools



Similar help and support threads for2: Installing Service Pack 1 ruined everything
Thread Forum
Solved Windows 7 Service Pack 1 not installing Windows Updates & Activation
Solved Problems Installing Windows 7 Service Pack 1 Windows Updates & Activation
Windows 7 64 bit falls over when installing service pack 1 General Discussion
Problem installing Service Pack 1 (SP1) Windows Updates & Activation
Solved hibernation problem after installing Service pack 1 Windows Updates & Activation
Trouble installing service pack 1. Please help - Log attached Windows Updates & Activation
Solved Is installing service pack 1 really that important? Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33