Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to install SP1


24 Mar 2013   #21

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
They had to differentiate from the Itanium chips which were under development at the time as Intel's AMD-buster chips (and have only really ever been used in Servers, since day one).
In various places in the OS, the variants are referred to in different ways as well - e.g. x86 can be called INTEL
Thanks for the info, but both Intel and AMD make x86 and x64 chips, so why name one x86... and the other amd64...?


My System SpecsSystem Spec
.

24 Mar 2013   #22

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

...because the AMD64 chip is x86-compatible, while Itanium is pure x64
My System SpecsSystem Spec
24 Mar 2013   #23

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
...because the AMD64 chip is x86-compatible, while Itanium is pure x64
Aaahhh
My System SpecsSystem Spec
.


24 Mar 2013   #24

Win 7
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Ah - that should be OK then
They are however not ISO files but executables (apart from the 1.9GB multi-purpose one)- you'll need to copy the file to the hard drive and run it from there.

with the 1.9GB one there is a little extra front-end code to allow use from DVD.

I downloaded the ISO one (1.9G) and then burned it to my DVD. Then from my DVD I selected setup from the DVD , and I "guess" it picked the correct one. Are you saying that I need to copy the correct file to my HD and install from there, and not from my DVD?
My System SpecsSystem Spec
24 Mar 2013   #25

Win 7
 
 

I copied the .exe file to my HD and ran it from there. Still failed with the error as shown on the screenshot attached.


Attached Images
 
My System SpecsSystem Spec
24 Mar 2013   #26

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please post the entire CBS folder (zipped) - it may have details from the SP1 install attempts.
My System SpecsSystem Spec
24 Mar 2013   #27

Win 7
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Please post the entire CBS folder (zipped) - it may have details from the SP1 install attempts.

as requested
My System SpecsSystem Spec
25 Mar 2013   #28

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

There is no data prior to yesterday in what you sent? the older CBS persist files aren't present, and the system has just archive yesterday's into the only persist file present.
Please attempt another install, and then upload a new copy of the CBS folder.
My System SpecsSystem Spec
25 Mar 2013   #29

Win 7
 
 

Quote   Quote: Originally Posted by NoelDP View Post
There is no data prior to yesterday in what you sent? the older CBS persist files aren't present, and the system has just archive yesterday's into the only persist file present.
Please attempt another install, and then upload a new copy of the CBS folder.

as requested, tried to install. failed with same error as above. Attached is the CBS log run just after that attempt. Also attached are 2 Regedit files, that were used to do the WinMail hack. They are from this site, but I believe they are different than what is here now, and if they may be causing the issue. Just FYI.


Attached Files
File Type: zip Windows Mail reg edit.zip (2.0 KB, 3 views)
File Type: zip Windows Mail2 reg edit.zip (3.8 KB, 2 views)
My System SpecsSystem Spec
03 Apr 2013   #30

Win 7
 
 

Can I assume that there is no solution to this short of a repair install, as I haven't heard anything differently?

Thanks!
My System SpecsSystem Spec
Reply

 Unable to install SP1




Thread Tools



Similar help and support threads for2: Unable to install SP1
Thread Forum
Unable to install Win 7 - clean install Installation & Setup
Solved Unable to install updates on fresh Windows 7 SP1 install Windows Updates & Activation
unable to install sp1 Windows Updates & Activation
Unable to install- ANYTHING BSOD Help and Support
Unable to install SP1 Windows Updates & Activation
Unable to install Installation & Setup
Unable to install. Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33