Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to install SP1

21 Mar 2013   #1
zone 5

Win 7
 
 
Unable to install SP1

Have tried to do the install from Windows update, and from the iso burned to a dvd. neither completes. I get error code 80004005. I have the Win Mail hack from here, and I have tried it with deleting the directory and letting sfc /scannow recreate, and I still get the install fail.

win 7 home premium x64

Thanks!


My System SpecsSystem Spec
.

22 Mar 2013   #2
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

My System SpecsSystem Spec
22 Mar 2013   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Code:
Line 3270: 2013-03-22 00:13:18, Info                  CSI    00000305 [SR] Repairing 2 components
 Line 3271: 2013-03-22 00:13:18, Info                  CSI    00000306 [SR] Beginning Verify and Repair transaction
 Line 3274: 2013-03-22 00:13:18, Info                  CSI    00000308 [SR] Cannot repair member file [l:20{10}]"tcpmon.ini" of Microsoft-Windows-Printing-StandardPortMonitor-TCPMonINI, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
 Line 3277: 2013-03-22 00:13:18, Info                  CSI    0000030a [SR] Cannot repair member file [l:22{11}]"wabfind.dll" of Microsoft-Windows-WAB-App, Version = 6.1.7600.16684, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
 Line 3280: 2013-03-22 00:13:18, Info                  CSI    0000030c [SR] Cannot repair member file [l:14{7}]"wab.exe" of Microsoft-Windows-WAB-App, Version = 6.1.7600.16684, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
I'll post a fix protocol for these later - but please post the data that Yard Dog requested, as there may be more corruption.
My System SpecsSystem Spec
.


22 Mar 2013   #4
zone 5

Win 7
 
 

Quote   Quote: Originally Posted by Yard Dog View Post
Quote:
I'll post a fix protocol for these later - but please post the data that Yard Dog requested, as there may be more corruption.
What yard dog requested I run is what I did before I posted the CBS log file.
My System SpecsSystem Spec
22 Mar 2013   #5
zone 5

Win 7
 
 

Quote   Quote: Originally Posted by NoelDP View Post
I'll post a fix protocol for these later - but please post the data that Yard Dog requested, as there may be more corruption.
I don't know if it matters, but I saw those errors in the log file too, and even though I have no idea what they mean, I do know, that I do NOT have an AMD processor, I have an intel I7
My System SpecsSystem Spec
22 Mar 2013   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

for MS's purposes there are only three types of processor

x86/INTEL - 32-bit Intel or AMD type processors
AMD64 - 64-bit Intel or AMD processors
I64 - Itanium processors.

Yours is an X64 processor from Intel - therefore falls into the AMD64 camp

Please post the CheckSUR report.
My System SpecsSystem Spec
22 Mar 2013   #7
zone 5

Win 7
 
 

Quote   Quote: Originally Posted by NoelDP View Post

Please post the CheckSUR report.

I believe this is what you want


=================================
Code:
Checking System Update Readiness.
Binary Version 6.1.7601.21645
Package Version 18.0
2013-03-10 23:18

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store

Summary:
Seconds executed: 525
 No errors detected
My System SpecsSystem Spec
22 Mar 2013   #8
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

That surprises me - I was expecting to see at least one problem there.


I've uploaded a file - zn5aa.zip - to my SkyDrive at Noel's SkyDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)
Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\zn5aa
hit the enter key - if you get a 'Not Found' error try
DIR D:\zn5aa
or
DIR E:\zn5aa


The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...

XCOPY <drive>:\zn5aa <drive>:\windows\winsxs /y /i /s /v /h

(e.g.XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )

run the command (it should take almost no time)and when the prompt returns, type
EXIT
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your SkyDrive Public folder, and post a new link

Also run a new MGADiag report, and post the result.
My System SpecsSystem Spec
22 Mar 2013   #9
zone 5

Win 7
 
 

good old DOS. the "easy" days. I will run that.

You asked for me to run a mgadiag report, and I don't know what that is. Also, you said to upload to a skydrive which I don't have, so can I post it here?

Thanks!
My System SpecsSystem Spec
22 Mar 2013   #10
zone 5

Win 7
 
 

here is the new cbs file. It said that it found errors, BUT it fixed them.
My System SpecsSystem Spec
Reply

 Unable to install SP1




Thread Tools





Similar help and support threads
Thread Forum
Unable to install updates on fresh Windows 7 SP1 install
-Running Windows 7 Ultimate 64bit Service Pack 1 Hello there, I've just built a new computer and am having trouble installing Windows updates on my fresh install. When I go to Windows Update, I get the following message: -- Install new Windows Update software To check for updates, you...
Windows Updates & Activation
Unable to install IE9, 10, OR 11
Have been unable to update my IE browser. Most recently attempted to install IE11. This is what I got back after browser failed to install. Problem Event Name: APPCRASH Application Name: ieexplore.exe Application Version: 11.0.9600.16428 Application Timestamp: 525b664c Fault...
Browsers & Mail
Unable to install Win 7 - clean install
I'm an IT student who got a free Win 7 x64 disk from my school, and I am unable to do a clean install. My system specs are as follows: Intel Core 2 Duo 3.12 Ghz nVidia GeForce 9800 GTX 512 MB PCI-e 320 GB Western Digital HD SATA 1 Gb DDR2 1066 MHz and 2x2Gb DDR2 1066 MHz SDRAM I set my...
Installation & Setup
unable to install sp1
i get this error when installing sp1: 0x800b0100 - TRUST_E_NOSIGNATURE i have run the readiness tool recommend by microsoft but it doesnt fix my issue. i have attached the log file from the system readiness tool. i have disabled my antivirus as well. any help?
Windows Updates & Activation
Unable to install- ANYTHING
Running Windows 7 Home, things were fine for a while but in the apst several weeks I have started to have problems installing anything... its at a point now that I am unable to install ANYTHING without getting an APPCRASH error. I went onto MS help forums and tried to use their...
BSOD Help and Support
Unable to install.
I am trying to install Windows 7 on my laptop. But I keep getting the following error: "Windows was unable to create a required installation folder. Error code: 0x80070017" Does someone perhaps know what this is ? Thanks!!
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App