Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot install IE10 on Win 7 x64

19 May 2013   #31
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi XYZ1234,

Sorry about the warnings, it looks like I missed out the switch to override them! That fixed 6 errors but a few still remain:


Code:
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	x86_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17634_none_12f5b1ddd8e2d185	
(f)	CSI C Mark Deployment Missing	0x00000000	c!cd27d714c57..b8bd18b2b9f_31bf3856ad364e35_6.1.7601.17582_b4c08393cd537b8c	amd64_microsoft-windows-capi2-certs_31bf3856ad364e35_6.1.7601.17582_none_2067109eaaffb4bb	
(f)	CSI C Mark Deployment Missing	0x00000000	c!2e18f52dc38..07c4527b44e_31bf3856ad364e35_8.0.7601.17579_20db61f5937e4a1a	x86_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17579_none_12cf71b9d8fec2d5	
(f)	CSI C Mark Deployment Missing	0x00000000	c!0e291225e97..8087e5375ca_31bf3856ad364e35_6.1.7600.16808_fdcbf8d21b80caf9	amd64_microsoft-windows-g..ebuild-search-index_31bf3856ad364e35_6.1.7600.16808_none_1b3c97835a989f39	
(f)	CSI C Mark Deployment Missing	0x00000000	c!2e18f52dc38..07c4527b44e_31bf3856ad364e35_8.0.7601.17579_20db61f5937e4a1a	amd64_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17579_none_6eee0d3d915c340b	
(f)	CSI C Mark Deployment Missing	0x00000000	c!41132c91358..de658ad1324_31bf3856ad364e35_6.1.7601.17592_66b394c89e0fceda	amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f	
(f)	CSI C Mark Deployment Missing	0x00000000	c!03f860582fe..68a6bcef193_31bf3856ad364e35_6.1.7600.16820_ba55f2f35bead747	amd64_microsoft-windows-g..validatefntcache-02_31bf3856ad364e35_6.1.7600.16820_none_a509c27b34094bea	
(f)	CSI C Mark Deployment Missing	0x00000000	c!bbb6c955cca..ae9c6e05c3b_31bf3856ad364e35_6.1.7601.17528_70b647f112c794cc	x86_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_b80fc5c5008bc45c	
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	amd64_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17634_none_6f144d61914042bb	
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	amd64_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_142e6148b8e93592	
(f)	CSI C Mark Deployment Missing	0x00000000	c!bbb6c955cca..ae9c6e05c3b_31bf3856ad364e35_6.1.7601.17528_70b647f112c794cc	amd64_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_142e6148b8e93592	
(f)	CSI C Mark Deployment Missing	0x00000000	c!cd27d714c57..b8bd18b2b9f_31bf3856ad364e35_6.1.7601.17582_b4c08393cd537b8c	x86_microsoft-windows-capi2-certs_31bf3856ad364e35_6.1.7601.17582_none_c448751af2a24385	
(f)	CSI C Mark Deployment Missing	0x00000000	c!fc1bde87f5b..7acaa841765_31bf3856ad364e35_6.1.7601.17592_4d581c651c62820b	x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_0b0e4b4025cf4049	
(f)	CSI Payload File Missing	0x00000000	sysmain.sdb	wow64_microsoft-windows-a..ence-mitigations-c1_31bf3856ad364e35_6.1.7600.16414_none_72b68533402654a8

Can you zip up and upload your COMPONENTS hive again please? These last few can be caused by quite a few things so rather than waste your time looking at them one by one, I can do it all myself.


Tom


My System SpecsSystem Spec
.
19 May 2013   #32
XYZ1234

Win 7 Pro x64
 
 

The components file is attached.

Edit: Ooops, file too large. I will find another way.
My System SpecsSystem Spec
19 May 2013   #33
XYZ1234

Win 7 Pro x64
 
 

My System SpecsSystem Spec
.

22 May 2013   #34
XYZ1234

Win 7 Pro x64
 
 

Any progress?
My System SpecsSystem Spec
23 May 2013   #35
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi XYZ1234,

Sorry for the delay. I'm currently training to be a malware analyst and one of the threads I was dealing with was the latest variant of ZeroAccess so I had to put a lot of time into researching that.

I have repaired all of the missing keys so, using the same procedure as before, I would like you to replace your COMPONENTS hive with the repaired one

https://dl.dropboxusercontent.com/u/...components.zip

When you have done this, run the SURT and post the log please!

Tom
My System SpecsSystem Spec
23 May 2013   #36
XYZ1234

Win 7 Pro x64
 
 

Log attached.
My System SpecsSystem Spec
24 May 2013   #37
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi XYZ1234,


There are two things that can cause this error - I guessed the wrong one!


Code:
=================================Checking System Update Readiness.
Binary Version 6.1.7601.21645
Package Version 18.0
2013-05-23 22:01


Checking Windows Servicing Packages


Checking Package Manifests and Catalogs


Checking Package Watchlist


Checking Component Watchlist


Checking Packages


Checking Component Store
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	x86_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17634_none_12f5b1ddd8e2d185	
(f)	CSI C Mark Deployment Missing	0x00000000	c!cd27d714c57..b8bd18b2b9f_31bf3856ad364e35_6.1.7601.17582_b4c08393cd537b8c	amd64_microsoft-windows-capi2-certs_31bf3856ad364e35_6.1.7601.17582_none_2067109eaaffb4bb	
(f)	CSI C Mark Deployment Missing	0x00000000	c!2e18f52dc38..07c4527b44e_31bf3856ad364e35_8.0.7601.17579_20db61f5937e4a1a	x86_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17579_none_12cf71b9d8fec2d5	
(f)	CSI C Mark Deployment Missing	0x00000000	c!0e291225e97..8087e5375ca_31bf3856ad364e35_6.1.7600.16808_fdcbf8d21b80caf9	amd64_microsoft-windows-g..ebuild-search-index_31bf3856ad364e35_6.1.7600.16808_none_1b3c97835a989f39	
(f)	CSI C Mark Deployment Missing	0x00000000	c!2e18f52dc38..07c4527b44e_31bf3856ad364e35_8.0.7601.17579_20db61f5937e4a1a	amd64_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17579_none_6eee0d3d915c340b	
(f)	CSI C Mark Deployment Missing	0x00000000	c!41132c91358..de658ad1324_31bf3856ad364e35_6.1.7601.17592_66b394c89e0fceda	amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f	
(f)	CSI C Mark Deployment Missing	0x00000000	c!03f860582fe..68a6bcef193_31bf3856ad364e35_6.1.7600.16820_ba55f2f35bead747	amd64_microsoft-windows-g..validatefntcache-02_31bf3856ad364e35_6.1.7600.16820_none_a509c27b34094bea	
(f)	CSI C Mark Deployment Missing	0x00000000	c!bbb6c955cca..ae9c6e05c3b_31bf3856ad364e35_6.1.7601.17528_70b647f112c794cc	x86_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_b80fc5c5008bc45c	
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	amd64_microsoft-windows-activexcompat_31bf3856ad364e35_8.0.7601.17634_none_6f144d61914042bb	
(f)	CSI C Mark Deployment Missing	0x00000000	c!9c076e57253..e8b316bfeb7_31bf3856ad364e35_8.0.7601.17634_880aab4c1e04de45	amd64_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_142e6148b8e93592	
(f)	CSI C Mark Deployment Missing	0x00000000	c!bbb6c955cca..ae9c6e05c3b_31bf3856ad364e35_6.1.7601.17528_70b647f112c794cc	amd64_microsoft-windows-directshow-mpeg2_31bf3856ad364e35_6.1.7601.17528_none_142e6148b8e93592	
(f)	CSI C Mark Deployment Missing	0x00000000	c!cd27d714c57..b8bd18b2b9f_31bf3856ad364e35_6.1.7601.17582_b4c08393cd537b8c	x86_microsoft-windows-capi2-certs_31bf3856ad364e35_6.1.7601.17582_none_c448751af2a24385	
(f)	CSI C Mark Deployment Missing	0x00000000	c!fc1bde87f5b..7acaa841765_31bf3856ad364e35_6.1.7601.17592_4d581c651c62820b	x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_0b0e4b4025cf4049	
(f)	CSI Payload File Missing	0x00000000	sysmain.sdb	wow64_microsoft-windows-a..ence-mitigations-c1_31bf3856ad364e35_6.1.7600.16414_none_72b68533402654a8	


Summary:
Seconds executed: 232
 Found 14 errors
  CSI C Mark Deployment Missing Total count: 13
  CSI Payload File Missing Total count: 1


Try again with this one: https://dl.dropboxusercontent.com/u/...components.zip


Tom
My System SpecsSystem Spec
24 May 2013   #38
XYZ1234

Win 7 Pro x64
 
 

New log attached.
My System SpecsSystem Spec
24 May 2013   #39
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Progress at last! One error left:

(f) CSI Payload File Missing 0x00000000 sysmain.sdb wow64_microsoft-windows-a..ence-mitigations-c1_31bf3856ad364e35_6.1.7600.16414_none_72b68533402654a8


This is proving tricky to hunt down, I'll get back to you on this one.


Tom
My System SpecsSystem Spec
25 May 2013   #40
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi XYZ1234,

Got it!

SFCFix Script

Warning: this fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.
  1. Download SFCFix.exe (by niemiro) and save this to your Desktop.
  2. Download the file below, SFCFix.zip, and save this to your Desktop. Ensure that this file is named SFCFix.zip - do not rename it.
  3. Save any open documents and close all open windows.
  4. On your Desktop, you should see two files: SFCFix.exe and SFCFix.zip.
  5. Drag the file SFCFix.zip onto the file SFCFix.exe and release it.
  6. SFCFix will now process the script.
  7. Upon completion, a files should be created on your Desktop: SFCFix.txt.
  8. Copy (Ctrl + C) and Paste (Ctrl + V) the contents of this file into your next post for me to analyse please - put [CODE][/CODE] tags around the log to break up the text.
https://dl.dropboxusercontent.com/u/...234/SFCFix.zip

Then run the SURT and post the, hopefully error free, log.

Tom
My System SpecsSystem Spec
Reply

 Cannot install IE10 on Win 7 x64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck somehow between IE9 and IE10. Cant run/install either.
I allowed the IE10 update to install. The installation appeared fine, however IE10 froze every time I tried to enter an address away from my homepage (about:blank). I uninstalled using the removal of update expecting IE9 to come back. The icons are there, but when clicked on i get a brief flash of...
Browsers & Mail
Cannot run ie10, cannot install ie9/11 (ie10 installed)
ok, I believe this is due to some bad windows update, but there isn't a list that i can locate to uninstall. I've already tried force uninstall all remnants, using: --- FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*11.*.mum /c "cmd /c echo Uninstalling...
Windows Updates & Activation
Cannot Install ie10 (9c59)
Hi all, This is my first time so I hope I get it right. Can't install ie10 on my Win 7 64 bit system. Thought I would just wait until ie11 but can't get that to install either - only from standalone installer but error seems pretty much the same. anyway, here is my error screenshot from ie10 on...
Windows Updates & Activation
Install IE10 failed
Hello, i have Problem installing IE10. Install with update or manuell failed: Error log: Der Status des Pakets KB2718695 konnte nicht in "Installiert" gešndert werden. Status: 0x80070002. install of CheckSUR has no erros. SFC /SCANNOW : no error
Windows Updates & Activation
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
IE10 won't install and now IE9 won't either
We have a Windows 7 x86 box that won't install IE10, first via automatic updates, then through manual install. I took over the problem and removed IE10 in Windows Features, only to discover I was left with no IE at all. I attempted to reinstall 9, but got a message that a later version was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App