Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple issues after update (sfc /scannow and CheckSUR logs included)

31 Mar 2013   #51
EWG

Windows 7 Home Edition, 64bit
 
 

The XCOPY action worked fine in Repair mode.

Here are the results of the other 3 commands:

DIR C:\Windows\System\Wininet.dll

Volume in drive C has no label.
Volume Serial Number is A8E9-0212

Directory of C:\Windows\System

File Not Found

DIR C:\ewgab /S

Volume in drive C has no label.
Volume Serial Number is A8E9-0212

Directory of C:\ewgab

03/31/2013 04:30 PM <DIR> .
03/31/2013 04:30 PM <DIR> ..
02/01/2013 11:47 PM 1,392,128 wininet.dll
1 File(s) 1,392,128 bytes

Total Files Listed:
1 File(s) 1,392,128 bytes
2 Dir(s) 500,680,642,560 bytes free

ICACLS C:\Windows\System\Wininet.dll

C:\Windows\System\Wininet.dll: The system cannot find the file specified.
Successfully processed 0 files; Failed processing 1 files

Should I have been using "System32" instead of "System"?



I also attempted to run the ServiceRepair tool again, and am now getting a new error:

ServicesRepair_x64.exe - System Error

The program can't start because iertutil.dll is missing from your computer. Try reinstalling the program to fix this problem.


My System SpecsSystem Spec
.
31 Mar 2013   #52
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Brain death strikes again (Time for begbed, methinks!)

DIR C:\Windows\System32\Wininet.dll
ICACLS C:\Windows\System32\Wininet.dll
DIR C:\Windows\System32\iertutil.dll

I'll deal with that one tomorrow when I'm more awake (hopefully)
My System SpecsSystem Spec
31 Mar 2013   #53
EWG

Windows 7 Home Edition, 64bit
 
 

DIR C:\Windows\System32\Wininet.dll

Volume in drive C has no label.
Volume Serial Number is A8E9-0212

Directory of C:\Windows\System32

02/01/2013 11:47 PM 1,392,128 wininet.dll
1 File(s) 1,392,128 bytes
0 Dir(s) 500,684,341,248 bytes free

ICACLS C:\Windows\System32\Wininet.dll

C:\Windows\System32\Wininet.dll NT AUTHORITY\SYSTEM:(I)(F)
BUILTIN\Administrators:(I)(F)
BUILTIN\Users:(I)(RX)

Successfully processed 1 files; Failed processing 0 files

DIR C:\Windows\System32\iertutil.dll

Volume in drive C has no label.
Volume Serial Number is A8E9-0212

Directory of C:\Windows\System32

File Not Found



Have a good night :)
My System SpecsSystem Spec
.

01 Apr 2013   #54
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm

SFC can cope with this one on my machine...

in an Elevated Command Prompt, run

SFC /scanfile=c:\windows\system32\iertutil.dll
DIR C:\Windows\system32\iert*.* /S


post the results
My System SpecsSystem Spec
01 Apr 2013   #55
EWG

Windows 7 Home Edition, 64bit
 
 

SFC /scanfile=c:\windows\system32\iertutil.dll

Windows Resource Protection could not perform the requested operation.

DIR C:\Windows\system32\iert*.* /S

Volume in drive C has no label.
Volume Serial Number is A8E9-0212
File Not Found
My System SpecsSystem Spec
01 Apr 2013   #56
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Odd!
maybe something odd is going on...

Please run these, and post the results.

DIR C:\Windows\System32\iert*.* /S
DIR C:\Windows\Sysntem32\iert*.* /AH /S
ATTRIB C:\Windows\System32\iert*.* /S
ICACLS C:\Windows\System32\iert*.* /T

Please also post the new CBS.log file - it may give us a clue what's happening.
My System SpecsSystem Spec
01 Apr 2013   #57
EWG

Windows 7 Home Edition, 64bit
 
 

DIR C:\Windows\System32\iert*.* /S

Volume in drive C has no label.
Volume Serial Number is A8E9-0212
File Not Found

DIR C:\Windows\Sysntem32\iert*.* /AH /S

The system cannot find the file specified.

ATTRIB C:\Windows\System32\iert*.* /S

File not found - C:\Windows\System32\iert*.*

ICACLS C:\Windows\System32\iert*.* /T

C:\Windows\System32\LogFiles\WMI\RtBackup\iert*.*: Access is denied.
Successfully processed 0 files; Failed processing 1 files



CBSlog is attached.Heading to work now, so I'll try whatever you come up with when I get home. Thanks!
My System SpecsSystem Spec
01 Apr 2013   #58
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There seems to be something completely blocking the attempt at a /scanfile - there's no mention of it in the CBS log, and the SFC log is clean.
It's as if IE 9 has been uninstalled.
....
I wonder...
Please open Control Panel > Programs & Features > Turn Windows features on and off
Wait for the panel to fill (it can take a minute or three)
Third in the list should be Internet Explorer
What version number shows?
Is it ticked? If not, please tick it
Click OK
(wait for the install to complete if necessary)

Click on View Installed Updates
Is Internet Explorer listed there? (which version?) (note - it may be listed as 'Windows Internet Explorer')

How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP applies - please try the repair install using Method 1 then if that fails, Method 2 - ignore the other methods. Ignore the Fixit for the moment.
My System SpecsSystem Spec
01 Apr 2013   #59
EWG

Windows 7 Home Edition, 64bit
 
 

1. IE version number is "Internet Explorer 9"

2. The box is already checked, so there was nothing to do here

3. "Windows Internet Explorer 9" does display under the Installed Updates section

4. Attempting the repair method 1/method 2 now...
My System SpecsSystem Spec
01 Apr 2013   #60
EWG

Windows 7 Home Edition, 64bit
 
 

I didn't encounter any errors with Method #1, which reset my IE settings. IE9 seems to work fine for the most part, but I'm still having the issue where if I right-click a link and select "Open in new tab", the new tab opens up, the website name appears on the tab (Yahoo.com, Google.com, etc.), but the page never actually loads.

Other than that, IE seems to be working normally, so I'm not sure if I should try Method #2...
My System SpecsSystem Spec
Reply

 Multiple issues after update (sfc /scannow and CheckSUR logs included)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD atikmdag.sys Logs included
My laptop gives me the BSOD at random when I am watching any sort of video or anytime I try to update my display driver. I have installed windows updates on my computer, it will not allow me to update my drivers at all. I have checked to make sure that my pc is not getting to hot also. I have...
BSOD Help and Support
ERROR_SXS_COMPONENT_STORE_CORRUPT CheckSUR log included please help!
I'm trying to get windows 7 sp1 installed but nothing i do works. I've ran the system update readiness tool with no luck, tried a manual instal with no luck. Looked through my computer for outdated drivers and programs that could be blocking the update with no luck. I've finally got somewhere but...
Windows Updates & Activation
Windows update error code 800F0900, logs attached (CBS and checksur)
Hello All, Before reinstalling Windows (on my 6 months old new laptop) I ask please for help. I see these issues for the last months (Windows update was fine, Snipping tool stopped working and then I discovered the CBS logs) and I hope no other (office files in example) files will be damaged. ...
Windows Updates & Activation
Sfc /scannow failed at 99%. Log details included. Kindly help. Thanks!
Hi there Sfc code experts, - I ran sfc /scannow and it failed at the 99% mark. (unable to fix corrupt file as well) Not sure if this helps, previously i was able to run Windows experience index (WEI) but not anymore since the sfc /scannow fails. - The WEI gives an error and stops at -...
Performance & Maintenance
Random PC freeze (logs included)
Good morning fellas..FOr about a week now i have been having freezes on my windows 7 instalation..It really happens at random time, i have not found the common reason yet.. It will not respond to things like atlt+crtl+del .it will not respond to anything..it just crashed 2 times while typing this..
General Discussion
Windows 7 .NET Framework SP1 (Failed) Please Help! Logs Included
Hi guys, I turned on my computer and at startup I get a message from Catalyst Control Center that saids: "could not load file or assembly 'sorttbls.nlp' or one of it dependencies. the system cannot find the specified file" I believe that this is due to a missing or corrupt .NET...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App