Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Service Pack 1 Installation

10 Apr 2013   #1
Imir

Windows 7 64 bit
 
 
Service Pack 1 Installation

Hi,

I am having trouble installing service pack 1. I have not been able to install it using windows update and i also have tried to use the update readiness tool but it does not work. I even went so far as to order the DVD from microsofr containing SP1 but even that did not work. I get the following error: TRUST_E_NOSIGNATURE(0x800b0100).
If someone can help I will greatly appreciate it.


My System SpecsSystem Spec
.
10 Apr 2013   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

My System SpecsSystem Spec
10 Apr 2013   #3
Imir

Windows 7 64 bit
 
 

Thanks for the quick reply. The second option on the above website says that is specific for the user (the option with the zip file). Are you suggesting I should give that a try?
My System SpecsSystem Spec
.

10 Apr 2013   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please follow the Windows Update Posting Instructions and post the requested data.
DO NOT attempt random fixes from other posts!
My System SpecsSystem Spec
12 Apr 2013   #5
Imir

Windows 7 64 bit
 
 

Hi,
Thank you for your advice. Now I am getting many updates which fail to instal, and in addition I dont have SP1. I did the SFC Scan and attached are the CBS zip files. Where do I go from here?
My System SpecsSystem Spec
14 Apr 2013   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

There are no CheckSUR logs present - have you run the yool? Id so, what error messages did you get?
There are two relatively minor errors in the SFC results...
Code:
 Line 36499: 2013-04-13 00:31:29, Info                  CSI    000004bf [SR] Repairing 2 components
 Line 36500: 2013-04-13 00:31:29, Info                  CSI    000004c0 [SR] Beginning Verify and Repair transaction
 Line 36503: 2013-04-13 00:31:29, Info                  CSI    000004c2 [SR] Cannot repair member file [l:24{12}]"xpsrchvw.exe" of Microsoft-Windows-XPSReachViewer, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_IA32_ON_WIN64 (10), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
 Line 36506: 2013-04-13 00:31:29, Info                  CSI    000004c4 [SR] Cannot repair member file [l:22{11}]"wordpad.exe" of Microsoft-Windows-wordpad, Version = 6.1.7600.16624, pA = PROCESSOR_ARCHITECTURE_IA32_ON_WIN64 (10), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
However there are a number of other problems also present, which hopefully running the CheckSUR tool will properly identify, and may be able to cure.

Please follow the complete procedures of the WU posting Instructions, and post back with the new data.
My System SpecsSystem Spec
Reply

 Service Pack 1 Installation




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 - Service Pack 1 installation error 8007065E
Hello, I am having difficulty updating windows. Specifically, when I attempt to install service pack 1 (KB2585542), I receive error 8007065E. Before coming to these forums, I tried rebooting the machine and installing with antivirus temporarily disabled. I have since followed the instructions on...
Windows Updates & Activation
Installation of Win7 Service Pack 1
Windows Update and DVD attempts to install SP1 have failed seven times. An error message on "Installation was not successful" states "Element not found" then "Error not found Ox800700490" This gives me a link to the Troubleshooting problems installing SP1 for Win7. The three suggested "cures" do...
Installation & Setup
Service Pack 1 Windows 7 Installation Problems
Hello, When I try to install Service Pack 1 on Windows 7 Home Premium x64 I get the following error: " Error: TRUST_E_NOSIGNATURE (0x800b0100) " I tried Safe mode, I disabled all non microsoft services, I disabled all programs that start up normally.
Installation & Setup
Problems with the installation of service pack 1 and other updates
Yesterday i installed window 7 professional 32 bit. At the beginning i managed to install a few updates but at the time i had to install the service pack 1 my computer started to have problems. The problem is the following: code 80080008. Naturally i used the search option of this forum and i...
Windows Updates & Activation
Windows 7 32-Bit Service Pack 1 Installation Error...
Wonder if you guys can help with an installation of SP1 for Windows 7 32-Bit. I have attached the cbs.log containing the error information however all the fixes suggested around the net (disable AV, selected startup, install in safe mode etc) don't work and the service pack still fails to install....
Windows Updates & Activation
Service Pack 1 (SP1) installation error: 0x800F0A12
This may apply to imaged systems: More...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App