Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Setup exit code: 0x00009C59 installing IE10 and Empty Win Feature List

30 Apr 2013   #31
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Anthony,

The errors in your CheckSUR log are nothing to worry about, they are being falsely reported.

Your CBS log shows this error a few times:

Code:
2013-04-29 17:22:22, Info                  CBS    Appl: Partial install Status testing, package: Package_for_KB976933~31bf3856ad364e35~amd64~~6.1.7601.17514, partially installed (true/false), 0
2013-04-29 17:22:22, Info                  CBS    Failed to find package from aggreated XML string, package: Package_for_KB976933~31bf3856ad364e35~amd64~fr-FR~6.1.7601.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-04-29 17:22:22, Info                  CBS    Failed to find package from deployment update [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-04-29 17:22:22, Error                 CBS    Failed to check whether package is partially installed, package: Windows7SP1-KB976933~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-04-29 17:22:22, Info                  CBS    Failed to evaluate external applicability for package update: 976933-0_neutral_PACKAGE [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-04-29 17:22:22, Error                 CBS    Failed to call external evaluate applicability on package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, Update: 976933-0_neutral_PACKAGE [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
Which doesn't look very good as it appears that SP1 didn't install cleanly. I would recommend uninstalling SP1, then we can check what state your computer is in from there. After we have fixed any problems, should there be any, then we can install SP1 again.

How to uninstall Windows 7 Service Pack 1 (SP1)

Uninstall SP1 then run the System Update Readiness Tool and post the log please:

C:\Windows\Logs\CBS\CheckSUR.persist.log

Tom


My System SpecsSystem Spec
.
30 Apr 2013   #32
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You'll have to uninstall IE10 prior to uninstalling SP1 - or Windows will get VERY confused (SP1 is a pre-requisite for IE10)

IE9 should re-appear in the Installed Updates listing after removing IE10, and can be uninstalled from there preferably.
My System SpecsSystem Spec
30 Apr 2013   #33
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Oh yeah, good thinking

Strip it down to IE7, remove SP1, then we'll see where you are.

Tom
My System SpecsSystem Spec
.

01 May 2013   #34
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Nuh-uh!
I challenge you to get IE 7 installed in Win7
IE8 is quite far enough back
My System SpecsSystem Spec
01 May 2013   #35
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Nuh-uh!
I challenge you to get IE 7 installed in Win7
IE8 is quite far enough back
Today just isn't my day!

Calling it IE7 was a bit of an oversight but you can go further than IE8
My System SpecsSystem Spec
01 May 2013   #36
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

To uninstall IE10

Click on button type Programs and Features inside Search programs and files box . Press <Enter> when you see Programs and Features under Programs (1) .

Click on “View installed updates” on the left pane.

Once installed updates are displayed on right-pane, select “Windows Internet Explorer 10 “ update and click Uninstall button

Click Yes to proceed with the uninstall and further click on “restart now” button to uninstall IE10 and restore previous version of IE9
My System SpecsSystem Spec
01 May 2013   #37
tanman

Windows 7 x64 Professional
 
 

Tom392 and VistaKing - Welcome

VistaKing - I do not have IE10 available for uninstall see post #24 and #30

Noel - I have run the FORFILES command for IE 10 and this did nothing, I still have IE10. I took ownership of the files and also gave admin full control. Do you have any ideas on how to remove IE10?


regards,

Anthony
My System SpecsSystem Spec
01 May 2013   #38
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Offhand, I'm afraid not , under these circumstances - I'll see if I can find out for you.
My System SpecsSystem Spec
01 May 2013   #39
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Tanman

See if this command will be some of help

wusa /uninstall /kb:2718695 /quiet /forcerestart


You say its not installed then say it is I'm hella confused . Could be cause its 2:00 am here .
My System SpecsSystem Spec
01 May 2013   #40
tanman

Windows 7 x64 Professional
 
 

Hi,

It appears to have been removed on rerun and another reboot, but IE 9 has not appeared. I have now tried to uninstall IE9, unfortunately there were no .mum files found?

Thanks for continuing helping what I hoped was going to be a simple process. How little I know.

Created using Firefox!

Anthony
My System SpecsSystem Spec
Reply

 Setup exit code: 0x00009C59 installing IE10 and Empty Win Feature List




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error code 9c59 and 0x80070643 when installing IE10 in Win 7 64-bit
Hi guys, I am getting the error 9c59 when installing IE 10 in Windows 7 Home Premium 64-bit. In event viewer the error code 0x80070643 is shown, reading up on this Microsoft suggests it has something to do with .net framework 4 and that this should have a repair install run. I did this but it...
Windows Updates & Activation
SFC errors after hardware failure (IE10 install gets 0x00009C59)
Hey Guys, I'm having a problem with my windows since a hardware failure I had in my HDD few weeks ago. I managed to salvage most of the files but some files remain corrupted. After a lot of hard work, I've managed to solve most of the problems but I still can't install IE10 due to some SFC...
Windows Updates & Activation
Favorites List Empty in IE8
I am running windows 7 Home Premium, ie 8 Version 8.0.7601.17514. My favorites are in Users/Owner and contains all the shortcuts. However when in ie, favorites are empty. Created a new user, deleted links and favorites from Owner and copied links and favorites from New User to Owner. Still...
Browsers & Mail
Windows 8 Feature Wish List Item: Intelligent WEI Scores
More - Windows 8 Feature Wish List Item: Intelligent WEI Scores - Softpedia
News
Windows 8 Feature Wish List Item: the Uberbar
More - Windows 8 Feature Wish List Item: the Uberbar - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App