Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Setup exit code: 0x00009C59 installing IE10 and Empty Win Feature List

04 May 2013   #51
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Interesting - here's the remaining error from the SFC scan....
Code:
 Line 10272: 2013-05-03 11:25:39, Info                  CSI    00000321 [SR] Repairing 1 components
 Line 10273: 2013-05-03 11:25:39, Info                  CSI    00000322 [SR] Beginning Verify and Repair transaction
 Line 10278: 2013-05-03 11:25:39, Info                  CSI    00000325 [SR] Cannot verify component files for Microsoft-Windows-WindowsUpdateClient-Core, Version = 7.6.7600.256, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (TRUE)
 Line 10283: 2013-05-03 11:25:39, Info                  CSI    00000327 [SR] Repair complete
I would have expected CheckSUR to find that.

I'll post a fix for it later today (I hope - my connection is massively unstable at present!)


My System SpecsSystem Spec
.
04 May 2013   #52
tanman

Windows 7 x64 Professional
 
 

Thanks for the perseverance
My System SpecsSystem Spec
04 May 2013   #53
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a file -tanaa.zip - to my SkyDrive at Noel's SkyDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)
Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\tanaa

hit the enter key - if you get a 'Not Found' error try
DIR D:\tanaa
or
DIR E:\tanaa


The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...

XCOPY <drive>:\tanaa <drive>:\windows\winsxs\Manfests /y /i /s /v /h

(e.g.XCOPY P:\wfire P:\windows\winsxs\Manifests /y /i /s /v /h )

run the command (it should take almost no time)and when the prompt returns, type
EXIT
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file

Also run a new CheckSUR scan, and post the new CheckSUR.log file
My System SpecsSystem Spec
.

05 May 2013   #54
tanman

Windows 7 x64 Professional
 
 

I get an error when I run the command
Quote:
XCOPY c:\tanaa c:\windows\winsxs\Manfests /y /i /s /v /h
Quote:
C:\Users\Anthony>xcopy c:\tanaa c:\windows\winsxs\manifests /y/i/s/v/h
Access denied
Unable to create directory - C:\windows\winsxs\manifests
0 File(s) copied
Do you want me to put the file in C:\Windows\Temp\CheckSur\Winsxs\Manifests and run CheckSUR as we did for the other files that were missing on page 1 of this marathon?
My System SpecsSystem Spec
05 May 2013   #55
tanman

Windows 7 x64 Professional
 
 

I put the file in the temp dir ran checksur first and then ran sfc these are the outputs. Checksur fixed the missing file. Let me know what the logs tell you..
My System SpecsSystem Spec
05 May 2013   #56
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Ah, good!


Both CheckSUR and SFC are now clear - what about the rest of your symptoms?
Please don't attempt to install IE10 yet, until you've checked that everything else works properly - failed installs have a nasty habit of being reparable only by a repair install of the OS.
My System SpecsSystem Spec
05 May 2013   #57
tanman

Windows 7 x64 Professional
 
 

The only thing I seem to have a problem with now is installing SQL 2008 R2 Service Pack 1, this hasn't installed for ages. Everything else seems ok.
I may leave IE 10 for a while...

Thanks for all your help.

Anthony
My System SpecsSystem Spec
05 May 2013   #58
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

SQL is something I know absolutely nothing about :|
Hopefully, at least Windows Update will now work properly when the patches come out on Tuesday week - 14th May.


Good luck!
My System SpecsSystem Spec
29 May 2013   #59
tanman

Windows 7 x64 Professional
 
 

A quick update, IE 10 installed itself last night, which was a bit of a surprise, but it all worked

Thanks for all the help.
My System SpecsSystem Spec
29 May 2013   #60
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Great news!
Lets hope it keeps working
My System SpecsSystem Spec
Reply

 Setup exit code: 0x00009C59 installing IE10 and Empty Win Feature List




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error code 9c59 and 0x80070643 when installing IE10 in Win 7 64-bit
Hi guys, I am getting the error 9c59 when installing IE 10 in Windows 7 Home Premium 64-bit. In event viewer the error code 0x80070643 is shown, reading up on this Microsoft suggests it has something to do with .net framework 4 and that this should have a repair install run. I did this but it...
Windows Updates & Activation
SFC errors after hardware failure (IE10 install gets 0x00009C59)
Hey Guys, I'm having a problem with my windows since a hardware failure I had in my HDD few weeks ago. I managed to salvage most of the files but some files remain corrupted. After a lot of hard work, I've managed to solve most of the problems but I still can't install IE10 due to some SFC...
Windows Updates & Activation
Favorites List Empty in IE8
I am running windows 7 Home Premium, ie 8 Version 8.0.7601.17514. My favorites are in Users/Owner and contains all the shortcuts. However when in ie, favorites are empty. Created a new user, deleted links and favorites from Owner and copied links and favorites from New User to Owner. Still...
Browsers & Mail
Windows 8 Feature Wish List Item: Intelligent WEI Scores
More - Windows 8 Feature Wish List Item: Intelligent WEI Scores - Softpedia
News
Windows 8 Feature Wish List Item: the Uberbar
More - Windows 8 Feature Wish List Item: the Uberbar - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App