Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Can't install Windows Update, .net 4.0 , security essentials

03 May 2013   #1

Win7 32bit
 
 
Can't install Windows Update, .net 4.0 , security essentials

Upon several fresh installations of Windows 7 SP1 on a formatted HDD, on a new computer that I have accumulated my windows will not update. I usually get a 8e5e03fa on the windows update window. All other software installs and works flawlessly.

At first I thought it was a rootkit or some sort and after scanning with Malwarebytes, GMER, DDS, Combofix, TDSKILLER, and even after changing hard drives the problem persists.

I have ran sfc /scan and attempted to fix errors to no avail. I ran it 3x as directed. I am not able to look or copy at the log file, it says I do not have permissions even though I am the only administrator and even tried to manually change the permissions, I do not have access to this log.

I have done the new root2 folder, the problem persists.

I have ran 2 microsoft update fixit tools. the problem persists.

I have ran the update stand alone installer and it crashes immediately with 0xc80003fa error.

I get this error when I try to install .net 4.0 so my graphics card drivers would work, HRESULT 0xc80003fa

Other tutorials that I have followed to no avail:

Unable to install updates in Windows Vista, Windows 7, Windows Server 2008 and Windows Server 2008 R2

I am exhausted, can someone help me?

Here is a gallery I uploaded with screenshots of problems.

Photo Album - Imgur

Thanks in advance to whoever can help!

My System SpecsSystem Spec
04 May 2013   #2

Win7 32bit
 
 

halp?
My System SpecsSystem Spec
04 May 2013   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

The error appears to be a 'readverify' one - which I assume means that there is corruption somewhere between the download, and the application of the fix.
This could be due to either malware, or hardware.

Please first make sure that your system is clean of malware -

Please download and install Malwarebytes Anti-malware (free version) from http://www.malwarebytes.org/products/malwarebytes_free/ - UNtick 'Enable free trial of MBAM PRO' at the end of the installation - and update it, then run a full scan in your main account, and Quick scans in any other user accounts.

Delete everything it finds

Then check the hard drive status as follows...

SFC -System File Checker - Instructions
Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

At the Command prompt, type

SFC /SCANNOW

and hit the Enter key

Wait for the scan to finish - make a note of any error messages - and then reboot.


Copy the CBS.log file created (C:\Windows\Logs\CBS\CBS.log) to your desktop (you can't manipulate it directly) and then compress the copy and attach it to your reply

Post a new MGADiag report with details of any error messages encountered.
My System SpecsSystem Spec
.


Reply

 Can't install Windows Update, .net 4.0 , security essentials





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33