Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: That first Windows Update didn't go well

14 Oct 2009   #1

Windows 7 Pro x64
 
 
That first Windows Update didn't go well

Windows 7 RC (build 7100): Received notification today (a day after the large patch Tuesday) about the availability of approximately four critical Windows 7 updates.

Upon downloading the updates and at the reboot request prompt, I chose "Wait 4 hours" for the next notification, and after using the system for a couple of hours decided to reboot for the updates to be applied.

After the reboot and past the BIOS, the screen, "Configuring Windows, please do not turn off your PC," appeared. Hard drive activity confirmed something was going on, but then the hard drive activity stopped. I waited 20 minutes but still nothing. No choice but to power off/power on.

This same cycle repeated itself at the next reboot, so again after waiting for what I thought was a reasonable time for it to complete (sans hard drive activity) I then hard booted into Safe Mode w/Networking. Windows at that time reported that the update failed and rolled back all partial changes. I tried to launch Windows Update here but that applet refused to appear.

After soft-rebooting I was able to get back to the normal desktop and now I am being prompted to update Windows as if nothing ever happened. Hmmm.. Anyone else experience anything similar?

My System SpecsSystem Spec
.

14 Oct 2009   #2

Windows 7 Ultimate x64
 
 

I'm on the RTM release of Win 7 64-bit Ultimate and the update went perfectly.
My System SpecsSystem Spec
14 Oct 2009   #3

Windows 7 Enterprise x64 SP1, Ubuntu 11.04 x64
 
 

Updated 3 pc's with no problems. Win 7 Ultimate x64 RTM on a Sony VAIO notebook and Dell E520 desktop, and Win 7 Ultimate x86 RTM on another VAIO notebook. I'm liking Win 7 (and my TechNet subscription) a whole bunch.
My System SpecsSystem Spec
.


15 Oct 2009   #4

Windows 7 Pro x64
 
 

Just saw this MS download that indicates a fix to possible Windows Update problems - the patch includes Windows 7 so I am going to give it a go to see if it cleans up my issue with WU. From the download page:


Brief Description

On a computer that has a Windows Installer based product installed, you may receive an error while installing an update for the product and the installation of the update may fail.

Download details: Patch Registration Cleanup Tool
My System SpecsSystem Spec
16 Oct 2009   #5

Windows 8 Professional x64
 
 

I had no problems also updating my Windows 7 x64 Pro RTM/Retail with the last batch of patches that came out this last Tuesday...since the official release of Windows 7 is only 6 days away now imho if you like the RC get the retail release on the 10/22 because if you have any more problems like this I have no idea what amount of support if any will be available for the RC once the retail version of Windows 7 is released
My System SpecsSystem Spec
16 Oct 2009   #6

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by SleeStak View Post
since the official release of Windows 7 is only 6 days away now imho if you like the RC get the retail release on the 10/22 because if you have any more problems like this I have no idea what amount of support if any will be available for the RC once the retail version of Windows 7 is released

Thanks. I do have two pre-orders for the retail version awaiting release on 10/22. When they are officially available for download I plan on formatting and installing the retail 64bit version.

Coincidentally I had to restore from a week-old image last night (enough cannot be said about imaging often) and the first task after the restore completed I did was to run Windows Update to grab and install those patches again. This time they all installed without a hitch.

Right after all patches were applied and the mandatory reboot I imaged again to back up that work.
My System SpecsSystem Spec
18 Oct 2009   #7

Windows 7 Ultimate
 
 

Updates installed on all 3 of my home computers without issue..
My System SpecsSystem Spec
19 Oct 2009   #8

Windows 7 Ultimate x64 - XP Pro. Sp3
 
 

Check if there is any hardware updates might be causing this
and how many updates r u installing.
Are they too much ?
if try not to install al the hardware updates at the same time give it a try n let us know
My System SpecsSystem Spec
19 Oct 2009   #9

Windows 7 Ultimate x64 - XP Pro. Sp3
 
 

Ooops
looks like resolved i should go to sleep
My System SpecsSystem Spec
Reply

 That first Windows Update didn't go well





Thread Tools



Similar help and support threads for2: That first Windows Update didn't go well
Thread Forum
Windows didn't shutdown properly General Discussion
My windows 7 didn't come with a rec. playback option....Help!!!!!!!!!! Sound & Audio
Sleep/Hibernate not working, update didn't fix Performance & Maintenance
Windows Installed New Updates...but it didn't Windows Updates & Activation
Why didn't MS include gpedit.msc in all versions of Windows ? Installation & Setup
5 Windows 7 Features You Probably Didn't Know About Chillout Room
Windows 7 didn't recognize my 1TB NTFS partition Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33