Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clone Win 7 activation not available

25 May 2013   #11
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mashermike View Post
I apologize Kaktussoft ... not having any luck.

Running dism.exe I got this: "The scratch directory may be insufficient to perform this operation. Use /ScratchDir option ...."
It also said there would be a log file in the \windows\logs\DISM folder, which was empty.

I tried scannow again but got the same error: "There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

I still have the original drive if it would be better to do the clone operation with another application that would make these drive adjustments.

Thanks,
Mike
Can you attach new and old disk together to system? If so: Use macrium reflect free to clone

Cloning a disk using Macrium Reflect v5 - YouTube

Boot from bootable rescue DVD. Create by burning the ISO Here is the link to my Skydrive site.


My System SpecsSystem Spec
.
25 May 2013   #12
mashermike

Windows 7 Home Premium OEM
 
 

Here is error: "An error occured reverting the pending actions from the image."
(I had to shorted log file.)

Thanks
Mike

Code:
<----- Starting Dism.exe session ----->
DISM.EXE: Host machine information: OS Version=6.1.7600, Running architecture=amd64, Number of processors=2
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Executing command line: dism.exe  /image:D:\ /cleanup-image /revertpendingactions /ScratchDir:D:\Scratch
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Getting the collection of providers from a local provider store type. - CDISMProviderStore::GetProviderCollection
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Loading Provider from location X:\windows\System32\Dism\WimProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Connecting to the provider located at X:\windows\System32\Dism\WimProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Loading Provider from location X:\windows\System32\Dism\FolderProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Connecting to the provider located at X:\windows\System32\Dism\FolderProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Loading Provider from location X:\windows\System32\Dism\CompatProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Connecting to the provider located at X:\windows\System32\Dism\CompatProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Got the collection of providers. Now enumerating them to build the command table.
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Attempting to add the commands from provider: WimManager
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Succesfully registered commands for the provider: WimManager.
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Attempting to add the commands from provider: FolderManager
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Attempting to add the commands from provider: DISM Log Provider
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Attempting to add the commands from provider: Compatibility Manager
2013-05-25 14:05:12, Info                  DISM   DISM.EXE: Succesfully registered commands for the provider: Compatibility Manager.
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Getting the collection of providers from a local provider store type. - CDISMProviderStore::GetProviderCollection
2013-05-25 14:05:12, Info                  DISM   DISM WIM Provider: PID=868 [D:\] is not a WIM mount point. - CWimMountedImageInfo::Initialize
2013-05-25 14:05:12, Info                  DISM   DISM Provider Store: PID=868 Getting the collection of providers from a local provider store type. - CDISMProviderStore::GetProviderCollection
2013-05-25 14:05:12, Info                  DISM   DISM WIM Provider: PID=868 [D:\] is not a WIM mount point. - CWimMountedImageInfo::Initialize
2013-05-25 14:05:13, Info                  DISM   DISM Manager: PID=868 Successfully loaded the ImageSession at "D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8" - CDISMManager::LoadImageSession
2013-05-25 14:05:13, Info                  DISM   DISM Image Session: PID=892 Instantiating the Provider Store. - CDISMImageSession::get_ProviderStore
2013-05-25 14:05:13, Info                  DISM   DISM Provider Store: PID=892 Initializing a provider store for the IMAGE session type. - CDISMProviderStore::Final_OnConnect
2013-05-25 14:05:13, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:13, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\OSProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:13, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\OSProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:13, Info                  DISM   DISM OS Provider: PID=892 Defaulting SystemPath to D:\ - CDISMOSServiceManager::Final_OnConnect
2013-05-25 14:05:13, Warning               DISM   DISM OS Provider: PID=892 Unable to copy msxml6.dll from the client executable folder to the dismhost.exe folder. Relying on in-box version. - CDISMOSServiceManager::RunASICompatibilityShim
2013-05-25 14:05:13, Info                  DISM   DISM OS Provider: PID=892 Defaulting Windows folder to D:\Windows - CDISMOSServiceManager::Final_OnConnect
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Attempting to initialize the logger from the Image Session. - CDISMProviderStore::Final_OnConnect
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\LogProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\LogProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Getting Provider OSServices - CDISMProviderStore::GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has previously been initialized.  Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Found and Initialized the DISM Logger. - CDISMProviderStore::Internal_InitializeLogger
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\PEProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Warning               DISM   DISM Provider Store: PID=892 Failed to Load the provider: D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\PEProvider.dll. - CDISMProviderStore::Internal_GetProvider(hr:0x8007007e)
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Failed to get and initialize the PE Provider.  Continuing by assuming that it is not a WinPE image. - CDISMProviderStore::Final_OnConnect
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Finished initializing the Provider Map. - CDISMProviderStore::Final_OnConnect
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has previously been initialized.  Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Manager: PID=868 Image session successfully loaded from the temporary location: D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8 - CDISMManager::CreateImageSession
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Getting Provider OSServices - CDISMProviderStore::GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has previously been initialized.  Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM OS Provider: PID=892 Setting SystemPath to D:\ - CDISMOSServiceManager::SetSystemPath
2013-05-25 14:05:17, Info                  CSI    00000001 Shim considered [l:256{128}]"\??\D:\Windows\Servicing\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2013-05-25 14:05:17, Info                  CSI    00000002 Shim considered [l:250{125}]"\??\D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_SUCCESS
2013-05-25 14:05:17, Info                  DISM   DISM.EXE: Target image information: OS Version=6.1.7601.17592, Image architecture=amd64
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Getting the collection of providers from an image provider store type. - CDISMProviderStore::GetProviderCollection
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\CbsProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\CbsProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:17, Info                  DISM   DISM Provider Store: PID=892 Encountered a servicing provider, performing additional servicing initializations. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:17, Info                  CSI    00000001 Shim considered [l:256{128}]"\??\D:\Windows\Servicing\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2013-05-25 14:05:17, Info                  CSI    00000002 Shim considered [l:250{125}]"\??\D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_SUCCESS
2013-05-25 14:05:17, Info                  DISM   DISM Package Manager: PID=892 Finished initializing the CbsConUI Handler. - CCbsConUIHandler::Initialize
2013-05-25 14:05:17, Info                  CSI    00000001 Shim considered [l:256{128}]"\??\D:\Windows\Servicing\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2013-05-25 14:05:17, Info                  CSI    00000002 Shim considered [l:250{125}]"\??\D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_SUCCESS
2013-05-25 14:05:17, Info                  CBS    Transactions disabled in registry, continuing without transaction support.
2013-05-25 14:05:17, Info                  CBS    Kernel transactions are disabled, continuing without transaction support.
2013-05-25 14:05:17, Info                  CBS    Failed to find a matching version for servicing stack: D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\ [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-05-25 14:05:17, Info                  CBS    Failed to find servicing stack directory in online store. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-05-25 14:05:17, Info                  CBS    Must be doing offline servicing, using stack version from: D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\cbscore.dll
2013-05-25 14:05:17, Info                  CBS    Loaded Servicing Stack v6.1.7601.17592 with Core: D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\cbscore.dll
2013-05-25 14:05:17, Info                  CSI    00000001@2013/5/25:22:05:17.692 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fefad7f0ad @0x7fefb0e9849 @0x7fefb0b34e3 @0x7fefb1c70b9 @0x7fefb1c72a7 @0x7fefb198843)
2013-05-25 14:05:17, Info                  CSI    00000002@2013/5/25:22:05:17.895 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fefad7f0ad @0x7fefb136816 @0x7fefb102aac @0x7fefb0b35b9 @0x7fefb1c70b9 @0x7fefb1c72a7)
2013-05-25 14:05:17, Info                  DISM   DISM Package Manager: PID=892 Loaded servicing stack for offline use only. - CDISMPackageManager::RefreshInstanceAndLock
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: SOFTWARE, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/SOFTWARE' from path '\\?\D:\Windows\System32\config\SOFTWARE'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: SYSTEM, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/SYSTEM' from path '\\?\D:\Windows\System32\config\SYSTEM'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: SECURITY, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/SECURITY' from path '\\?\D:\Windows\System32\config\SECURITY'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: SAM, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/SAM' from path '\\?\D:\Windows\System32\config\SAM'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: COMPONENTS, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/COMPONENTS' from path '\\?\D:\Windows\System32\config\COMPONENTS'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: DEFAULT, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/System32/config/DEFAULT' from path '\\?\D:\Windows\System32\config\DEFAULT'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: ntuser.dat, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Users/default/ntuser.dat' from path '\\?\D:\Users\default\ntuser.dat'.
2013-05-25 14:05:17, Info                  CBS    Loading offline registry hive: schema.dat, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}D:/Windows/system32/smi/store/Machine/schema.dat' from path '\\?\D:\Windows\system32\smi\store\Machine\schema.dat'.
2013-05-25 14:05:18, Info                  CBS    Offline image is: writeable
2013-05-25 14:05:18, Info                  CSI    00000003 CSI Store 1999536 (0x00000000001e82b0) initialized
2013-05-25 14:05:18, Info                  CBS    Session: 892_153785 initialized by client DISM Package Manager Provider.
2013-05-25 14:05:18, Info                  DISM   DISM Package Manager: PID=892 Loaded servicing stack for offline use only. - CDISMPackageManager::RefreshInstanceAndLock
2013-05-25 14:05:18, Info                  DISM   DISM Package Manager: PID=892 Loaded servicing stack for online use only. - CDISMPackageManager::RefreshInstanceAndLock
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\MsiProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\MsiProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Encountered a servicing provider, performing additional servicing initializations. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\IntlProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\IntlProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Encountered a servicing provider, performing additional servicing initializations. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Provider has not previously been encountered.  Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Loading Provider from location D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\DmiProvider.dll - CDISMProviderStore::Internal_GetProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Connecting to the provider located at D:\Scratch\7DE4B995-1658-4563-8DB7-727F974C3FF8\DmiProvider.dll. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  DISM   DISM Provider Store: PID=892 Encountered a servicing provider, performing additional servicing initializations. - CDISMProviderStore::Internal_LoadProvider
2013-05-25 14:05:18, Info                  CSI    00000001 Shim considered [l:256{128}]"\??\D:\Windows\Servicing\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2013-05-25 14:05:18, Info                  CSI    00000002 Shim considered [l:250{125}]"\??\D:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_SUCCESS
2013-05-25 14:05:18, Info                  DISM   DISM OS Provider: PID=892 Get the registry path to the SOFTWARE hive located at D:\Windows\system32\config\SOFTWARE and determine if it is loaded. - CDISMOSServiceManager::DetermineBootDrive
2013-05-25 14:05:18, Info                  DISM   DISM Driver Manager: PID=892 Further logs for driver related operations can be found in the target operating system at %WINDIR%\inf\setupapi.offline.log -             

Removed some of log file due to post size restriction.
Thanks
Mike
My System SpecsSystem Spec
26 May 2013   #13
mashermike

Windows 7 Home Premium OEM
 
 

I put the original drive back as it was in the beginning. I cloned to the larger drive with your rescue disk, which went fine. I unplugged the original drive and swapped data cables on the drives. I then booted with my Windows 7 disk and did a repair. The drive boots fine but the same condition as before ... "This copy of Windows is not genuine". Am I doing the clone process wrong?

Thanks, MIke
My System SpecsSystem Spec
.

26 May 2013   #14
mashermike

Windows 7 Home Premium OEM
 
 

I decided to cut my losses and re-install. Thanks much for the help!

Mike
My System SpecsSystem Spec
27 May 2013   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mashermike View Post
I put the original drive back as it was in the beginning. I cloned to the larger drive with your rescue disk, which went fine. I unplugged the original drive and swapped data cables on the drives. I then booted with my Windows 7 disk and did a repair. The drive boots fine but the same condition as before ... "This copy of Windows is not genuine". Am I doing the clone process wrong?

Thanks, MIke
Did you try to boot after cloning (with original disk detached)? Why did you do a "startup repair"? "startup repair" shouldn't break anything, but was anything wrong?

I think source disk had problems already(?)
----------------
My System SpecsSystem Spec
27 May 2013   #16
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Is source disk with windows genuine? Or did you hack win7?
My System SpecsSystem Spec
27 May 2013   #17
mashermike

Windows 7 Home Premium OEM
 
 

Quote:
Did you try to boot after cloning (with original disk detached)? Why did you do a "startup repair"? "startup repair" should break anything, but was anything wrong?

I think source disk had problems already(?)
----------------
I ran repair because cloned drive would not boot. Yes source disk had problems.

Quote:
Is source disk with windows genuine? Or did you hack Windows 7?
No hacks, genuine.

Thanks again for you generous help.
Mike
My System SpecsSystem Spec
28 May 2013   #18
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mashermike View Post
I ran repair because cloned drive would not boot. Yes source disk had problems.
What errors on boot? What problems?

Anyway... are problems solved now?
My System SpecsSystem Spec
28 May 2013   #19
mashermike

Windows 7 Home Premium OEM
 
 

Quote:
What errors on boot? What problems?

Anyway... are problems solved now?
The cloned drive wouldn't boot and I didn't investigate further. I just ran a repair which seemed to do the trick.

With the original drive I was getting extreme slowdowns on certain operations, and Win7 was constantly telling me I needed to reboot and let it do a chkdisk.

Yes, it seems to be all good atm. Thanks.
My System SpecsSystem Spec
29 May 2013   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please post a new MGADiag report so we can confirm the result.
My System SpecsSystem Spec
Reply

 After clone Win 7 activation not available




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Activation Fail and no Phone activation possible.
Hi Gents, Hope someone can help me here. I've been using a retail version of Win7 Home premium 64 for about 2 years now with no issues. During that time I've reinstalled the product possibly 6 or 8 times. Excessive I know but when things start to go wrong I like to start fresh again. Anyway...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Clone HDD to SDD
Just ordered a 60GB SSD and want to use that as my boot drive and then keep my 1TB HDD for files. Below is an image of how the HDD is set up. https://lh3.googleusercontent.com/Pj6YkO1Y_KYF6DKc_yf9MNcPYBjyjyN17hgj9A7EsdGwOdTFjLH8QKhSgFvIQWXSqxHTIW-eV-vQLbRw What I would like to know is whats...
Hardware & Devices
Using a HDD Clone
I have two SATA HDDs on my Win 7 PC. The first is the system boot drive and the second is a clone of the first made with Paragon Partition Manager 11. The clone even has the same signature as the first which has resulted in Windows 7 marking the drive inactive and not assigning drive letters. All...
General Discussion
How to Clone Windows 7 with Clone Zilla
Hi guys ...i have a problem while cloning windows7 in Dell machines with CloneZilla which is an open source tool...well the thing is i have taken an image from E6510 Latitude laptop...and when iam trying to clone the image on the other E6510 laptop..its showing some blue screen... Iam...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App