Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 9 and 10 upload problems

26 May 2013   #1
fireman0174

XP
 
 
IE 9 and 10 upload problems

I'm running Windows 7 Home Premium version on an Apple iMac. The only reason I do this is because I have some programs - primarily Quicken - that must be run on Windows.

I upload & install all of the Window and Office updates as they come up. But I'm having a problem with Internet Explorer version 9 and 10. Neither one will install.

I'm using Firefox as my browser and am wondering if somehow this is creating a problem for these updates.

Barring an easy fix, how can I turn off the notification for these two updates? (ONLY for IE9 and IE10)

Not getting the IE 9/10 updates is no issue for me since I use Firefox anyway.

In advance, thanks!


My System SpecsSystem Spec
.

26 May 2013   #2
josearedux

Windows 7 Home Premium 64bit
 
 

I would NOT recommend this: When the updates come up on your screen, right click and hide. But I would keep it up to date for reasons outlined here http://www.ghacks.net/2010/05/13/int...update-how-to/
This article refers to older versions but is still valid for 9 & 10

I have IE9 and Palemoon (a FF variant) installed and both are kept up to date so I not believe having FF installed is the root cause of the issue.
My System SpecsSystem Spec
26 May 2013   #3
fireman0174

XP
 
 

Quote   Quote: Originally Posted by Josea View Post
I would NOT recommend this: When the updates come up on your screen, right click and hide. But I would keep it up to date for reasons outlined here Internet Explorer Update How To -
This article refers to older versions but is still valid for 9 & 10

I have IE9 and Palemoon (a FF variant) installed and both are kept up to date so I not believe having FF installed is the root cause of the issue.
IE9 is on the machine and runs OK, although I rarely use it. Yet, I still get the pop up info about upgrading.

Anyway, as I infrequently use W7 on my iMac, I'm just happy to have those pesky notices notices come up any more.
My System SpecsSystem Spec
.


26 May 2013   #4
josearedux

Windows 7 Home Premium 64bit
 
 

Until I hid the update for IE10 I too was getting those annoying notices to install it. As long as Microsoft supports IE9 I am staying with it. If you change your mind I would recommend removing it and reinstalling by either of these methods:
1. Internet Explorer 9 - Uninstall then let windows update install it "fresh"
2. Control panel - programs and ... - Turn Windows features on or off - uncheck it to remove, reboot and reverse this procedure to install it.
My System SpecsSystem Spec
26 May 2013   #5
fireman0174

XP
 
 

Quote   Quote: Originally Posted by Josea View Post
Until I hid the update for IE10 I too was getting those annoying notices to install it. As long as Microsoft supports IE9 I am staying with it. If you change your mind I would recommend removing it and reinstalling by either of these methods:
1. Internet Explorer 9 - Uninstall then let windows update install it "fresh"
2. Control panel - programs and ... - Turn Windows features on or off - uncheck it to remove, reboot and reverse this procedure to install it.
OK. I'll remove and reinstall IE9 as you suggest. Sounds like a good idea and I really do appreciate the suggestion. I'll let you know how it turns out.
My System SpecsSystem Spec
Reply

 IE 9 and 10 upload problems




Thread Tools





Similar help and support threads
Thread Forum
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
SP1 x64 Won't Upload...I have tried everything!
I have been trying different fixes for 3 days now and I still cannot get Windows 7 SP1 x64 to update on my machine. I have tried everything that I have seen on these forums to try and fix the issue but I still get this code when trying the install: 80073712 Is SP1 critical? Can I let it...
Windows Updates & Activation
Cannot upload attachments
Suddenly I cannot upload an attachment. I have deleted some of the earlier attachments to reduce the number but this has made no difference, The little moving circle just keeps going and going indicating that the file is uploading but it never completes. The file is a PNG of 51Kb size. Much the...
Chillout Room
MSN/WLM: Upload...?
The upload button is gone. When my friend send me an Picture, It stays on "Loading..." That really sucks. So, Might there be an issue? I just downloaded Windows Live Essentials 2011. With also WLM 2011. Soo... BUT! I still had the button "Upload" Yesterday. But now, Its gone. I have 2011 5/6...
Network & Sharing
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App